PDA

View Full Version : help!...... new RAID hangs up startup



williamrah
12-04-2001, 02:23 AM
I just installed 2 IBM DDYS-T1830 (18.2 gig, 10K) drives in a 68pinLVD 2 bay case with Ultra 160 LVD/SE Terminator. I've gone over everything I can find on this setup and drives in the forum and just can't get a boot with the drives running. If I turn it on after boot and try to run Hard Disk Toolkit or SoftRaid, it hangs up the computer(freeze). The drive light indicators both come on when the case is powered up, then go off(one comes back on when attempting to boot). The LED on the external terminator shows red, which indicates termination power present and SE operation in effect. I've set the jumpers(on the drives) for unused IDs 4 and 8(low on jumpers) and enabled auto spin(1,2)...and disabled unit attention(11,12). I tried taking jumpers off of disable unit attention and placing them on disable parity(7,8), but this made it impossible to power up the case, so went back to the previous jumper configuration. I saw a suggestion for this jumper change(disabling parity, etc.) in the forum. I noticed that the internal 68 pin ribbon has 4 connectors, so I connected to the last 2 before the internal connection to the external terminator(don't know if this is right or not...I think It would work inside the computer.. I'm connected with a 3ft. 68 to 68 pin external cable from my Miles card, which is running 3 wide IBM drives and a wide plextor CDROM in an S-900 case. The internal 68 pin ribbon in the S-900 case has 5 connectors+ connector to miles card.(one unused connector). I'm wondering if I have exceeded SCSI cable length, have jumpers configured wrong, have bad cabling, or something else. Maybe someone here knows of something I've done wrong here or suggest a solution. I'd be very grateful at this point for any suggestions....

kaye
12-04-2001, 03:18 AM
This is a Miles (UltraWide) and not a Miles2 (Ultra2 Wide)? With UltraWide, you are limited to 1.5 meters of all cabling on a bus, meaning internal S900 68-pin cabling connected to Miles plus external 68-pin cabling connected to Miles, plus cabling inside the 2-bay case. In addition, Miles limits you to a maximum of 8 devices if at least one device is UltraWide. Also there are three connectors on Miles, one external and two internal. You can only use two of the three connectors or Miles will shut down. Last, in SmartSCSI for Miles, it is quite possible that Miles can't see thru the external setup to properly auto-terminate at the card end of the chain. In Termination Setup, you might want to try "Two 68-pin connectors" for termination.

If it is not one of these possibilities, then there are many more. But this is what sticks out for me. k

williamrah
12-04-2001, 12:17 PM
Thanks Kaye,

This is a Miles wide card not ultra2. I tried the Smart SCSI "two pin connectors" on the firmware, but no help there. Thinking it must be cable length, I disconnected the internal Miles connector and booted from an external narrow Cheetah. It booted and HDToolkit saw one of the drives as a 16+MB drive and the other as a "scanner". I couldn't auto initialize either, but managed to start the low level format option in auto initialize on the one recognized as a drive...saw the 9+ hour time, panicked and tried to abort the operation.....wouldn't completely abort...left with clock cursor...see panic post above...To make matters worse, can't locate my HDToolkit 3.x manual.....don't know what to do at this point..advise would really be appreciated.

williamrah
12-04-2001, 01:25 PM
sorry about the panic....found a bent pin on the external cable..both drives came up and initialized ok, but I can't boot with the internal wide drives connected to the Miles card.....I'm guessing cable lenth may be the other problem. I'm thinking the next thing is to shorten the RAID case ribbon, and/or get a stubby external cable. I'll post progress here in case it helps someone else, although I doubt that anyone using this forum has less expertise than myself.