PDA

View Full Version : Poor RAID Performance - G4/400, Miles2, SoftRaid



mojen
11-19-2001, 04:23 PM
System: G4/400, 1GB RAM 10GB IDE, Initio Miles2, 2x18GB 10k Cheetahs (internal), 1x18GB 10k Cheetah (external Burly enclosure). OS 9.1. Used for audio recording and editing.

I've been using the two internal Cheetahs individually but decided to do RAID 0 when I got the external enclosure. No problem setting up the RAID with SoftRAID 2.2.2, but when attempting to playback audio from the RAID, I couldn't even playback 10 tracks simultaneously, compared to 30-40 tracks from the single, non-RAIDed drive.

Shouldn't my track count increase by using a RAID configuration? Or did I configure something incorrectly?

Thanks in advance.

------------------
--
Mo Jen
President
Brickmistress Music and Sound Design
http://www.brickmistress.com

TZ
11-20-2001, 10:12 AM
Were they formatted with SoftRAID previously?
Have you tried reducing extensions? (SoftRAID is affected by some 3rd party FireWire driver extensions but not Apple's).

Did you modify the number of cache segments or any of the Mode page settings in SoftRAID? I think 3 segments works best with Seagate drives but isn't the default.

Gregory

kaye
11-20-2001, 10:17 AM
Mo,

For some time now, there has been a problem with the Miles2 card in New World machines, specifically very poor sustained write performance in striped RAID. Several have reported the problem to the Gurus forums.

I have a couple of Miles2 cards in a vintage PowerTower Pro and the cards work great in a vintage Mac. Initio is aware of your problem but so far has not produced a fix. I am running an ATTO UL3D in my QS G4-800DP. At present IMO, it is the solution for striped RAID, or the UL3S. Or go back to your previous configuration until Initio solves the problem. k

schalliol
11-20-2001, 02:21 PM
Try downloading the OS X Firmware from Initio (works on 9 too) When you do, there will be a wrong readme file there, but the A100 file is what you want.

mojen
11-25-2001, 12:39 PM
Thanks for the suggestions. I just returned from Thanksgiving holiday, so I will try the new firmware today and report on my results.

The Atto card is Digidesign-approved, where the Miles2 is not, so if Initio is not forthcoming with a fix, I may jump ship.


------------------
--
Mo Jen
President
Brickmistress Music and Sound Design
http://www.brickmistress.com