View Full Version : More RAID 0 problems - G4/733 - 2drv miles2

07-01-2001, 02:53 PM
I have been missing from the forums for the most part over the past months, but now that I'm living in the land of Apple, I have returned. I do have a problem however.

This is a followup to the following post: http://www.macgurus.com/ubb/Forum1/HTML/000125.html

The lowdown is that I have 2 LWV 'cudas and a mile2 card in my G4 and have a RAID 0 set up with SoftRAID. Now, I had essentially the same deal (same exact hardware) in my 9600 and it worked fine (booted off it too), but I'm getting crashes of the Finder when I copy things from the internal 60GB to it. This is really unusual, but I actually frequently get the "Disk not readable by this Macintosh" (something to that effect) "Eject or Initalize". It seems to make no difference what I press here (I'm only copying images). Sometimes I press one of the options and it just keeps going on the copy. Other times it crashes the finder. Sometimes I get the dialog box and sometimes I don't. I'm not really sure what to do.

There's nothing else on the chain, and it should be properly terminated. I'm thinking that this is probably related to a software issue.

Any help would be great. Thanks

07-01-2001, 05:49 PM
Hey Schall,

Check out these threads to get up to date on the issue:
www.macgurus.com/ubb/Forum1/HTML/000090.html (http://www.macgurus.com/ubb/Forum1/HTML/000090.html) www.macgurus.com/ubb/Forum3/HTML/000452.html (http://www.macgurus.com/ubb/Forum3/HTML/000452.html) www.macgurus.com/ubb/Forum8/HTML/000280.html (http://www.macgurus.com/ubb/Forum8/HTML/000280.html)


07-01-2001, 08:42 PM
Ahh, so it looks like I need to wait for an update from Initio. If anyone knows anything else, please let me know. Thanksz MacMikester!

11-08-2001, 04:49 PM
Any update here? The situation remains.

11-09-2001, 01:27 AM
Hey, a quick peek into Initios support page shows several firmware upgrade issues that you need to look into. Check it out: http://www.initio.com/support/index.htm


11-09-2001, 11:26 AM
I've looked into those, but they all look old. People were saying that they were aware this was a problem and were working on it. . .

11-09-2001, 12:43 PM

Check out my post in SCSI, "Migrating Miles2 and Cheetah to G4" and see if that helps...

It worked for me...