View Full Version : 2x4GB RAID-0 MedalistPro Kills my PMac

11-08-2001, 11:15 PM
One day I shut down the users PMac 8600/MacOS 9.1 - it was having serious corruption issues - files could not be thrown away because they were not there http://www.macgurus.com/ubb/eek.gif

After running through just about everything I determined that booting with the Medalist drives in a RAID-0 setup prevented the computer from fully booting. Often it would get to the desktop but it would lock/freeze when attempting to mount the SoftRAID 2.2.2 - Medalist Pro drives. When one is connected everything is fine - and SR detects a partial RAID volume. I have tried
de-interleaving the RAM
putting back the stock 200Mhz CPU (it has an XLR8 G3/400Mhz - write thru is enabled, SP/SA disabled)
running the RAID MPros on a PCI SCSI card (MilesBNote) still no good.
Zapping PRAM
Booting off CD
Booting off another drive

I even connected the drives to a 9500 that is working perfectly and has no upgrades (200Mhz604e, 144MB RAM, 12xCD, 2GB stock HD, ixM TT) and it locked up.

I wil try connecting it to a G4/466/MacOS 9.1 - if that fails I will try 10.04 - any ideas on how I can get this thing to mount or completely fail to mount with out locking the computer? The user has some important files that were not backed up.


To boldly go where no english professor has gone before! -)

11-09-2001, 10:07 AM
OK - Looks like I finally solved the issue.

I connected the RAID drives to my G4 and it almost booted up. The desktop came up and my boot partition came up, but the drives still hozed the Mac.

I was able to obtain proper cabling and had the RAID drives hooked up externally. So I rebooted the Mac with the external RAID off. Once the Mac came up I powered the RAID up and launched SCSIProbe. SCSIProbe did nothing - it seemed confused by my Mac was still stable. Disk Warrior was unable to find the drives too. I then Launched SoftRAID and it found the drives. Then DW was able to see the drives - although they still were not mounted on the desktop. I repaired them with DW and I think I was able to recover some important files...

I guess persistance pays off?