PDA

View Full Version : Help on RAID on G4 867



Dr.TurnerȢ-
10-25-2001, 05:26 AM
Hello everybody,

a few month ago I bought from macgurus:
- 1 ATTO ExpressPCI Single-Channel Ultra3 SCSI Host Bus Adapter
- 1 Apple/FoxConn Internal LVD 68-pin Cable w Inline Terminator
- 1 Seagate Cheetah 18.35GB Ultra160 4MB cache

Now I bought another Cheetah 18.35GB Ultra160 4MB cache, and I want to setup a RAID configuration for digital video production, I will usually have 5-10 minutes of digital video (DVCam/MiniDV) shooting to be cut into a 30 sec film.
I will use FinalCut Pro 2 on a G4 867, 1Gb Ram, boot from IDE HD, 9.2.1 OS.

And now the questions:
1) Any help/trick/useful info in setting up the RAID?
2) Do you think this system will do the job?
3) How faster this new sistem will be, compared to my old one (G4 500MP, 512Mb Ram, boot from IDE, OS 9.2.1, same Atto controller and ONE Cheetah)?

Thank you in advance
Aloha!
Dr.TurnerȢ

kaye
10-25-2001, 07:26 PM
Your Cheetahs, are the model numbers ST318405LW?

1) What RAID software do you intend to use? I know that SoftRAID 2.2.2 and 2.2.1 both work well in a QS (I have the 800DP with ATTO UL3D) with OS9.2.1. I have tried ExpressRAID in a PowerTower Pro G3-500 with UL3D and OS9.1 but have not tried it in my QS. Both work well in the environments they are in. I find SoftRAID easier to setup and a bit faster but others prefer ExpressRAID. It is a personal preference.

2)Yes, this will do the trick.

3)About twice as fast. You will lose a bit of thruput do to the RAID overhead but you will gain a bit due to the faster processor. My guess would be 2x as fast overall.