View Full Version : SoftRaid problem

10-17-2001, 06:07 AM
If you can...
I just installed a second seagate cheetah, same model number,etc., set the jumpers, yadda yadda. could not get soft raid to start. formatted the drive w/apple drive setup. Tried SR again. no go. It stalls about halfway through the "scanning SCSI busses" dialog when you first start it up and then hangs. I've let it set for 30 minutes and no change. I tried disconnceting all external devices and restarting (full power down)...still no go.
Anyone? Beuhler?

My sys setup in brief,
8600/250 w/G4/350 card (newer tech)
OS 8.6
initio miles 2 card (in slot $A1)
current drivers and software versions for EVERYTHING in my system. I checked.
I use conflict catcher for my extension mangement and I set up an OS 8.6 only set w/ just the initio and newertech drivers active. still, no go.

Any help at all would be much appreciated.
Thank you,

10-17-2001, 03:32 PM
Can't tell from your comments, but looks like by itself, the drive works.
When you do two drives you hang?

If so, look for scsi id conflicts, bad cables, and, bad termination.

Try doing restarts with extensions off.

The try 8600 experts should chime in soon, these are just basic checks.

Another thing to check is make sure that you didn't bend a pin when installing the drive. That would explain why it worked at first, then hasn't since.


10-17-2001, 03:36 PM
One other note. A play by play of EXACTLY what you did, when installing, would be helpful.
This includes SCSI id's for the drives, order of software formatting, etc.

It's unclear to me if the drive shows up in SR, you didn't list the scsi id's
if the drive is scene in apple format.

What version of Softraid?

You might check Accelerate your mac for other people using the Newer card.
Seems to me they aren't exactly conflict free.


10-17-2001, 04:15 PM
That SoftRAID symtom of stalls about halfway through the "scanning SCSI busses" dialog is caused by certain Seagate Cheetahs with firmware 0002. Initio solved that problem with their Miles2 firmware SIM version 1.06b. They call it beta but it works just fine.
http://www.initio.com/support/download.htm near the bottom of the page. k

10-22-2001, 09:20 AM
Thanks for all of your helpful replies...
It turns out that Dan from initio emailed me the same info and drivers that Kaye mentioned in his post. Thanks again folks,
Kevin Whittenburg