View Full Version : SCSI Device Error

06-21-2001, 08:05 PM
I am using two Barracuda Model #ST150176LC 50 G LVD 80 pin drives in a generic metal hot swap case. Cartridge has a 80 pin to 68 adaptor. All LVD cabling and termination.Termination light on. When scanning drives Atto Express Pro Tools says SCSI Device Error, Unit not ready. Check device, rescan.
No jumpers installed on drive. ID comes from rotary dial in
back of cartridge. Atto indicates the drive model and ID but that is it.
Tested hot swap frame with a Cheetah drive, and that drive was recognized.
Any suggestions besides telling me not to use removable drives!
Do I have a problem with jumpers? Or could the drive be defective.

06-23-2001, 09:49 AM

This is a tough one with so many possibilities. I suppose that is why no one has jumped into this topic. The Cheetah drive that was recognized, is it also 80-pin or 68-pin? And have you tried any other driver utilities on the Cuda?

The Cuda could be defective, but I would suspect the LVD cabling or the 80/68 adapter (is it LVD?) and terminator (is it LVD?) despite the termination light being on.

The case/Cuda, what are they connected to? k

06-23-2001, 09:56 AM
Oh, and I don't see a problem with no jumpers http://www.seagate.com:80/cgi-bin/view.cgi?/scsi/st150176.lw unless you have another device on that chain with the same ID#. k

06-23-2001, 12:11 PM

Don't think the 80-68 pin adaptor was a problem. Swapped out the cartridge and placed in two different receiving frames-
still had the same problem. Don't think it is the LVD Cabling, because the
Cheetah worked with this same set up. The Cheetah was in a 68 pin set up and
also was not LVD, but was still recognized by Atto.