PDA

View Full Version : 9600/350 Won't Boot Mac OS X after Successful Installation



PMR
06-05-2001, 03:57 AM
Hi All,

I installed Mac OS X on my 9600/350 over the weekend and cannot get the machine to boot the new OS. I have tried installing the upgrade using several different configurations.

First Installation Configuration:
System: XLR8 MACh Carrier G4/350, 576 MB RAM, Apple/Adaptec 2940U2B Card (with upgraded firmware, PCI #1), OrangeMicro USB/FireWire card (PCI #2), ATI XClaim VR 128 (PCI #3), Seagate Cheetah LVD connected to Adaptec card, Stock internal IBM drive connected to internal SCSI), NO EXTERNAL SCSI CHAINS CONNECTED, keyboard/mouse/modem connected, Sony 400 PS monitor.

I followed Ryan Rempel's instructions (dated May 2) from creating an Old World installer CD and used System Disk 3.3.1 to boot to this disk. I rebooted, installed the Mac OS X to the Seagate LVD drive with my current version of Mac OS 9.1, and clicked "restart" after the X installer reported that the installation was successful. The system rebooted (with the boot chime); however my monitor stayed off and reported "no input signal." Additionally, I heard both hard disks spin up, but they didn't sound like they were reading or writing any information after the initial start-up spins. I tried pressing the power button the tower to shut down the machine. Oddly enough, every time I hit the power button, the system you power itself back on as if it were restarting itself. I disconnected the keyboard and mouse, and the system kept turning itself back on but failing to boot Mac OS X. Finally, I just pulled the power. I reconnected the keyboard, mouse, and power cord and turned the system on. Mac OS X still wouldn't boot. I hit the power button on the tower to see if the system would reboot itself, and, thankfully, it stayed off. So, I rebooted, again to a black screen, ejected the Old World X install disc I made, inserted the Mac OS 9.1 disc, and successfully booted back to my 9.1 environment. I tried rebooting to X directly from the OS 9.1 environment using System Disk 3.3.1 only to be greeted with a black screen again. I got back into the 9.1 and tried to boot to X using Startup Disk 9.2.1 with no luck. I decided to try another system configuration.

Second Installation Configuration:
Used STOCK 350/604 processor and reset the cuda, the rest of the components mentioned above were used, REMOVED Mac OS X from Seagate disk before trying to reinstall the upgrade

Once again the installer reported a successful install to the Seagate drive, and I heard the drives spin up. But the system would not boot (black screen again). Oddly, the system looked like it was booting into the Mac OS 9.1 environment after I selected "restart" from the X installer (the black and white smiling Mac appeared), but the system quickly rebooted itself and presented only a black screen. I wasn't ready to give up just yet.

Third Installation Configuration:
Removed the USB/FireWire and ATI PCI cards and used STOCK IXMicro TT128 video card (reset cuda). Used stock 350/604 processor and removed Mac OS X from the Seagate disk. The rest of the configuration remains the same as first configuration.

Once again, the installer reported a successful installation. I rebooted and was presented with a black screen. The system did not quickly boot to Mac OS 9.1 and back to the X boot process like it did during the second installation. Maybe that happened because I changed the processors. Back to 9.1.x and another try without the SCSI card and Seagate drive.

Fourth Installation Configuration:
Retuned system to STOCK configuration, which I'll list so you don't have to scroll back to contrast the differences: 350/604 processor, original RAM of 64 MB, NO PCI cards installed, IBM 4 GB hard disk, IXMicro TT128 video card, Sony 400 PS monitor, keyboard/mouse, reset cuda, and removed the battery.

Once again, I used System Disk 3.3.1 to boot the Old World installer disc, set the installer to REFORMAT IBM disk before installing the OS, restarted the system after seeing the successful installation message, and got a black screen again.

Now I give up. Does anyone have any ideas for getting X to boot? It seems that the boot process just doesn't continue after the disks spin (or the disk if you consider my fourth configuration) up. If only this release would boot as easily as DP4 did when I installed it to my JAZ drive. (I didn't have the Seagate drive when I had DP4, and I had the X installer to reformat the IBM drive; it still won't boot X.)

Please pass along any advice.

Many thanks,

ClinkKlank

9500MAN
06-06-2001, 01:56 PM
I had the same problem with my 9500..

here is my config:

9500 with joecard G3/400
464MB of RAM
mach64 video
rage128 video
belkin 2port usb
vst ultra66 card

after installing i got all the same problems you got, so i installed with my monitor hooked to the mach64, it installed and was time for the reboot.. It rebooted just fine, so for a test i rebooted back to 9.1.. then booted back to X. (I never had any luck with system disk 3.3.1, i always used the startup disk included with 9.1) Everything worked great!!! I shutdown and connected my monitor to the rage128 booted up and both 9 and X work great!!!

9500man