PDA

View Full Version : boot or reboot 9 vs X



Rem
01-08-2002, 12:53 AM
Alright here we go again.... I have os x.1.2 on one partition of an ata drive and 9.2.2 on another partition. this is on a b&w g3 256mb ram. My problem is I cannot get back to osx from 9. I have the startup disk 9.2.1 wich is current according to apple's help page. (oh do I miss the days of free tech support) --anyways, I can start up from my old 9.1.1 cd and launch osx from there but not from any other place...is my system fubared or is this another unsovled common problem?

ChrisYip
01-08-2002, 01:09 AM
I was just thinking that this might be related to that "install in the first 8 GB of the drive" topic when I saw this posting by LasVegas...
http://www.macgurus.com/ubb/Forum23/HTML/000099.html


Chris

ricks
01-08-2002, 02:34 AM
If you hold down the option key while booting do you see the OSX disk?
Rick

Rem
01-08-2002, 10:10 AM
Well, Its a 6 gig hd ....so thats not the issue. And as far as I can tell the option booting doesnt work on the yosemite....any other clues?

TZ
01-08-2002, 12:24 PM
Startup disk 9.2.3 is on the 10.1 CD (CD extras or Utility folder). If you updated to 9.2.2 it should have included SD 9.2.2 as well.

Putting X on first partition seems to be ideal place. But not necessary.

If you have Disk Warrior and Norton (but only 6.03) I'd run those also.

You have a 5400 rpm, 512k cache drive that offers 11MB/s writes. Any ATA/100 drive will deliver 29MB/s if you choose that would be a big bonus. RAM prices are going up but still $50 256MB is another good choice.

I too am amazed that Option key doesn't show open firmware boot options on mine either. I even bought an Apple ADB and the newer Pro USB - none of those.

If none of that works, booting into open firmware or zapping pram. command option OF and 'reset-defaults' on the first. Also, a corrupt partition map or driver (Drive Setup 2.07).

Gregory

dragon_x
01-08-2002, 10:42 PM
The 8GB rule is for the beigeG3s (gossamer) and similar boards. The B&WG3 (yosemite) does not have this issue.

6GB is tinny by today's standards. I know - I am trying to run 9.1, 9.2 & 10.1 on my PBG3/400 Pismo. My Yose has a 40G & 20G IDE/ATA now. It also has a V5 so I do not run X on it any more http://macgurus.com/infopop/emoticons/icon_frown.gif

FSAA in UT is great though http://macgurus.com/infopop/emoticons/icon_smile.gif

------------------
To boldly go where no english professor has gone before! -)

Rem
01-09-2002, 02:16 AM
well just to add to the confusion...
I have zapped the pram and that allowed me to boot into osx...oddly enough I can no longer get back to os 9 without booting from a cd first and of course the startupdisk control pannel is still worthless regarless of wich version is actually on the hd.

ricks
01-09-2002, 02:38 AM
Oh boy would that be annoying!.
Rick

lasvegas
01-09-2002, 04:24 AM
Have you tried holding the Option key during startup to get back to OS 9?

ricks
01-09-2002, 03:02 PM
I had considerable trouble when I installed OSX on my B&W. OSX, for some reason unblessed my OS9 system folder on another partition when it installed the classic resources. It also, somehow, named the system as being 9.1. The drives in my B&W had never had 9.1 on them, EVER. I could not boot from OS9 until I had reinstalled 9.2 over the top of the 9.1.

I still don't know what happened. Even sherlock could not locate a system folder on the drive, only the option key startup showed it and then as a not blessed system folder.

Anyway, a reinstall completely solved it. This happened twice as I made complete new system installs to test a RAID on the B&W.

I have no problem by the way in getting my B&W to option boot with an ApplePro USB keyboard.

Rick

lasvegas
01-10-2002, 01:32 AM
None of the final release incarnations of OS X will run with OS 9.0 or earlier in Classic mode. They need at least OS 9.1 for Classic. Also, the deblessing of the OS 9.x System Folder is caused by not quitting Classic before shutting down or restarting. I think this was fixed in version 10.2.1, but I'm not sure.

joefilms
01-11-2002, 05:32 PM
I have installed os X on my drive w/a partition of 8 gig, os 9.2.1 on another partition of 25 gig AND os 9.0.4 on a third partition of 25 gig. Although I have to goto 9.2.1 first(reboot) to get to the other os, it's been working fine. I can still open classic (9.2.1) from os X.
beige G3 233mhz w/768ram 60 gig hd.

joe