PDA

View Full Version : Installing OS X 10.1 using UUX 2.0 on PM9600



arthurgf
12-17-2001, 05:52 PM
Having difficulties installing OS X 10.1 using Ryans UUx 2.0. I am just getting a blank screen. Ryan has tried to assist me but so far nothing has worked. Has anyone else experienced this and if so, how did you resolve it?

My current system is:
PM 9600/300 with XLR8 G4/400 MPE card installed
4GB IBM 2ES hard drive (OEM) the OS X "target volume"(SCSI ID 0)
18GB IBM 18ES hard drive-OS 9.1 installed (SCSI ID 6)
OEM Video card
Belkin 2 port USB card
448 MB Ram
OEM Iomega Zip Drive-(SCSI ID 5)
OEM CD ROM-(SCSI ID 3)
I pretty much have the stock Power Mac 9600 except for the added hard drive, USB card & upgraded processor. When I install using the "verbose" method the error response is " cannot find scsi-int/0.0:6". Ryan has looked at the utility log and cannot find an error there and has trouble shooted with me, but so far has not been able to nail it . Anybody have any suggestions?

lasvegas
12-18-2001, 12:37 AM
I had the same problem installing OS X on a friend's Mac. The cause in his case was a faulty CD drive. It appeared that the drive just wasn't aligned good enough. There are a few solutions that might work well for you. First, try cleaning the drive with a cleaning kit available at your local music store. If you've got a CD burner, try installing from it. You could also try making a copy of the OS X CD to create one that might read a bit easier on your drive. Lastly, try replacing the CD drive with a new Apple brand CD drive.

There is one other technique that I didn't think of before¨÷ Partition your OS X drive to have a 650MB to 1GB partition as well. Then use the Apple Software Restore utility to copy the OS X CD to that partition. The utility is located at System Folder:Application Support:Software Update. You can then specify that partition as the Intaller drive in UUX.

[This message has been edited by lasvegas (edited 17 December 2001).]

ICCAFSN
12-18-2001, 07:18 AM
I had some weird behavior when I was trying to install Mac OS X 10.0 on one of my internal SCSI hard drives. My computer has two SCSI drives - a stock 2 GB Apple-branded Seagate Hawk and a Narrow Seagate Barracuda I added in myself. I was trying to install OS X on my newly formatted Barracuda and I could never get UUX to boot into the installer (choosing boot from OS X CD and install on Barracuda) so even though the extensions were copied to the Barracuda my computer still wouldn't start. I eventually got around it by telling UUX to boot from OS X CD and install on the the other SCSI hard drive. After the extensions were copied to the other hard drive I was able to reboot into the installer. From there I just chose to have OS X installed on the Barracuda instead of the Hawk (although this is contrary to what I had chosen in UUX). From there, everything has been working fine for me.

arthurgf
12-18-2001, 08:43 PM
I tried lasvegas suggestion of copying the OSX CD to a smaller partition of the drive and using that as the installer but to no avail. I still get the blank screen at reboot. It's not that my CD is not working, the utility seems to lose whatever "target" hard drive I want the install to go to. I have tried the target volume to be the new drive and the original and no matter which one is chosen, the utility "cannot locate" the drive number to which I'm attempting to install to.

lasvegas
12-19-2001, 03:38 AM
Arthur:¨?¨?Try setting the OpenFirmware to use the Keyboard and your Video Card within UUX. This will at least tell you what is going on with the Booting sequence before it attempts to boot the CD. You mentioned that you're using an "OEM Video Card." This could be afew different cards. Could you tell us the make and model listed in Apple System Profiler? Also, you might try installing with the USB card removed and the video card installed in the first or last slot.

[This message has been edited by lasvegas (edited 19 December 2001).]

arthurgf
12-21-2001, 12:27 AM
I moved my video card from the first to last postion and there was no change from the blank screen. My video card info is:
Name-IMS,tt128mb8a
Model-tt128m
Card Vendor ID-1OEO

The "boot" message is what I stated earlier that it "cannot find scsi-int/0,0:6." I have initialized the original hard drive again and updated the driver using drive set up in hopes that something will work but I'm afraid this is an endless loop. I can't be the only poor slob this has happend to. Any other suggestions out there?

I need to correct my earlier processor info, I have the new XLR8 G4/400 SSE card installed.

TZ
12-21-2001, 09:20 AM
10.1.2 no longer supports early ATI video cards.

I was told by Sonnet that OS X needs to be the first volume of partitioned drives.

On my 7300 w/ 18GB drive my 9.1 system HAS to be partitioned, has to be in the first 8GB (someone said that SCSI is not affected? I tried to force system to boot from an unpartitioned drive and it can't).

I get a "smiley mac" and that's as far as it goes. Have to remove the OS X CD to get back to 'normal.' Verbose says "appl,7500 not supported." I've tried UU and paid Sonnet $29 but I'm hoping that UU 2.1 helps. Suppose to let you burn a bootable OS X install CD. I'm sure 10.1.2 will force changes in UU 2.0.

arthurgf
12-23-2001, 08:21 AM
I tried partitoning and not partioning with no change in results. I still get the blank screen.

arthurgf
12-27-2001, 05:22 AM
I was able to install OS X through a suggestion of changing the the SCSI devices from my internal to external SCSI on the motherboard. It worked as far as enabling UUX to install OS X to my drive but when I changed the ribbon back to internal SCSI I got the broken system folder on boot up and had to boot from my OS 9 CD. Now that I am this close are there any suggestions to get me off the slower bus?

TZ
12-27-2001, 09:31 AM
arthurgf,

I think what you saw happen is 'normal' and after installing, UU needs you to boot into 9.1 using Option key and let it reinstall the now missing extensions (when you use UU to select the volume it will see missing extensions and reinstall them automatically). From there you should be fine.


Gregory

arthurgf
12-27-2001, 06:28 PM
No, I had already gone through the kernel panic and was actually using OS X. Now when I changed back over to the internal bus I get the same results as before.....a blank screen. The UUX window shows that drive bootable now, but I can't get beyond the blank screen response.

lasvegas
12-27-2001, 10:46 PM
Yes. Hold the Option Key during boot to boot the OS 9 System Folder. Once booted, shutdown, and move the SCSI cable back to the fast bus. Re-verify that termination is correct. Startup again and open the Startup Disk control panel and verify that the Mac OS 9.x System Folder is selected. Now, run UUX and select your OS X drive and Restart. This should work fine now. To boot back to OS 9, just hold the Option key during boot again.

Your problem with just swapping the cable is that the boot code for OS X in OpenFirmware was still trying to boot the slow bus.

BTW: I updated to OS 10.1.2, all of my video cards are still recognized. They are the ATX Rage128, IXMicro TwinTurbo 128, IXMicro UltimateRez. The later two will work, but do not have acceleration.

TZ
12-28-2001, 11:31 AM
UU 2.0 is telling me that the volume I want to select for installing OS X isn't a valid name in OpenFirmware. What's with that?

So I'm installing 9.1 onto the volume and try again. Put the OS X CD in but not selected or anything and... cannot boot! just the smiley mac. Crap. http://macgurus.com/infopop/emoticons/icon_frown.gif (happening now). There is some thing wrong in this.

I am wondering if my MacAlley ADB extended k/b is one problem. I ordered an Apple ADB from OWC, but it was defective ($7) and haven't tried again. I mean, could it all just be a non-supported keyboard? (There is a recent TIL on how some Apple Design k/b's don't support Option key - critical in doing an UU install).

Gregory

lasvegas
12-28-2001, 05:21 PM
You cannot just switch the drive from SCSI bus 1 to SCSI Bus 0 and expect OS X to boot it. Yes. The MacAlley keyboard could be a real problem with the option key trick.

If your Option key isn't working, and you had setup UUX to use your current display and keyboard, the startup using the Command-Option-O-F to get into open firmware.

Now, type in at the prompt:

¨?¨?> set-defaults
¨?¨?> reset-all

This should now boot into OS 9. If you didn't setup your display and keyboard, press the CUDA switch on your motherboard to clear out the OpenFirmware boot script.

arthurgf
12-28-2001, 07:47 PM
I tried lasvegas suggestion of booting back to OS 9.1, shutting down,changing the cable to internal bus, starting up in OS 9.1,reconfirming the start up disk panel showed OS 9.1 system folder is selected, and restarting in OS X using UUX and still got the blank screen.

What could be going on?

lasvegas
12-29-2001, 02:34 AM
Okay¨÷ I'd have to suspect something on the bus falting out at the 10MHz speed. I would try removing everything else from the cable and terminating the boot drive. If this fails to boot OS X on the 10MHz bus, but still boots on the 5MHz bus, I'd have to conclude that the drive itself has problems at the higher speed.

tm311
12-29-2001, 08:11 AM
I am wandering to myself if it would be possible to have the hard drives on the 10x bus while switching JUST the cd-rom to the 5x bus. And if that works , then just leave the cd-rom on the 5x bus.

lasvegas
12-29-2001, 06:46 PM
Yes. You could do that, but it would require an additional SCSI cable and termination on the CD drive. This would also have the effect of disabling the 'C' boot of the CD ROM drive. Bootable CDs would have to be selected in the Drive Setup control panel or booted using Command-Option-Shift-Delete as long as no other System Folders are available on the SCSI (0) and SCSI (1) buses.

[This message has been edited by lasvegas (edited 29 December 2001).]

arthurgf
12-30-2001, 09:46 AM
Well, I did as lasvegas said and disconnected everything except my two hard drives, and then just the OS X hard drive with the same results, blank screen. This does not make sense! Neither the original hard drive, nor the new one can boot up OS X on the internal bus, yet either one will work on the external. Do I need a new scsi pci board (Adaptec,etc) to connect to the drives to the mother board to get the higher bus speed? I find it hard to believe I would have the misfortune of the original hard drive and a new one to both fail working with OS X on the internal bus!! Although that would be my luck.

Anyone out there with another suggestion!!
Thanks

arthurgf
01-03-2002, 08:05 PM
lasvegas suggested my termination was wrong on my PowerMac 9600. I had the first and last items terminated as I read it was supposed to be , but lasvegas suggested that it just be the last item, so I did that and still have the same "blank screen" result when I switch back to the internal bus.

I haven't given up, please send more suggestions!

rbarrimond
01-04-2002, 10:42 AM
I have a similar setup to arthurgf:
UMAX S900/233 with a XLR8 G4/400 MPe card
Sonnet Tempo ATA/66
10 GB Maxtor IDE Primary Master
40 GB IBM IDE Primary Slave
528 MB RAM
DVR-103 DVD-RW/CD-RW running on IDE Secondary Master http://macgurus.com/infopop/emoticons/icon_smile.gif
CompUSA USB card
CompUSA FireWire card
ATI Xclaim VR (Rage Pro) 8 MB

I can install up to 10.0.4 just fine. When I try to install 10.1 I've been getting kernel panics stating a "simple lock deadlock detection" error.

==== START ======

panic(cpu 0): simple lock deadlock detection - l=0026358C, cpu=0, ret=00267584
Latest stack backtrace for cpu 0:
Backtrace:
0x0008122c 0x000815cc 0x0002d7b4 0x0003f838 0x00090364 0x0008ed64
Proceeding back vix exception chain:
Exception state (sv=0x127b8800)
PC=0x00083C70; MSR=0x00009030; DAR=0x12dd8000; DSISR=0x42000000; LR=0x000940ac; R1=0x0e253aa0; XCP=0x00000024 (0x900 - Decrementer)
Backtrace:
0x000940a0 0x12a9a6fc 0x12a993a0 0x001ea258 0x001eafac 0x001e8690 0x001cdad8 0x001cca84
0x001cca04 0x00033400 0x0008e50c
Kernel loadable modules in backtrace:
com.acard.driver.ACard62XXM(1.1)@0x12a98000
Kernel loadable module dependencies:
com.apple.iokit.IOSCSIFamily(1.0.4)@0x12a72000
com.apple.iokit.IOPCIFamily(1.1)@0x126e3000
com.apple.kernel.mach(1.1)@0x0
com.apple.kernel.libkern(1.1)@0x0
com.apple.kernel.iokit(1.1)@0x0
Exception state (sv=0x12aa1000)
PC=0x00000000; MSR=0x0000d030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)

Kernel version:
Darwin Kernel Version 1.4:
Sun Sep 9 15:39:59 PDT 2001; root:xnu/xnu-201.obj~1/RELEASE_PPC

Debugger(panic)

Waiting for remote debugger connection.
Options..... Type
-------------- ------
continue.... 'c'
reboot...... 'r'

======= END ======

Anyone have a similar experience? Any advice?