PDA

View Full Version : OS X.1 and Kernal Trap Error



eddiev10025
10-29-2001, 02:13 PM
I trying to install OS X.1 on a Blue and White G3 with an Apple installed internal zip and DVDROM. I also removed the original Quantum 6GB ATA drive and replaced it with a Quantum 60 GB ATA drive.

I'm having problems installing OS X.1 on the new hard drive. I was able to install X.1 on the original drive. The new drive is initialized and partitioned with the OS X.1. When I've partitioned the drive, I've tried to install OS X.1 on the first partition which is set for smaller than 8GB. The drive's jumpers have been set as "slave," "master," and "cable select." All third party cards and devices have been removed. I've left a third party 64MB RAM chip in because I've been told by Apple that I need 128 MB of RAM to install OS X.1.

Here's what happens: When I install X.1, I'm told that the installation has been successful. On rebooting, the computer give me various Kernal Trap Error messages.

Any suggestions on how to get OS X.1 on this Quantum drive. (By the way, I've also tried and failed to install OS X.1 on a Seagate and Maxtor drives).

------------------

jorge
10-29-2001, 07:05 PM
the first generation B&W G3s had data corruption on the internal ide bus if you used any drive faster than the original drive.

If you want to add a faster drive, you will need to either use an IDE boardor purchase Intech's Hard Drive drivers will also fix the issue but I don't think you can install OS X on the same drive.

George