View Full Version : OSX Boot Problems

10-23-2001, 08:53 PM
Hi yall,

I recently tried to move to MacOSX 10.1 on my 7600/SonnetG4/400/UltraRez and first I was surprised that everything worked completely painless.

... Besides the fact that after firmware upgrade, my Initio Bluenotes crashes already before anything boots at all and I can not use my computer at all anymore when it is present ... :-(

But after connecting the drive to the internal bus, I installed 10.1 without a problem and can boot 10.1 from UUX with no problem.

But I have zero success trying to boot into MacOS X on a cold start. It always boots back into MacOS 9 after I switch it on.

I know that this most likely indicates a SCSI problem, but I removed all SCSI equipment besides the terminated boot-drive and I still didn't get it. So here are my questions:

1) Could it be the fact that my drive is an LVD Cheetah with a passively terminated narrow adapter? (I realized you hate those adapters ... but unfortunately, I found this forum after I got the stuff :-( )

2) Could it be anything else than a SCSI problem (it cant be the PRAM battery, since the Sonnet would refuse to boot anyway if PRAM is screwed ..)?

3) Dan at Initio gave my some tools to reinstall the old Mac firmware from a PC so I will be able to use the BlueNote again. Do you think I have a chance using the drive on the bluenote under MacOS X with the old firmware as long as I dont try to boot from there?

I would appreciate some help here, thanks a lot everybody and the Gurus, this is a terrificly usefull forum ... and I promise to make my next purchase here just for the fact you offer so prfound help. But maybe you Gurus should increase your visibility a little. I did not find you even when I spend weeks on researching the right upgrade stuff (maybe I am little blind ..). Maybe a banner on DealMac &&/| | xlr8yourmac ?


10-23-2001, 10:18 PM
&&/| |
heheČÍ Definitely a fellow programmer! http://macgurus.com/infopop/emoticons/icon_smile.gif

I doubt that the Bluenote will be recognized at all with the old ROM. Was there a major problem that prevented you from flashing back from the OS X beta drivers? Did you flash the correct beta driver for your model of the bluenote?

10-23-2001, 10:27 PM
Hi LasVegas

I could not flush back since I could not start the mac at all anymore when the card was plugged in. It froze upon boot-scan just after the gray screen appears and before the happy mac would appear .... so I could not even start from a floppy.

I am pretty certain I used the right drivers, there is only on Bluenote-driver on their site.

But what do you think about the "main" problem (lets presume, I get this one fixed ...) ?

10-23-2001, 11:02 PM
You're right. There is only one bluenote rom image. Could it be that it was a bad flash? Flaky code perhaps? I'd try using the PC program to reflash the OSX driver.

1) I wouldn't expect the 68->50 pin adaptor to be a problem as long as it's terminating the extra lines correctly and you have a cable terminator at the end or the adaptor is supplying full termination. Personally, I'd really recommend getting a MilesU2W card and sell your Bluenote.

2) You've pretty much demonstrated that your problem is related to the bluenote simply by the fact that the problem doesn't exist without it.

3) Absolutely not. OS X requires certain parameters to be set when the card is initialized via OpenFirmware. Without this info, OS X will not acknowledge the card at all.

Note: LVD drives do not supply termination. The drive looks identical to normal Wide drives even to the point of having the same jumpers to set Termination, but they don't work. You must have external termination if the drive is an LVD.

10-26-2001, 07:39 PM
Hi Lasvegas (or whoever knows something),

you recommend a Miles 2. I got a reply from Dan (from Initio), that no Initio Card will ever work in a non-supported Mac (as my 7600) with MacOS X even with the final MacOS X drivers. So why should that make sense?

Have you or somebody else ever run an Initio card in an unsopported!! Mac under OS X?



10-26-2001, 08:48 PM
I have Mac OS X.1 booting from a Initio MilesU2W on my PowerTower Pro (A 9500 clone) with no problems whatsoever! I'm also running OS 9.2.1 on that same drive.

I previously had the JackHammer card, but that card would niether boot or be recognized at all in OS X. I then tried the Adaptec 2940 that would mount the drives in OS X but could not boot them.