View Full Version : Is this Powerbook toast after trying to instal OS10.0.3

10-02-2001, 06:25 PM
A client of mine walked into the office and threw his PB G3 into the trash.....after i pulled it out i asked him what was wrong. A friend of him gave him a 10.0.3 install cd and told him he had to upgrade to the latest OS, and how cool it was. So he threw it in and clicked through all the warnings that he did npt have os9.1 installed and began his upgrade from 8.6. The computer crashed in the middle and upun restart he got as far as the happy mac and spinning curser but nothing after that. So i took a look and tried booting from his G3 Cd.....and i heard this kind of loose wobbbly sound that i assumed was the cd player.....but when i took out the cd the noise was still present. I then took out my disk warrior cd and booted of of that....the same wobbly sound untill the cd kiced in then the noise was gone....but when it finished booting from the DW cd there were no disk's visable.....same when booting from the os9 cd.......would this mean his drive is toast? Is there a way to try and mount this drive?

10-02-2001, 08:56 PM
There are too many variables. Boot from the cd the computer came with. Make sure the cdrom is in the bay correctly. Just try to update the disk drivers so that they do not lose all the info on the laptop. Back the machine up and do a reinstall od 8.6 or 9.1

Before you install OS X, make sure the machine is backed up and you know what your doing. The machine isn't booting since the install didn't finish.

DiskWarrior probably will not see the drive since OS X updated the drivers and the version he has is probably old.

10-02-2001, 09:26 PM
Exactly.....i used my version of disk warrior which is version 2. I asked him if he read any of the instructions or why he didn't call us for advice before he did it. Booting from the G3 cd does not seem to work......but he could not guarentee me that it was the exact cd that came with this G3(he's a bit scattered trying to run his own company)....all i want to do is be able to see that the HD is mountable.so far i do not even see it!!!. with no cd in the PB i get a blinking question mark and i am not able to even zap the pram...even booting from my TTP cd i can't zap the pram. I am not sure i will be able to help him and he may need to send the PB to be recovered...any suggestions as to where he might send it?

10-02-2001, 09:57 PM
I just tried to order the 2.1 upgrade from the alsoft page thinking it would be available as a download with my 2.0 serial number, but it is only available via cd purchase and they are backordered 2-3 weeks*UGGGGGGGGGGG*

10-02-2001, 11:43 PM
That sound concerns me. You should be able to at least see the drive present in the utilities. Have you tried booting a Mac OS CD and look at the drive with Apple's Drive Setup?

Was the trash the first place your friend threw the powerbook? The hard drives used in notebooks, while much more rugged than those built into desktops, still wouldn't survive a drop or throw exceeding more than just a few Gees.

10-03-2001, 07:02 AM
He literally didn't throw the thing in the trash...merely set it on top....i thought for surei would be able to seethe HD as well.....but nothing shows on the desktop and nothing shows in DW or TTP ot drive setup.

10-03-2001, 03:58 PM
It's possible the drive cable has come loose internally. You can check this by lifting the keyboard and physically checking the connector on the drive. If this proves fruitless, the drive would likely need to be replaced. Not a difficult chore, but those 2" drives tend to be a little pricey.

10-03-2001, 06:56 PM
While under the kybd lift the heatsink and mahe sure the microprocessor is correctly seated....allthough I suspect the problem is due to the partial install of OSX...

10-03-2001, 07:18 PM
He shipped it off today to have it looked at...i'll keep you guys posted....i wish i had had a copy of DW 2.1 to see if i could have helped him out....i guess i should oorderthe update tonight online so that i'll have it in case i get caugght off guard trying to upgrade to 10.1. i was able to get my computer to install and boot 9.2.1 finally...i had to change the gestalt number id to #510 and then patch the "system" using the 9.2.1 system patch....next stop 10.1 after i update my Miles2 firmware correctly.

10-03-2001, 09:21 PM
tm: If you ever need to re-install 9.2.1, you can avoid the Gestalt problem by simply running the update from within Mac OS X 10.1. You still need to patch the System suitcase to get it to boot on an oldworld machine.

BTW: The new Miles2 flashrom update works like a charm!

[This message has been edited by lasvegas (edited 03 October 2001).]

10-03-2001, 09:36 PM
I have not ordered my 10.1 CD yet because i can't get the new Miles2 firmware to take....i have booted from a cd and unplugged the miles card and still no luck booting from the new firmware. I am taking it from the miles page under OS10 and from that i get 3 folders....i am taking the folder marked A100 U2W, . But when i flash my card it goes to firmware 3.20 or something like that and i then boot to a grey screen or a "0"....ifi reflash with the older version i am ok. I think i am very close to being ready for OS10.1 but i would like to figure out this problem first. BTW with the old firmware version i tried last night to Instal from a 10.0.3 install disk using the "current version of "UnsupportedUtilityX" but i got a Kernal panic and was not able to proceed.....not sure if that was a Miles2 thing or a 10.0.3 thing....i also had an issue with my system folder i was not aware of...way back when i installed the 9.1 update i somehow grabeed the international english version....that kept me from installing 9.2.1 as well...but i changed to the english version and am all caught up now....but i don't have the 10.0.3 cd any longer to try....but i am going to order a 10.1 CD tomorrow for Friday delivery if i can find a deal on next day shipping......

10-03-2001, 10:50 PM
The Kernel Panic is the old Miles2 driver.

Can you tell me how your Miles2 is identified in Apple System Profiler? I will email you the utiltiy and SIM file that worked for me (in case for some reason Inutio changed the version since then.

10-03-2001, 11:27 PM
I got the email and i sent you a snapshot of my desktop showing the info you asked for.....Thanks. I feel confident that i will be running OSX after all...wahoooooo!