PDA

View Full Version : X.1 and Xlr8 Mach Speed 2.6



rageman
10-02-2001, 12:19 PM
Hi all,

I installed 10.1 on my s900 last night, and am having problems getting the xlr8 software to work. The machine is upgraded w/a Sonnet G3 300. I have the serial # from another upgrade, and have successfully installed MachSpeed 2.6 in 9.1, no problems getting the processor to work etc.

Originally, w/10.0.4, I used Powerlogix software to enable the cache, but I'd rather use Xlr8. Soooo, I installed the Xlr8 w/10.1, and it freezes the system every time. If I have the startup item enabled (in 10.1), it freezes during the boot process. If I take the start up item out, and try to run the app within 10.1, it also freezes. I thought I had tossed all Powerlogix software, but maybe not? I'll look into that too, but I thought I'd see if anyone else was experiencing similar problems.

TIA,
Sean

lasvegas
10-02-2001, 11:31 PM
Are you sure that you installed the 2.6 version of the XLR8 software in OS 10.1? The 2.5 version that worked in previous version of X doesn't work anymore.

Another possibility of problems is the L2 cache built into the motherboard on your S900. It's easy to disable with a little soldering iron skill and a small piece of wire. Put a jumper between the pads marked J38 about an inch in front of the processor card (left of the memory sockets). Don't worry. Since you'll likely never go back to a 604 processor, you'll never need it back. If you did though, you could just cut the wire.

[This message has been edited by lasvegas (edited 02 October 2001).]

rageman
10-03-2001, 09:25 AM
Well, I was able to play with it a bit again last night, but still not able to get it to work. It is v2.6, but I just went back to the Powerlogix enabler. I have little faith in my ability to do any soldering, and my s900 is stuffed full, so it would be an ordeal just to get it taken apart.

Thanks for the help, 10.1 is up and running. Definitely faster and smoother, but it's making me want to upgrade that processor again...oh well, after Adobe ports all their goodies I suppose.

Sean