PDA

View Full Version : I need help...



skyhand
07-13-2001, 12:20 PM
COMPUTER: PowerTower Pro 225 with Sonnet G4 400 running OS 9.1, 160 MB Ram (more on the way), ATI Radeon (slot 1), USB (slot 2), MachFire (slot 3), Miles2 (slot 4), (slots 5, 6 empty). Orig. 2GB 'cuda drive (start up), single 10X Cheetah attached to Miles2, stock CD drive. All drivers have been updated. No conflicting SCSI IDs. Proper termination goin on.

The story's like this -- 1st major upgrade was the Sonnet G4 (obviously I didn't do my homework before buying this thing), with nothing but a USB card in slot 2. No problems. 2nd upgrade was the ATI card in slot 1 and sh*t hit the fan. The tower wouldn't boot or provide video, but it did power on. Finally learned to pull all PCIs and detach devices (running it "headless"), reset CUDA and zap PRAM. Powered up, all's well in tower-land. Re-attached stuff, re-inserted PCIs and attached hardware. Then...the next upgrades:

Another Big Dumb Stupid Purchase was the Orange Micro Firewire card. Had to perform the same crap of running the tower headless, resetting CUDA and zapping PRAM before it would take. But the card was unstable, dropping Firewire devices like buttery bowling balls. So it met with the Garbage Gods and I bought the Machfire card from the Gurus. THAT worked well, but again, had to do the Headless Ritual for it to go. Now here's where the real pain in my arse rears its head (I'm gonna need therapy after this): http://macgurus.com/infopop/emoticons/icon_frown.gif

I bought a Cheetah 10x and Miles2 last week from Gurus (installed 'em headless again). Got it going, seemed to transfer files to and from just spiffy, but then I tried running an app from the Cheetah -- no freakin' way. The tower was not friggin' happy with the idea and locked up over anything from Diablo 2 to Internet Explorer. Either a complete freeze or a "Type 2" error crash, or simply hanging for 15 seconds before totally crashing the program.

What in heck is going on with this thing? Is it the Sonnet card giving me grief? I'm beginning to think so but then I want to get your expert opinions. If it IS the Sonnet card, I can't return it (again, BAD research on my part). I'm hoping there's another solution to this problem 'cause I can't afford to buy another processor card. Maybe I could trade it out?

Help...before I jump out the window...with the computer clutched in my sweaty hands.

Kim

tekcan
07-13-2001, 02:15 PM
What slot is the second miles2 in?
Are you counting your slots from the top down? or the bottom of the tower up?
Your Miles cards should be in busmastering PCI slots 1 & 4 counting down from the top.
Sure someone with more knowledge will be along, but thought I'd get some necessary info first.
I know that also my old manual recommends keeping monitor cards in slot 5 or 6, 6 being the best choice.
Also, I believe you are supposed to hit the cuda after installing the card, but before you boot.
The real help will soon be on the way!

Terrible checking in


[This message has been edited by tekcan (edited 13 July 2001).]

[This message has been edited by tekcan (edited 13 July 2001).]

skyhand
07-13-2001, 02:26 PM
thanks for your reply. Re: questions: I'm counting the slots from top down, so I think i'm numbering them correctly (slot 1-top, 6-bottom.) Miles2 is in #4 and it's the only Miles2 I have -- its manual said to keep the card in a separate PCI channel from the video card, which is why I chose 4 (ATI video card is in slot 1, presumably the 1st PCI channel). The ATI absolutely refused to work without crashing in # 4, 5 or 6, and people told me to use the first three slots for cards like that when using a G4 upgrade. So I did...but I'm still obviously having serious issues. Maybe my tower needs accupuncture or something. http://macgurus.com/infopop/emoticons/icon_wink.gif

[This message has been edited by skyhand (edited 13 July 2001).]

tekcan
07-13-2001, 02:31 PM
I missread your post, thought you had added a second miles2, not enough coffee today, dreaming of Sturgis...

kaye
07-13-2001, 03:58 PM
Kim,

I have a PTP with XLR8 G3-500, OS9.1, currently filled with PCI cards:

Slot1 Miles2 U2W driving internal boot 10k Cheetah and external dual bus RAID
Slot2 XLR8 MAChFire
Slot3 Miles UW using 50-pin connector to run Ultra Narrow Kenwood CD-ROM drive
Slot4 Miles2 U2W driving external dual bus RAID
Slot5 ProFormance3+ 32MB video card
Slot6 XLR8 DualPort USB

Comments:
I tested the Radeon PCI in slot4, at the time OS9.0.4. My config for the test was:
Slot1 Miles2 U2W driving internal boot 10k Cheetah
Slot2 (empty)
Slot3 Miles UW using 50-pin connector to run Ultra Narrow Kenwood CD-ROM drive
Slot4 Radeon PCI
Slot5 (empty)
Slot6 (empty)

I saw no problems with this configuration. Like you, I wonder about the Sonnet G4 but since it is a keeper my next questions would be:

1. You are using the Initio twisted-pair LVD cable and LVD terminator?

2. From a cold boot, initially the three LEDs on the top right side of the Miles2 show top LED on bright/steady, 2nd LED on bright/steady, 3rd LED off. Once the drive begins to access data, top LED dims and rapidly on/off, 2nd LED still bright/steady, 3rd LED still off. Once at the desktop with no drive access, top LED off, 2nd LED on bright/steady, 3rd LED still off.

3. You need to check your RAM, 5V, all FPM, 60ns or faster, 2k refresh unless a 128MB DIMM, then 4k refresh (2k per side). There are also timing chips on the 64MB and 128MB sticks, two of them sometimes both on one side, sometimes one on each side. Need to know the numbers/letters on them. What you are looking for:

162244 is both buffered and dampered, the best
16244 is buffered only
H244 is Bus Hold and should be removed.

Checking the RAM is work and a pain. But it gives insight to how well the RAM will/should work in your machine.

5.Though the Gurus recommends Slot1 for your Miles2, I have run a 10k Cheetah off of a single Miles2 in Slot4 with no problems. I also tried the Radeon in Slot6 with dual Miles2 in Slot1 and Slot4.

I never had any problems with the Radeon, but there are a ton of people who have had great difficulty with that card in various slots. Perhaps something here will help to solve your problem. k

skyhand
07-13-2001, 04:16 PM
Hey Kaye, thanks for your reply. Here's the scoop:

1. You are using the Initio twisted-pair LVD cable and LVD terminator?
I'm using the cables that came with the Miles2, so I wanna say yep, I am. Brand-spanking new out of the box. Still has that "new car" smell. http://macgurus.com/infopop/emoticons/icon_smile.gif

2. From a cold boot, initially the three LEDs on the top right side of the Miles2 show...etc.
I checked those lights and they seem to fly with your description.

3. RAM check
Hmm, okay I'll research the RAM and see what I find. I've had that stuff for at least three years without problems, so would it be slaughtering my tower now after all this time? Anything's possible, I'm sure. Especially with my machine!

5.Though the Gurus recommends Slot1 for your Miles2, I have run a 10k Cheetah off of a single Miles2 in Slot4 with no problems.
Well, perhaps the time has come to ditch manufacturer's recommendations into the black pit of hell and do what the Gurus recommend (manufacturers score=0, Gurus=2 thus far). I'll rearrange everything when I get home and see if that helps. Dear gawd that means gutting the thing AGAIN and going headless. Ask me how much I hate that? http://macgurus.com/infopop/emoticons/icon_redface.gif

Before I DO rearrange, how much does it matter having the video card in the same PCI channel as the Miles2?

Again, I'm thinking my issues are due to this &^@%$ Sonnet card. If anyone knows of anyone willing to trade a new XLR8 G3 500 for a new G4 400 (bought it for Photoshop use), then let me know...

kaye
07-13-2001, 06:12 PM
Kim,

I wish I knew why you have to go thru all that to get your PTP to recognize new or shuffled hardware, but I don't. Only possibility I can think of is the G4 and the stuff that Sonnet puts into NVRAM for the G4. XLR8, as part of their software, provides for an emergency floppy to be created. From a cold boot, you insert the floppy, it does its thing and reports success, and the computer reboots, spits out the floppy, and the boot drive takes over. This xlr8 floppy is supposed to be for the G4, but it worked for me with a G3 when testing a beta CarrierMPe with a G3 ZIF that left me painted into a corner. Only way I could escape to a normal machine.

The RAM check is because your G4 and the Miles2/Cheetah combo will stress your RAM far more than ever in the past.

Obviously, in my case, it pretty much does not matter where my Radeon resides. But a significant number of others have had all sorts of problems with the card. I have no clue why this is. Luck, k

skyhand
07-13-2001, 06:19 PM
Hmm, thanks for the info, Kaye. I'm clueless about the crazy raindance I have to do after installing or moving hardware too. I shouldn't have to do it. Might be a combo of the G4 and the Radeon.

??

Anyone else have input on this whacked out PTP?

kjay
07-13-2001, 09:22 PM
hey,

i have a PTP 225 with the xlr8 466 G3 clocked up to 500/250/50 with no problems. have 352 MB ram. 256 is gurus' and the rest is stock ptp stuff. also in the machine is as follows:

slot 1 - miles2 running 7200 rpm quantum and a newly purchased 15k cheetah, yeeee haaa!

slot 2 - miles bluenote running cd and cdrw. was running a externall orb but shit canned that one. still have it in a closet if anybody wants it. too finicky for me.

slot 3 - empty

slot 4 - Radeon pci. never had a lick of trouble with it. works flawlessly from day 1.

slot 5 - entegra pci card. no problems there.

haven't had near the problems you're experiencing. all the cards i've bought i just plug em in and go.

best of luck,
kj

tm311
07-13-2001, 09:54 PM
I am wondering outloud if it might be a software conflict with 9.1 and the Sonnet card or with softraid....i don't know if the Miles2 card ships these days with the latest version of softraid or not....have you made sure you are 100% OK on the software side? Including up-to -date with your firmware on the Miles2....and even though you say you are all good on the scsi id's and the such, i would still troubleshoot this with the firewire card out and if you still have the OEM PTP processor, i would plunk that baby in try and eliminate the sonnet as a problem. In my PTP225 i have the miles card in the top slot and the video and usb in the bottom 2 slots....all memory i believe is interleaved(i changed it a while ago so i am not sure right this minute)

skyhand
07-14-2001, 01:25 PM
kjay, I wish i had your machine! no problems?! lucky bastard. http://macgurus.com/infopop/emoticons/icon_wink.gif tm311, I did update the firmware on Miles2 and updated Softraid as soon as everything was installed. I also tested the Cheetah before installing the Firewire card and still it won't not runs apps. The drive connected to the firewire card works flawlessly (Maxtor 40 GB ) -- runs 3D games and any other apps I tell it to.

Unfortunately I don't have the original processor (or video card) because my dad was visiting the very same week my upgrades were happening, and he thought he would be "nice" by taking out all my "trash" while I was at work...meaning the old PTP parts and upgrade product packaging. Of course the trash guy came before I got home so I couldn't rescue a damn thing.

Kaye, I checked out the RAM and all 4 sticks read 162244, so I'm assuming it's good enough RAM (two sticks are orig. Powercomputing, other two are Viking). FYI, I tried both interleaved and deinterleaved RAM, both methods fail to fix the problems. I have more RAM on order and will check it before I install it. Thanks for the tip.

I rearranged the PCI cards this morning as follows, with no improvements whatsoever:

1) Miles2
2) Firewire
3) USB
4) empty
5) empty
6) Radeon

So I'm basically screwed here, aren't I? http://macgurus.com/infopop/emoticons/icon_frown.gif

skyhand
07-14-2001, 01:52 PM
Jeez... rearranging the PCI cards made the computer WORSE, if you can believe that. Now it crashes without running any apps. I'm lost with this, except thinking it's the Sonnet card. I wonder if Magician has any magical ideas...??

kaye
07-14-2001, 01:57 PM
OK, looks like your ram is good unless one of the sticks is going intermittent. For now, rearrange your PCI cards back to what worked before. Then go to the Gurus ftp site, open the xlr8_stuff folder, and download XLR8 PowerPack 1.1.0.hqx.

Install PowerControl and PowerFrax for testing your memory. You want to do an overnight test. Caution, be sure to set your Energy Saver prefs to Never. Launch PowerControl and within it launch PowerFrax and have it run in the background. Now start the memory test with PowerFrax running in the background. You can try short tests to get the idea. But do a thorough overnight memory test.

Next, confirming SoftRAID 2.2.2 and Initio Miles2 U2W firmware 1.06, do a quick initialization and install the driver with SoftRAID. Let's start from scratch with SoftRAID. Questions? I will be out. Someone else please answer. #1 son can't get his jet ski to start and I'm his backup tech. k

skyhand
07-15-2001, 01:29 AM
hi kaye,

i downloaded the xlr8 software and ran the 8-hr. RAM test, which resulted in zero errors. for the helluvit i ran the processor test, and that came out okay too.

i'm going to mess around with this a little more tomorrow and try cards only in slots 1-3 (leaving out the 4th card, probably USB for this test) to see if it's that long-standing issue of G4s and 6 PCI slot machines. as it stands, the Miles2 is in slot 4, and it's not working, so uh... chances are good that this is what's going on. which means, of course, it's the damn processor and i can't continue using it. http://macgurus.com/infopop/emoticons/icon_frown.gif

if you or anyone else has more ideas or cuss words that might work, let's hear 'em. http://macgurus.com/infopop/emoticons/icon_smile.gif otherwise, i'm going to have to buy an XLR8 G3. after all, i'm made of money, right? http://macgurus.com/infopop/emoticons/icon_wink.gif maybe i could stand at streetside downtown and beg for change... hmmm.......

kaye
07-15-2001, 12:46 PM
Try the Miles2 in Slot1, the Radeon in Slot4, and leave the other cards, FireWire and USB, out for now.

Also try downloading the latest Crescendo installer (in case your installer or inits are corrupted) and reinstall. BTW, look over what it installs by going to Custom Install. The latest and greatest installer, if I recall correctly, installs a lot of stuff, not just the Crescendo extension. What does it install?

Your RAM is fine. We know that for sure now. k

skyhand
07-15-2001, 06:29 PM
hey kaye,

man thanks for hanging with me so long on this issue. you rock so much. thank you.

the latest news: i just spent a couple of hours experimenting with card placement. basically what it boiled down to is anything in slots 4-6 became duds -- hanging the computer, dropping video or losing device connections. for instance, the firewire card/drive worked flawlessly in slot 3, but moving it to slot 4, 5 or 6 made it useless. so i moved the Miles from slot 4 to slot 3 and it kicked along beautifully, allowing the Cheetah to run any apps i begged it to.

all of this leads me to believe that i fell victim to the issue that G4 upgrades have with 6 slot PCI machines, where the lower three slots cannot be filled with any controller cards. so it looks like i'm going to have to search for bottles & cans to return for deposit money and pull up the cushions on the couch for lost change... cause i'm going to have to get rid of this G4 in exchange for a reliable G3. http://macgurus.com/infopop/emoticons/icon_redface.gif

damn. well, hey kaye, thanks so much for all of your advice and time. i learned a lot even though the problem didn't go away. http://macgurus.com/infopop/emoticons/icon_smile.gif

[This message has been edited by skyhand (edited 15 July 2001).]

TaxiDriver
07-15-2001, 08:26 PM
No issues so far for me with a Sonnet Tempo ATA in No. 4. My setup is described below in the "PTP 225 Project Update" thread.

Of course, I wouldn't dare put a U2W card ANYWHERE but in slot 1 in a six-slot PCI Mac.

skyhand
07-15-2001, 09:22 PM
hi taxidriver,

well, see, the issues with G4s and 6-slot PCI machines were (i believe) only addressed by Newer Tech. they re-released their G4 card with a special alteration that makes it compatible, and that's probably the model that you have. it's a darn shame they're out of business, but i think they were purchased by another company? anyway, of course, i learned all of this AFTER i made the sonnet purchase and after my dad tossed all of the materials, so i can't return what i have. perhaps i'll try to unload it on ebay or trade it with someone with an xlr8 G3 500. the sonnet is a fine card, just isn't compatible with my 6-slot machine.

have fun with your upgraded beast!

TaxiDriver
07-15-2001, 11:08 PM
It's a fun machine, yeah, but the NOISE is incredible. I'm not sure if the drives are on the thin edge, or if it's the four case fans and the six small drive coolers, but it's loud, louder than any computer that I've ever dealth with before.

skyhand
07-16-2001, 12:12 PM
hey taxidriver -- with all the fans and drives you have, maybe a good solution is a pair of earplugs. http://www.macgurus.com/ubb/tongue.gif the original drive in my PTP is a noisy bastard to say the least. i'd like to replace it with one of the narrow drives the Gurus sell, hoping to decrease the whining chaos. but first, my processor problem. priorities!

kaye
07-17-2001, 04:21 PM
Sonnet has new Crescendo software v1.4.6 released yesterday. Have you tried it Kim? k

skyhand
07-17-2001, 04:44 PM
oooooh no i haven't tried it yet!! as soon as i get home i'm loading that upgrade and crossing my fingers. kaye, if it works, i'm sending you norwegian chocolate for helping so much. http://www.macgurus.com/ubb/tongue.gif

skyhand
07-17-2001, 08:47 PM
and the result is......... blah. http://macgurus.com/infopop/emoticons/icon_frown.gif after upgrading Sonnet's software to version 1.4.6, i was able to go a tad further in using a device connected to a lower slot (in this case a firewire drive), but not very. in fact, after the 3rd crash, my PTP refused to start up again. i had to remove all the PCI cards and do that damn headless thing again. i'm thinking that sonnet needs to actually do a hardware update because the revised software i installed today doesn't even get a chance to LOAD when the computer refuses to boot, you know? and if you do have success in booting, then you're still screwed after the first crash (or third crash, in my case). grrr. i'm going to call sonnet again tomorrow and see what they say. this is a mess.

TaxiDriver
07-17-2001, 11:51 PM
I went out today and picked up $40 worth of Dynamat dampening sheeting, and ordered some Sorbothane (awesome stuff, eliminates 95% of vibration in objects placed on it, going under my Cheetahs right after it gets here) off of the web. Plus, I stopped at Radio Shack and picked up vinyl grommets and deep sheet metal screws. We're going vibration and noise-hunting in this thing.

TaxiDriver
07-17-2001, 11:52 PM
By the way, with "all the fans I have" my CPU is running at 71 degrees FAHRENHEIT.

At that temperature it'll last forever.

skyhand
07-18-2001, 12:30 PM
taxidriver -- i'm writing all this stuff down! i want to quiet down my PTP and the first steps i hear are to replace the original fans with silencers. they're quieter, but i wonder if they keep things as cool?? and 71 degrees F. is quite comfy! i'd live in your computer at that temp!

kaye -- re: the sonnet G4. get this: after trying Sonnet's new software yesterday and watching my PTP slip into a coma, i became royally frustrated and immediately phoned Sonnet. i spewed heat over this whole situation and the tech guy was very understanding. he offered to take back the G4, send me a G3 500 AND give me partial credit for the G4 purchase. how freakin' cool is that?!! almost makes my wasted time and energy worth it. http://macgurus.com/infopop/emoticons/icon_smile.gif

i'll be the happiest sumbitch on the west coast when this G3 arrives and WORKS.

[This message has been edited by skyhand (edited 18 July 2001).]

kaye
07-18-2001, 12:37 PM
Kim,

That is good news. You are ready for it. Luck, k

skyhand
07-18-2001, 12:43 PM
kaye, btw, the offer for norwegian chocolate still stands! http://macgurus.com/infopop/emoticons/icon_smile.gif you helped out a lot and i appreciate it. there's an awesome little norwegian neighborhood in seattle called Ballard and they love to sell their products from norway. let me know where to send it. kt@cenquest.com

kaye
07-18-2001, 01:12 PM
Kim,

Thanks for the offer but I am diabetic. http://macgurus.com/infopop/emoticons/icon_frown.gif Anyway, let's get that Sonnet G3-500 going to your satisfaction. That will be plenty reward enough. Thanks anyway. k

skyhand
07-18-2001, 01:15 PM
diabetic? http://macgurus.com/infopop/emoticons/icon_frown.gif well, okay. no chocolate. we don't want you to get sick. we need you here too much. http://macgurus.com/infopop/emoticons/icon_wink.gif

lasvegas
07-19-2001, 12:24 AM
Skyhand:

One option to improve cooling with the quieter fans is to add another one in the front of the machine blowing in toward the PCI slots. If you remove the plastic support for the speaker and attach it to the frame with a screw (Look! There's a spot for it!), then you can attach a 2" fan right where the speaker was. There's even a connector for it near the speaker wire. http://macgurus.com/infopop/emoticons/icon_smile.gif

skyhand
07-19-2001, 11:25 AM
lasvegas -- thanks for the idea! i think i'll try that. i saw the holes you mentioned so why not. i'll order some silencers! more STUFF!! MORE!!! (is there an upgrade addicts forum? http://macgurus.com/infopop/emoticons/icon_wink.gif )

lasvegas
07-20-2001, 02:06 AM
is there an upgrade addicts forum?

If you find one, let me know... I should be a charter member! 8)

[This message has been edited by lasvegas (edited 20 July 2001).]

skyhand
07-23-2001, 10:02 PM
Perhaps the Gurus can make that a new section in these forums... http://macgurus.com/infopop/emoticons/icon_wink.gif First post: "Hi...uh, I can't get to sleep. I keep thinking about Ultra SCSI drives and G4 processor cards...how good they feel in my hands...the soothing sounds they make when I snap them snugly into place..." lol

magician
07-25-2001, 02:55 PM
gents, sorry so late to the party.

gotta say....as far as i am aware, XLR8 is the only company even acknowledging publicly that there is a 6-slot problem, though it is very, very cool that the Sonnet guy handled this case the way he did.

for reference, the NewerTech fix was less than complete or foolproof, and while it may now be owned by Sonnet due to their acquisition of all NewerTech intellectual property, they have yet to modify their boards or software to incorporate any revision, as far as I am aware.

I can state definitively that XLR8 has a fix that will first debut on the dual-G4 Velocity upgrades expected to ship around the end of this month. This fix, which has been successfully implemented in firmware, will also be incorporated in the next revision of the CarrierMPe. This fix will involve actual silicon--not just an update to XLR8's virtual firmware (though that, too, will be updated).

So. For the moment, in my opinion, if you need utter 6-slot stability and compatibility, the XLR8 G3 500MHz CarrierZIF remains unbeatable at ~$400.

if you need a G4, then some care is required. You need to confine all bus mastering PCI cards to the top three slots, period.

In this case, putting all boards except the Radeon in the top three slots would probably do it.

as K points out, though, the Radeon is a finicky SOB. I should know: I'm the one responsible for the Radeaon page which is STILL not posted on this site.

http://macgurus.com/infopop/emoticons/icon_smile.gif

skyhand
08-03-2001, 12:37 PM
Holy hell!!! I have an update to my procressor upgrade dilemma. I'll try to make this as to-the-point as possible. Advice is much needed...

Sonnet replaced my G4 400 with a G3 500. Installed yesterday, no chime, no boot. Couldn't even zap PRAM! I yanked all cards and ran computer headless. Worked. Put cards back in. Dud. Yanked all cards, reinserted one-by-one, restarting after each. Computer hated certain PCIs in certain slots (wasn't consistent), so I tinkered with arrangements. Computer finally started with all cards in. Launched Unreal Tournament to test -- game quit at launch. Ran Diablo 2 -- game quit at launch. Ran Apple System Profiler -- said "I know there's a start up disk chosen but I can't determine which drive it is." All cards are identified, all RAM is accounted for, everything else looked fine except start-up disk. Ran Start Up Disk control panel, it crashed at launch. Tried several times. Rebooted machine with extensions off -- problem persists. Booted computer from CD, able to select main hard drive as start up, rebooted machine, opened System Profiler and it said the *CD-ROM* drive was selected as start up! WTF?? I still can't open Start Up control panel when booting from main drive. Tried launching games again, was actually able to play for short while before computer froze. Restarted, hanged at desktop. Forced restart, hanged again. Shut the thing off and went to bed.

I called Sonnet this morning and they said to reinstall the system software to see if that helps. Frig. Anyone have any ideas on THIS issue? First the G4 problems, now this. http://macgurus.com/infopop/emoticons/icon_frown.gif To recap, here's some specs:

1. Just replaced old CD drive with 24X Apple drive (term off, ID=3) (Placed old drive back in to see if this was the problem, but no)
2. Sonnet G3 500, v1.4.6
3. ATI Radeon v1.1.1
4. Keyspan USB (using apple 9.1 drivers)
5. MAChfire Firewire card (using apple 9.1 drivers)
6. Initio Miles U2W with SoftRaid 2.2.2
7. OS 9.1
8. 416 MB RAM is NOT interleaved (Sonnet's recommendation)
9. Seagate 18GB Cheetah connected to Miles (term. at cable's end)

Help... I'm at my wit's end with this computer and don't know what to do next...

Thanks in advance everyone,

Kim

TaxiDriver
08-03-2001, 09:50 PM
Well, forgive me saying this, but I distrust Sonnet's processor upgrades. I've got a Z-Force in my PTP now, running 8.6, and the machine is HAPPY. I'm hoping that it'll be just as happy with 9.04 when I get my copy of the retail OS 9. I tried 9.1 with a Newer G4, and was beset with miserable Type 1 and 2 crashes. I didn't have the scientific urge to swap and swap and swap cards and processors and RAM, you know?

Good luck with your machine... we're taking this one up to 512MB and then we're going to go the 500Mhz G3 route. The Newer is sitting nicely in a 7500.

skyhand
08-04-2001, 01:37 AM
I officially agree with TD about Sonnet's processors. I'm SURE there are people who have *spiffy* machines running Sonnets, absolutely, but I'm definitely not one of them so I'm biased. Here's an update:

I isolated the start-up disk issue: Cheetah connected to Miles. Not its fault -- termination and ID is fine. It's the friggin' processor because now a lot of other things aren't working as well that worked with the previous Sonnet G4. PLUS, even with every stinkin' card yanked (except the Radeon), Cheetah disconnected, and a fresh-outta-the-oven system installed, apps and control panels STILL freeze or refuse to even launch. FYI, I tried the new XLR8 package tonight but same negative results. Also CUDA was reset and reset again, PRAM zapped, salt thrown over my shoulder, etc.

An interesting and frustrating observation -- I have to start the computer twice to get it to boot. Power on, power off, power on, then it chimes.

sigh... why why WHY didn't I buy XLR8 first?! (slamming forehead against wall)

Kim

lasvegas
08-04-2001, 02:56 AM
God! Sorry to see you're still having problems Kim. It looks to me like you've tried everything any reasonable person would do and well beyond that! I would personally demand that Sonnet either make the card work, or refund the full purchase price (shipping included!). Then wait about a month or so for XLR8 to fix the 9500 G4 issue before buying the XLR8 card.

You might remember me... The XLR8 G3/400 person http://www.macgurus.com/ubb/rolleyes.gif

TaxiDriver
08-04-2001, 11:21 AM
Do you really think that XLR8 is going to whip the G4 problem?

skyhand
08-06-2001, 12:15 PM
Thanks for the support, guys. Yeah, i'm definitely contacting Sonnet and at least get my original G4 400 purchase back so I can sell or trade it. I can't return it because like I said, my father tossed the packaging when visiting from out of town. Plus, I'm going to test my machine soon with an XLR8 G3 500 loaned to me by an *unbelievably* generous and helpful individual, and if that works, I'll pee my pants! http://macgurus.com/infopop/emoticons/icon_redface.gif Then maybe I'll locate an XLR8 person out there who wants to trade for my Sonnet. Otherwise, I guess I'll do my first eBay auction.

Stay tuned for the next episode of "Sonnet Makes My Butt Hurt."

Kim

skyhand
08-09-2001, 12:51 PM
Well, the XLR8 G3 500 works quite well in my machine! Can you believe that? I installed it, powered up and immediately was greeted with a chime and smiley-face Mac screen. The only problem I'm having now, which I'm beginning to believe is unrelated to the processor, is with my MilesU2W card and 10X Cheetah... the Miles itself is hunky dory in any slot, however I can't attach the Cheetah to it. Once I do, apps crash and the Start Up control panel bombs....

It's like this: Miles --> Cheetah on 2nd to last plug on Miles' cable --> terminator attached to last plug (the terminator light goes on when computer is powered up). Apple System Profiler reads Miles at Bus=2, ID=0; Cheetah is at ID=0 (same IDs? huh? is this okay?). Miles' Smart SCSI app says the SCSI Host is set to ID=7 (by default). I'm guessing that the Cheetah "should" be ID=14 since it's 2nd to last on the chain? Last but not least, I updated SoftRAID and Miles' firmware when everything was initially installed, and initialized the Cheetah/made it into a volume using SoftRAID. The Cheetah is only attached to Miles' twisted cable and the PTP's internal power cord. Never attached anything else or dinkered with switches. Am I doing something wrong? Maybe overlooking something?

I'm so close yet so far...

Kaye, thank YOU for all of your help! (the best darn moderator I've ever encountered!)

Kim

lasvegas
08-10-2001, 01:33 AM
Hi Kim! I'm glad to see the XLR8 is working out for you. I've never regretted my purchase!


The ID of the Drive has nothing at all to do with the location on the cable. Zero is just fine. The slot the Miles2 card is in does though. If you have no other SCSI cards, the Miles2 should go into the topmost slot. Also, since you're using the active terminator on the cable, verify that the TP (Termination Power) and TE (Termination Enable) jumpers are removed on the drive.

skyhand
08-10-2001, 10:04 AM
hey lasvegas, thanks for the tip. Kaye sent me an email saying basically the same thing -- top slot. I had it there before, but here's the catch -- I initially installed it in slot 4, not 1, and initialized the Cheetah/made into volume in slot 4. So something happened...corruption perhaps...and when I moved the Miles into slot 1, the computer was still having problems. Kaye suggested that I re-initialize and make a new vol. out of the Cheetah while it's in slot 1 to clear out the goblins, so I did. And reset CUDA too...

... AND THE BASTARD WORKS NOW!!!!!! HOLY CRUD! It's 125% working! Can you believe that?! I'm still elated. My PTP works now. No friggin' way. It's freaking fast and spiffy.

THANKS to everyone who contributed to this mess. It was a hairy, frustrating situation for me and I would've given up long ago if it weren't for your tips. Thank you!

Kim

p.s. Sonnet is getting my refund from Small Dog for me, so when that happens, it's me and XLR8 all the way!

magician
08-13-2001, 10:32 AM
homies, I gotta say this is one darned fascinating thread.

and one more time (I should just stay in this position, really), I bow deeply, humbly, and extendedly in the specific direction of Kaye. What a guy!

http://macgurus.com/infopop/emoticons/icon_smile.gif

kaye
08-13-2001, 07:48 PM
Kim and magician, my pleasure. All of us hate it when things don't work. And we know that the xlr8 G3-500 and Carrier do. I was getting as frustrated as Kim was with her G3/G4 problems. k

skyhand
08-20-2001, 11:56 AM
Hey y'all,

I just want to fill you in on the latest with the XLR8 card. My G3 500 arrived last week from the Gurus and it's working very, very well! Some of the switches must've moved during shipping 'cause I had to readjust them to 500Mhz.

That pesky problem with the Cheetah is back again though (Start Up control panel crashes when the Cheetah is connected), even though the Miles is in slot 1 and I re-intialized/made volume a million times. Doesn't seem to want to go away. I wonder why it fixed itself once when I moved the Miles to slot 1 and reinitialized, then decided to revert back to its devious ways and not allow me to repair it? Strange...

Anyway, that's the latest -- thank god for XLR8! http://macgurus.com/infopop/emoticons/icon_smile.gif

kaye
08-20-2001, 12:38 PM
I forget, you running OS9.1? The Startup Disk control panel that came with the 9.1 installer CD has that bug. There is a replacement control panel version 9.2.1 I think it is. Anyway it is really an application. You might try assigned it more memory in the Get Info window. I gave it 1000k preferred and 800k minimum and, since I have Virtual Memory disabled, it reset itself for 1142k preferred. I don't have any problems with it. k

skyhand
08-20-2001, 12:45 PM
yep i'm running OS 9.1 and i'm heading over to apple's site right now to download 9.2.1. thanks for the info! i hope that's all it is. this is such a minor glitch though and it hasn't degraded my PTP's performance at all, so i won't kick anything if it doesn't work... http://macgurus.com/infopop/emoticons/icon_wink.gif

skyhand
08-21-2001, 06:59 PM
IT WORKED! last problem solved! thanks, kaye http://macgurus.com/infopop/emoticons/icon_smile.gif