PDA

View Full Version : Doing a clean OS install without a CD drive



George Nicholas
03-20-2002, 06:22 PM
I need to do a clean system install but my powerbook 1400 doesn't have a cd drive. When I try to do an install from another connected Mac, I get a message that I can't install software over Appletalk.

What do I need to do?

Thanks.

ChrisYip
03-20-2002, 07:39 PM
One idea - see about mounting your 1400 as a SCSI disk on another machine using the SCSI dock mode rather than as a networked computer.

i.e. you simply pretend your 1400 is another hard drive on that computer. You'll need one of those funky Powerbook SCSI connectors - get one with the switch that flips it between DOCK and hard drive mode. Then you can bolt it to another desktop mac.

Chris

George Nicholas
03-20-2002, 08:53 PM
Thanks, Chris.
I did think of that, but don't have a connector. I also discovered in some Apple literature on installations that they don't recommend a SCSI install. However, I would still try it if I could.

According to the same information packet on the OS 8.5 disk, one can do a clean install from a connecting Mac once the powerbook extensions are turned off. I have tried that, but still get the message that installation cannot take place over an Appletalk network.

ricks
03-21-2002, 01:03 AM
I would think if you could get a disk image of your install that you could mount it and run it from within. I have one for 9.1 on disk, maybe make one via a burner on another mac. Pass it to your PB via enet and mount.

Worth a try.

Rick

ChrisYip
03-21-2002, 09:12 AM
I guess one other approach, which might involve some finagling, might be to drop by your local Mac dealer and see if you could "borrow" a SCSI CD-ROM from them and try booting from it or even an external SCSI hard drive. I know I've had to do that on occasion here in our lab for machines that didn't come w/ CD drives

Chris

George Nicholas
03-21-2002, 08:37 PM
In the end, I managed to do the clean install. I had been having problems with OS 8.6, so I did a clean install of 8.5 and then the 8.6 upgrade. It was a slow process loading them on to my 117 MHz pb1400, and it took repeated attempts to get the OS to load across an appletalk connection.

Now I can get back to dealing with the damage (not connected with the above) that occured when I slipped on the ice on wednesday and landed on the powerbook . Part of the screen is now blacked out, and I just discovered the floppy isn't working properly. Blah.

Thanks for your support.