PDA

View Full Version : Recommended OS9.x for G4 upgrades?



Jethro
02-18-2002, 03:50 PM
I just upgraded a 9500/200 with an XLR8 G4/450. I am running OS9.1. Should I upgrade to OS9.2? I read on XLR8's web site that there are some Alti-vec extensions that may not automatically load under 9.1. Will the 9.2 upgrade install the correct components now that I have the G4 installed?

TZ
02-18-2002, 05:36 PM
There are no separate AltiVec extensions but a clean install but be in order. The only thing in 9.2 you might want on an unsupported install can be extracted with TombViewer (OpenGL, ATI, OpenTransport generally). 9.2.1/9.2.2 won't let you install (except from within OS X - 9.2.2 is for improved Classic support and/or newer hardware, and that really is true in this case). I think that there is more altivec code making its way into 9.2 and into the OS X kernel.

Gregory

rwm
02-18-2002, 08:33 PM
I would especially if you are planning to go to 10. Others like 9.1 if they are not moving to 10. - Randy

TeeH
02-25-2002, 03:42 PM
What's the consensus on 9.1 vs 9.2.x on newer machines (Sawtooth & Audio?) Anything to be gained? I may have to go to X eventaully, but have heard much about instability so far, and I make my living with these machines........

Any known problems with 9.1 on a 7500 w/ XLR8 G4 Mach?

Tom

[This message has been edited by TeeH (edited 25 February 2002).]

rwm
02-25-2002, 09:06 PM
TeeH

I have berern running OS 9.1 for 9 months or so on my 7500 with XLR8 G3 400 and no problems. - Randy