PDA

View Full Version : Boot up problems......



crazyeights
07-05-2001, 10:50 AM
Hello again guys. Umh....................help!

This is sort of related to questions in my thread in the SCSI Forum titled "X15 PTP project", at least in that I have stuffgoing on which wasn't before.

Current main issue: While running off the X15, if do an install from a CD that requires me to re-start, I get one bong, then the normal "grey" screen with arrow cursor, but THE CURSOR IS FROZEN. I don't have control of the machine. Nothing happens. I have to power down by punching power button on the front of the PTP, and then power up, and it boots from the X15.

Possibly related: I couldn't get my OEM CD-ROM to complete an install of the OS. I wiped the files clean of the X15, booted from an internal narrow drive, mounted the install CD and then pointed it at the X15. The System folder on the x15 was blessed after doing this, and I was able to boot from the new x15 for the first time.

Internal buss SCSI cable is a GD 6 node 66" teflon cable.
Miles2 buss is Initio bundled LVD cable.

Here's the machine profile:

PTP 250, XLR8 MACh Carrier G3/400/1MB-L2, 128MB RAM Buffered and Dampered. Internal SCSI buss: 1GB narrow drive, 4.2MB Seagate Medalist, Yamaha CD-RW 8x8x24, OEM CD-ROM at the end, Terminated. ID's on the above devices in above order are: 4, 0, 2, and 3.

Miles2 bus: X15 18GB cheetah and 9GB cheetah LVD at end followed by Initio active terminator. ID's are, in the above order: 8 and 1. Formatted in SoftRaid 222, then Installed OS 9.0.4 and the truckload of neccesary files to boot off the x-15.

Thanks heaps for the help!

Dave



[This message has been edited by crazyeights (edited 05 July 2001).]

crazyeights
07-05-2001, 11:45 AM
p.s. Since the previous post, I've pulled the 1GB narrow drive off the internal buss, and tested the battery, which checks out fine.

Dave

crazyeights
07-08-2001, 12:05 PM
Hi Guys, Glad I didn't hold my breath here....................

How the heck do I turn off the Memory test at boot? I've tried choosing the memory control panel while depressing each of the following:

control, option, command, and also tried those keys with shift+. Anyone remember how to do this.

Also, if anyone could tell me whether my OS install is Kosher, as described in the first posting of this thread, where it says "Possibly related:"

I am running my x15 as a boot disk, and it certainly speeds things up! Doesn't feel completely stable yet though.

Thanks. Hope everyone had a good week of the 4th of July.

Dave

[This message has been edited by crazyeights (edited 08 July 2001).]

ChrisYip
07-08-2001, 12:12 PM
Try Command + Option while opening up the Memory Control Panel ;-)

Chris

crazyeights
07-08-2001, 06:23 PM
Hey Chris...... thanks man! That's it!!

Dave

ChrisYip
07-08-2001, 06:52 PM
Hi...

No problems - BTW - when you went to try the install, did you try booting from the CD, rather than from the drive itself?. Perhaps that made a difference. That's the way I installed 9.1 on my new 18 GB on my PTP system, also previously formatted with SoftRAID.

Might be worth a shot (although my PTP is now for some bizarre reasons requiring two or three restarts to get going - the only difference in the machine being that I put in a RADEON card... odd...)

Chris

crazyeights
07-08-2001, 08:51 PM
Hi Chris.

The Genesis of some of my challenges with this deal were that I had moved everything over to a different PTP, and, Installed the new x15 and ultracooler rig. The box all my cards and drives were riding in was filthy stinkin dirty (enough stuff to stuff a pillow with in there), and I had been puttin off doing the major cleanup for when I could divert funds to a bigger drive. That cheetah sounds like a jet or Abrams crankin up....kinda cool.

Anyway, for some reason (I suspect immature firmware, Louie's Yamaha runs a higher Rev. firmware than my CD-RW does) I can't boot from my Yamaha CD-RW, so I booted off my OEM CD-ROM in the PTP, and my machine would hang at some point in the OS install. So I booted off my Seagate Medalist 4.2 GB drive, and then mounted the CD via the Yamaha and just pointed it at the X15 and did the install that way. It runs, but it is finicky after it's been running awhile and I've had a number of apps launched and quit out of. It's just doesn't feel right, if you know what I mean.

I am curious whether an install from an unbooted but mounted CD is "against the rules" of optimum Macintosh configuration.

Any feedback is much appreciated.

Dave aka "The Verbose"