PDA

View Full Version : G4 and OS 9.1 Upgrade problems/conflicts



tinman
06-24-2001, 07:09 PM
I tried to install the OS 9.1 update on my G4 400MHz it using OS 9.04 and 128 megs of Ram.

The update CD came from a friend who just put it on a 7500 with a G3 400MHz upgrade and it installed fine.

It seemed to start a good install - started with 8 minutes and around the 5 minute mark I got a message ...problems encountered with installing and it could not read the "tome"

Then trying to reload from 9.1 CD got fatal error 119.

I am back with 9.04 now and working.

tinman

Dogstarman
06-24-2001, 08:14 PM
Did you start off by booting up from the OS CD and running Disk First Aid? Can you try getting a fresh copy of the update? I had a big problem with a couple machines here just not liking the OS9.1 update. So I tried a fresh download and all worked fine. The funny thing is, one machine worked fine with the first copy...the other 3 didn't.

The update can be found here at the Guru's FTP site under "apple_stuff". This is assuming you have broadband of some flavor ...or a lot of patience and a stable dial-up. The update is also available from APple as a multi-part d/l.

When you say you got a fatal error 119, is that when you tried to startup from the OS CD? I can't find what an error of the 119 flavor means. Here is one place that explains the Apple error codes....have they really updated them much since 98?
http://www.voelker.com/support/ecodes.html

06-24-2001, 09:18 PM
Dodstarman

I would try it again - the ol one more time?

tinman is my friend he did startup from the OS 9.1 CD updater. He said it aborted itself.

I was wondering if some 9.1 files installed and he was getting conflicts with some 9.04 and some 9.1 files?

After some of the first problems we checked the HD with Disk First Aid and it checked out OK - rebuilt the desktop which seemed to help one glitch. Did not try another install.

He is still using a 56K modem - so a download is time consuming but I am sure his connection is stable.

Also after attempting the OS 9.1 update it moved all his control pannels except extension manager into the "disabled control pannels"

randy

Dogstarman
06-24-2001, 09:46 PM
Wow. I had my share of 9.1 problems, but nothing like that. This seems like a perfect reason to partition (never thought I would say that). Install a clean OS9 on one partition and try the update on the virgin system there.

When the installer aborted on me, it (thanks, Louie) florfed my system folder and I had to totally reinstall the OS. That could be what is happening. But that doesn't explain the initial hiccup.