PDA

View Full Version : Photoshop 6.o install problem



tm311
02-07-2001, 07:01 PM
Tried installing PS6 today on my work computer...and i went thru the whole deal and had no problems.......untill i opened the program for the first time and i found my toolbar didn't work. I could open files and do various things..but the tool bar would not respond. i uninstalled it and re-installed my older version and tried again with the same result...i brought it home to this computer and did everything the same and it worked...anyone else experience this??? I failed to install it on 2 different computers at work, although other versions with other serial numbers worked.

Louie
02-07-2001, 08:49 PM
Try your "burn a copy trick".

tm311
02-07-2001, 10:13 PM
The install disk works fine and it install 6.0 fine......its just that when i open the application the toolbar doesn't work right....and i burned a copy of the entire application folder off of this computer and tried it at work.....no go!!!

kaye
02-08-2001, 10:09 PM
tm311,

Went to the Adobe site:

Macintosh
PowerPC-based Macintosh computer
Mac OS Software version 8.5, 8.6, or 9.0
64 MB** of available RAM (with virtual memory on)
125 MB of available hard-disk space
Color monitor with 256-color (8-bit) or greater video card
Monitor resolution of 800x600 or greater
CD-ROM drive

Their Photoshop forum mentioned about ATI extensions causing problems. You might try disabling them, if you have any, and see if that fixes the problem. Of course, your video will be slow, but at least it might identify the problem. Saw several posts about Adobe Tech threatening to get together with ATI. k

[This message has been edited by kaye (edited 08 February 2001).]

tm311
02-08-2001, 11:06 PM
I went to the PS forums and found the answer.....thanks Kaye!!!!!!

Photoshop 6.0 requires Contextual Menu Extension to display and apply tools.

DOH!!!!!!!