PDA

View Full Version : OS 9.1 update not installing ; Any clues?



Dogstarman
01-10-2001, 11:22 AM
Well, I downloaded the 9.1 update at various points yesterday, and it will not install on any of 4 machines. Even when it goes to mount it all into one image, it tells me some of my parts are corrupt. So I downloaded it all at once from a different FTP using Fetch (wicked fast this time) and same thing. So I tried using a different machine. Same deal. Then a different machine. Same deal. So I am here with 4-5 different folders all containing 15 parts of an update I would like to drive in. Anyone else had similar problems?

I have tried the DL on a 9600/G3, a 7600/132 and an iMacDV. All running 9.0.4 and also tried it with nothing else running.....booting from an OS CD...installing from the active and inactive System drive....I even got a fresh copy of the compnents today with the same result. I have read nothing about this dilemma. Only about not being able to get the DL started, or about folks who got it all and it installed. Am I alone?

PS- Just to clarify, if I skip the DiskCheck part of the mounting, during install I get an error about the Tome being corrupt and not being able to complete the install. Nothing is changed on the drive except that weird damn Applications (OS9) folder is created and all my stuff is dropped into it.

[This message has been edited by Dogstarman (edited 10 January 2001).]

EGPoulin
01-10-2001, 01:39 PM
Well the only problem that I had was the installer crashed in the middle of installing and it de-flowered the system folder!!! Yikes! luckily I was able to clean install, update and bring my old extensions and what not over. All in an hour.

If you're getting corruption on all machines then maybe the files on apple got hosed with everybody trying to get them. I didn't download my files from apple. A couple of people have the update and iTunes posted on hotline servers. Go to www.versiontracker.com (http://www.versiontracker.com) and some where in the comments for 9.1 people list their addresses (hotline can be gotten from www.bigredh.com (http://www.bigredh.com)).

Good luck.

~~~Eric~~~

[This message has been edited by EGPoulin (edited 10 January 2001).]

Dogstarman
01-10-2001, 06:17 PM
Right. Tried FTP via Fetch...tried both FTP and HTTP through browsers. Also tried 2 hotline sites. I hate to be lost...but I am.

Dogstarman
01-10-2001, 07:03 PM
Just got done trying it again from Apple with Fetch 4 Beta on my 9600 and a G3-500 PowerBook. Damn this all to hell. No go. Maybe I will just splurge and spend the $20. Could it be getting corrupted transferring through my firewall/router or something? I have had great luck with it since I got it 6 months ago. No weird errors at all. And I don't want to try to hook it up w/o the router (install MacPoET and crap) or use a modem. Oh well. Comments?

MacMikester
01-10-2001, 09:20 PM
Don't expect much here, but try putting all the peices in one folder and run the install out of that folder instead of the desktop.

Dogstarman
01-10-2001, 09:41 PM
MM,
I have tried so many gosh-darned things. From doing what you said, to running it with extensions off, to selecting all the parts and manually dropping them onto Disk Copy. To using 2 versions of Disk Copy. I dunno. I got my brother DLing it at his house. If it works, I wil get it on a Zip and try it this weekend. Thanks for the suggestion, though. I wish it were easy.

Louie
01-10-2001, 10:47 PM
What little that I could get yesterday was porked. A couple of hours ago, I got all 15 pieces at about 250 k/sec. I'm gonna try it soon and will report.

Dogstarman
01-10-2001, 11:06 PM
Soooo...any speculation on this one-part download ETA? I just plain don't understand why there is a delay. Well, maybe I do. But look at the load the servers have anyway...giving another option might do them a favor.

tm311
01-11-2001, 10:53 AM
My experience for what its worth:

Downloaded all parts over night....woke up to a frozen computer and "stuffit" being the offending application. Restarted and tried unstuffing all the files.....got an error msg and noticed the first file was missing....created a new folder and put the other 14 files(2-15) into it and searched for the 1st file.it was not on my desktop like the others but on my hard drive so i dragged it into my newly created 9.1 folder. Then unstuffing was successfull and it created a disk image on my destop....from there i was able to install 9.1 on all my drives...no problemo!!

jorge
01-11-2001, 11:37 AM
Apple recommends starting up off the OS 9 cd before installing the update to OS 9.1.

j

Dogstarman
01-11-2001, 04:07 PM
Tried that, too, Jorge. Maybe it is destined not to work. Mojo or something. Thanks for all the suggestions, though.

MacMikester
01-11-2001, 09:19 PM
I just did a flawless update with what I am uploading to ftp.macgurus.com. Note that as I downloaded the individual files, I got an error message from Disk Copy about every part except the first one. I had to manually select "Don't Try" in the dialog box for each one. No problem---cuz these fourteen parts are not meant to mount individually--only Part #1 uncompresses to a mountable image. leave all the parts together in one place and use the installer on Part #1. No probs.

BTW I did everything else wrong---booted up on main disk, all extensions on, virus app not disabled, blah blah blah-----flawless!

[This message has been edited by MacMikester (edited 11 January 2001).]

magician
01-11-2001, 09:26 PM
let us know how she runs for you, MM! I think Ton posted that he wasn't experiencing any problems. Darin (I just talked to him) said he encountered some glitches, but we all know how nasty his system folders tend to be. I'll be installing it this weekend on the machines downstairs, and will have info of my own to share then.

Dogstarman
01-11-2001, 10:43 PM
MM. That's a different installer than I got. I asssume that is the US-International version and not the US-North American? Well, I still get the error message partway through the install, so I have inly to assume that it is something in between the site and my drives. Lost again.

MacMikester
01-12-2001, 01:24 AM
Wow, DSM, I didn't even notice that it is the Int'l -english version that I downloaded. I must have selected that by mistake because it was not intentional. I wonder what the differences are? http://macgurus.com/infopop/emoticons/icon_redface.gif

Will go back and get the good ole American version just to be sure.

jmlv2
01-12-2001, 08:58 AM
I installed OS 9.1 on 2 Legacy macs with non-Apple SCSI DVD drives. Audio CD's don't mount and the computer freezes (cursor moves but nothing else works). Funny thing though : Data CD's mount and read OK; DVD playback thru Wired4DVD cards flawless.

Anybody encounter this problem?

jorge
01-12-2001, 09:26 AM
I updated the Atto firmware to 1.6.3 on my dual channel Atto U3L board and all is fine. Works well with OS 9.0.4 and OS 9.1.

Installed OS 9.1 on my B&W yesterday as well. Amasing how it basically does a clean install and replaces many system files. Sherloc takes almost 20 seconds to quit. I force quit it and the system hung shortly after. Still doesn't seems as solid as 8.6 does. Rebooted and rebuilt the desktop, ran some apps: Netscape 4.6, iCab 2.4, QuarkXPress 4.11, Quicken 2000, MailSmith1.16, BBedit 6.02, Acrobat4 and they seemed fine. Opened most of them at the same time and everything seemed happy.

Will push the system this weekend with Photoshop 6, Freehand 9, Illustrator 9.0.2 and other programs.

j

tm311
01-12-2001, 01:28 PM
I have not had any problems with PS6.0 yet but i noticed a couple scary things on install:

It moved my "utilities" folder into my "application" folder and i thought i lost it....and when i rebooted after turning "apple guide" off it would not let me open alot of my control panels saying i was missing some apple guide file. Turning on apple guide solved the problems.

jorge
01-12-2001, 01:59 PM
tm311,

same stuff here. Why must be have the Apple Guide installed? In case we need to hit the "?" button on the bottom of each control panels? There must be a resedit hack.

j

MacMikester
01-12-2001, 09:26 PM
Same scare here, it moves some other folders as well like 'Internet' and 'MacOS Read Me'. I thought I lost several large folders of stuff for a few moments!

Also, I didn't really intend to run the update. I just wanted to check out that the entire download was readable by getting to some kind of 'install options' page where the updates might be listed. No such page---it just updates with no questions asked.

To make matters worse, I had the internatioal english version by mistake, and the Us version will not install over this one http://www.macgurus.com/ubb/eek.gif

BUT... I backup my boot RAID with Retrospect every day so I'll be fine by the weekend http://macgurus.com/infopop/emoticons/icon_smile.gif

I have only experienced a new reproducible crash into MacsBug every time I quit my Email app (Claris Emailer). Haven't explored yet so I don't know if this can be blamed on 9.1. The OS seems a little snappier to me. For Mag: Apple Drive Setup v 2.0.3 is in OS 9.1.

Regards

magician
01-15-2001, 05:44 AM
ah--thanks. I'll pull that out and put it in the Apple directory.

http://macgurus.com/infopop/emoticons/icon_biggrin.gif

Dogstarman
01-21-2001, 12:06 AM
OK. Neat little tip in the ReadMe's and on MacFixit. OS9.1 doesn't work with some G3 upgrade cards. If you have a Railgun G3 ( marketed by Bottom Line Online a couple years ago) then I would have to recommend against updating to 9.1. And incidentally, I would also recommend you mail me a photocopy of your manual so I can figure out how to downclock my card!! But seriously, it rendered my OS invalid with the processor. It may have been a series of "iffy" thing all piled together, but I hadn't seen anyone mention that little fact about some cards not working with the upgrade.

magician
01-21-2001, 05:11 AM
probably because we're primarily using XLR8.

http://macgurus.com/infopop/emoticons/icon_smile.gif

no problems there!

http://macgurus.com/infopop/emoticons/icon_biggrin.gif

Dogstarman
01-21-2001, 12:13 PM
Yeah, yeah....looks like that XLR8 card moved up a few notches on the priority list this week. Actually, up to notch number one.

crazyeights
01-21-2001, 12:45 PM
International English yeilds a bit different syntax in various OS messages, warnings, etc....like:

"I'm begging your pardon, but I haven't the foggiest notion what type of disk this. I do hope you'll forgive the interuption. Would you like to reformat this as a macintosh disk or carry on?"

HMmmmmm. That's it. Apple plans on using torture to get us to move to OSX. Each 9.xx revision, a few more hooks to other extraneous extensions, and more monkey business............