PDA

View Full Version : Stuffit & OS 9.0.4 Question



puffin
01-16-2001, 03:12 PM
This question probably goes beyond the defined scope of this forum, but I need help badly and cannot find it on the Apple site or on the Aladdin site.

Here's the problem. I recently upgraded to OS 9.0.4 and installed Stuffit Deluxe 6.0, which I understood to be required for the new system.

Now I cannot download from the net, and when I try to open SD, my computer freezes. The Aladdin FAQ blames this on a corrupted CarbonLib extension and recommends dumping it, rebuilding the desktop, and reinstalling SD. I have done all of this. It doesn't help. I have reinstalled. Still no luck.

I downloaded CarbonLib 2 but have not installed since I read on the Apple board that Stuffit does not like that version.

Any ideas, please???? I have my firstborn crated and ready to ship for anyone who can give me a clue about what's happening.

(Oh, yeah, the Aladdin guy at the Macfixit boards is away and not able to respond to posts.)

Forgot to say that I am working with a beige G3 with 256 megs of Ram and nothing exotic happening that I can think of.

[This message has been edited by puffin (edited 16 January 2001).]

Ton
01-16-2001, 03:39 PM
Although stuffit should work and there must be some reason why it's not, in the meantime you can use this free tool: ftp://ftp.mindvision.com/pub/mac/MindExpander_1.0.hq More info @ www.mindvision.com (http://www.mindvision.com)
It unstuffed files for me reported by stuffit to be corrupted.
Don't forget to change the helper app in your browser.
Luck. T

[This message has been edited by Ton (edited 16 January 2001).]

puffin
01-16-2001, 03:43 PM
Thanks, Ton. I am trying to get your ftp link to come up even as we speak. Appreciate it. Will be a great stopgap while I try to figure out the problem.

Meanwhile, if anyone has any ideas I'd appreciate hearing them.

Louie
01-16-2001, 07:24 PM
I just got Stuffit Deluxe 6 yesterday, but haven't installed it yet. When I do, I report the results.

magician
01-17-2001, 04:59 AM
odd....I have to wonder if there isn't something else involved, as we're running OS9.04 with SD6 with no problems on a variety of machines here, including beige G3.

I would just check for extensions conflicts, leave Carbon Lib alone, and nuke the SD6 prefs.

Use the Software Update control panel to update OS9.04 with all the various little things it wants. That should do it. It hasn't been buggy for us, though it did freeze one time on one machine for no reason we could ever detect. It hasn't happened again, since. SD6 has been very stable for us.

In fact, I just doublechecked, and we're running it on machines with CarbonLib 1.2.

puffin
01-17-2001, 07:33 AM
Thanks, Magician. I've tried dumping the prefs but will double check the extensions. FWIW I found someone else on the Aladdin MacFixit forums who is having a similar problem. SD 5.5. is working perfectly since I jerked SD6 and put 5.5. back on. Also wrote to Aladdin since I last posted, so will check extensions again and see what I can turn up. Appreciate the info that it's working with your machines.