PDA

View Full Version : Error on Zip extraction - Please HELP!



hmc1002
11-20-2003, 12:16 PM
I've been trying to unzip some archives and keep running into an error everytime I export - "Sorry, the following error occured: Missing a parameter in AppleEvent Error code = -1701"

I've tried using another zip program and I've used different zip files from different servers/HD's. It doesn't seem to matter what the file type is either.

How do I fix this? I've tried updating the system and that didn't help and I'm just plum out of ideas and soooo frustraited!

Thanks for any information you can give!
Heather
g4 os x 10.2.8

TZ
11-20-2003, 02:27 PM
Are you using Stuffit 8.01? 7.03? It should have built-in capability. The OS X native version.

Older versions may not open newer archives. But the newest zip and stuffit engine should open older (at least 'should').

There was a bug in Stuffit 8.0 where files wouldn't launch or run, which was addressed in 8.01 and Aladdin has a mini-app to fix the problem also.

If you have the latest stuffit (or using Stuffit Deluxe? helps to know "what" those programs you've tried are, too), then I'd run Disk Utility's "Repair Permissions" on your system.

TZ
11-21-2003, 08:54 AM
bump thread.