PDA

View Full Version : DP Gigabit freezes during boot



podmate
11-06-2003, 10:07 PM
I have a Dual 450 Gigabit Powermac that freezes during OS boot.

This machine will not boot into 10.2 at all. The boot will start, but after 30 seconds or so everything freezes.

None of the HD's are SCSI.

I am using a known good 30gb Maxtor HD with 10.2.8 that was pulled from a B&W.

This machine will occasionally boot into 9.2. It will invariably freeze after a few seconds. Usually, the machine will freeze at some point during the boot process (usualy within the last steps).
I am using a known good 6gb Apple (Maxtor) HD with 9.2 that was pulled from a B&W.

I have also tried to install 10.3 onto a known good 40gb Seagate (no OS installed, but "initialized" by 10.2.8) and the install process will freeze at the screen where you are asked to select the drive to be installed on.



I have run the Version 1 Apple Hardware Test CD multiple times and everything passed.

I have switched out the stock DVD-ROM drive for a known good DVD-RAM drive with no change in behavior. I have also switched out the HD ribbon with no change in behavior.

I have verified that each HD is set to master.

The machine is stock with the exception of 1 256mb Cruical RAM stick that is a pull from a B&W (and was also tested in a quicksilver). Graphics is a stock ATI AGP card. No Airport, 3rd party PCI cards or SCSI drives/cards.
BTW: I have rotated 3 different (tested) sticks of RAM.

I am using the smurf keyboard and mouse from a B&W.

Ethernet cable is attached. No other usb or firewire devices are attached.

Monitor is VGA.

I have gone into open firmware and done the following:
>reset-nvram
Return
>set-defaults
Return
>reset-all
Return

Any ideas on what my next steps should be in figuring out whats wrong with this PowerMac?

Thanks,
David

ricks
11-06-2003, 11:22 PM
David,

?You might try removing everything except the Optical drive and a ram module and booting to a CD. Start at minimum. Doing Open Firmware resets at every change of hardware can sometimes help during this type of troubleshooting. This step forces the system to reappraise and rebuild the firmware for bootup.

You can also download a copy of the G4 Service Manual from my iDisk. Manual (http://homepage.mac.com/rstephens/.Public/G4Manual.pdf.sit) It has many tips about checking hardware in no boot computers.

?You also might suspect the mouse or keyboard. A bad wire can cause all sorts of grief.

Rick

?

Quis Custodiet Custodes Ipsos?

podmate
11-07-2003, 07:33 AM
Thanks for the advice.
I'll look over the manual and I will bring home an Apple Pro keyboard/mouse from work to see if that helps.

david

ricks
11-07-2003, 08:21 AM
Let us know what happens. You just know it is something 'silly', almost always is. The real problem is identifying what silly is http://forums.macgurus.com/infopop/emoticons/icon_biggrin.gif

Rick

Quis Custodiet Custodes Ipsos?

podmate
11-08-2003, 03:36 PM
I have tried 2 different apple pro keyboard/mouse combos all with no change.

I have go through the steps of resetting the open firmware at cd-rom, ram, cd->reset; cd-rom, ram, cd, hd->reset all with no change.

One thing that I have noticed is that when I "boot" from the OS 9 CD (it will fully boot about 75% of the time) I will get to the usual OS9 CD screen with a few folders and the content of the CD open in a window.
As soon as I move my mouse (I have tried 3 different mice, each of the 3 in a different USB port on the back of the comp) all folders disappear. The mouse can still be moved around the screen but the top nav buttons will not react to a click event.

I am getting pretty frustrated here.

I reran the AHT and everything passed.

Any more ideas?