PDA

View Full Version : initio miles2 problem



zvenx
09-25-2003, 04:41 PM
hi,
this one has me and initio stumped.

I have power tower pro, with a sonnet g4/700 card.
running Os 9.1

I have two IBM dnes 309170 80 pin scsi lvd drives with 80 pin to 68 pin connectors, plus internal hard drive and cdrom.

before the sonnet card I use to use an atto oem ul2d card with the two ibm drives for my data ( I do music production) set up in raid 0 using softraid.

when I got the sonnet, once the ibm drives were connected to the atto, the computer refused to boot, would go to the grey and stay there. If I removed the ibm drives it worked fine.......
sonnet said it is probably because the atto card has old firmware (the atto was eol two years ago)

so I went and bought an initio miles2 u2w.
now the computer would go to the first happy mac and freeze.......
if I removed the ibm drives it would boot fine.
if I used a cheetah lvd drive to the intio it works fine, if I use another ibm drive same model but comes with 68 pin it works fine.....
if I let the computer start up THEN connect my two ibm trouble drives, and use softraid to mount them, they mount fine.......
anyone have any ideas what to try next?

I am using initio firmware 1.06...

3.06 and 3.09 allow the computer to boot with the two ibm drives connected but they never appear in any software once the computer is booted.

I have also tried to connect the two trouble ibm drives one at a time. same result.
thanks,
richard

kaye
09-26-2003, 08:28 AM
Richard,

Good post, leaves me with no questions about your setup except one and what you have tried. I also have a PTP, Sonnet G4-800, OS9.1 and 10.2.6, Miles2, and a ton of other PCI cards.

The one thing that I see is your 80/68-pin adapters, assuming you are using the Initio LVD cabling and Initio LVD terminator on the end. The adapters are a notorious problem unless Granite adapters are used, or is Granite what you are using and is Miles2 in PCI slot 1? I cannot say for sure that the adapters are your problem but it does stick out for me. k

TZ
09-26-2003, 08:53 AM
Also, wouldn't be the first time a drive's own firmware came into play. There were some older Ultrastar and Cheetahs even that gave rise to some problems.

In fact, I came across an article yesterday on the proper archane jumper settings on older drives to insure proper SCSI functioning. Was the ATTO SCSI checklist.

You CAN dable in the dark art of altering an OEM UL2D to 'look' at least like retail so you can update the firmware to 1.64. Not sure it would help or be worth doing. I think THAT has problems of its own (works in Jaguar 10.2.4 but not in 9.1 or something).

If I were out buying a SCSI card, I'd probably have looked at Adaptec 29160 - seems to work in the widest range of systems, from vintage to G5s.

zvenx
09-26-2003, 10:12 AM
alas I am not using granite converters......
I got mine from:
http://www.mcpb.com/
I did move the initio to pci slot 1, but that made no difference, initio had suggested this....
but it may be the converters.......
not sure about the firmware on the ibm.....
BUT what I will do is buy two same drives with 68 pins on ebay and change the motherboards onto the drives I have. probably the cheapest solution.
thanks,
rsp

TZ
09-26-2003, 11:34 AM
Before going the ebay and... swapping motherboards on drives? have you even looked at the great prices on a 36GB 10K drive today? They are under $170, get 70MB/s. www.hypermicro.com (http://www.hypermicro.com) is one place I shop for drives regularly.

They run cooler, are quieter, 8MB cache, and you wouldn't even need to worry about stripping or anything - or even need to use two drives probably.

zvenx
10-31-2003, 12:01 PM
well two hard drive later, and weeks of headache, the solution turned out to be simple.
it is a conflict with soft raid 2.2.2,
I got the new drives and same problem and decided to disable the raid and use them as two seperate drives with softraid, same problem. then used fwb raid option and it works like a charm.
thanks to all.
I think the conflict is with the sonnet card and softraid.

TZ
10-31-2003, 12:44 PM
When you tried new drives, were they also SCA version or standard 68-pin?

ATTO has trouble with IBM drives with their latest OS X driver (v. 2.04/5 and 2.11) but not with other drives.

Did you get in touch with SoftRAID to see if they had a solution or just a FYI so they can add it to their FAQ/Knowledge Base?

Sonnet does throw a curve in so many of these situations.

Controller firmware, drive firmware, driver, OS, even the mix of cards. And in your case, at one point you pointed to where using two SCA adapters was causing trouble, but not with just one. Meaning bad adapter or termination error, maybe.

ATTO UL2D's are actually working in G5's with 1.64 firmware even now, running Panther.

zvenx
10-31-2003, 09:21 PM
hi Tz,
now you tell me that atto ul2d works with even panther http://forums.macgurus.com/infopop/emoticons/icon_wink.gif
I had bought a miles 2w card and have taken the atto out of the system assuming that was the problem, only today found out it wasn't the problem. someone in this list made mark at softraid get in touch with me, (thanks) and I am giving him details to see if we can solve the problem..
the new drives are 68 pin.
turns out the sca to 68 pin converters are probably fine, it was softraid.
thanks