PDA

View Full Version : G4 wont boot up or totally freezes



Bar
06-30-2003, 01:42 AM
Hi all,

My 6 week old 1.42Dp has gone nuts in the last week.It refuses to boot up an many occasions, even from the CD. I have taken all extra ram and other cards out of the machine, reset the PMU and still the same problem. Sometimes it completely freezes, I mean every app.

I ran fsck and it detected a missing thread and two incorrect catalog values, but it cannot repair these faults. I ran the hardware test cd and everything came up fine, no faults reported.

Its working fine at the moment, started up perfectly and all, I'm just waiting for it to freeze before I finish this post. If any of you might have some sort of solution, or other test I'd really appreciate it.


Many thanks,

Bar

kaye
06-30-2003, 06:44 AM
Good Morning Bar and welcome aboard.

Only time will tell in that if things work OK with the extra RAM and cards removed, then you have to methodically start adding the removed stuff back and check again.

However, I suspect RAM, whether what you added or your original. The added RAM, can you link us to where and what was purchased? k

Bar
06-30-2003, 09:18 PM
Hi Kaye,

Cheers for the reply. Funny thing about the Ram, I thougth it may have been the third party ram from Crucial, but that works perfectly, however the ram chip supplied by Apple did seem a bit unstable, but its running ok now.

I eventually backed everything up, initialized the drive and reinstalled the software, ran FSCK and there were no errors. There was a complete system freeze some hours later but FSCK was abe to repair it, unlike before. There doesn't seem to be a problem with waking from sleep now either, so I'm keeping my fingers crossed.

One question though, surely a corrupt hard disk would not have killed the startup tone ? Apple wanted me to send the machine back to them as they reckoned it was a hardware issue ( after 1 hour ! ), they of course also want me to buy the Apple Care plan before I do ! hmmmmmmmm


Cheers,

Bar

kaye
06-30-2003, 10:43 PM
From what you have said, if you have further problems, I would do three things. First remove the Apple supplied RAM. Second, get an indoor/outdoor digital thermometer from Radio Shack and put the outdoor probe inside the machine near the processor heat sink to monitor temps. Third, be sure all of your fans are operating. Even with everything working, I have seen complaints on the Apple forums about how hot the DP 1.42G machines run, but mostly recognized by kernal panics in Jaguar. k

TZ
07-01-2003, 08:14 AM
Zapping PRAM is one step. Resetting OF is another.

Boot using the Command + Option + OF:

reset-nvram <cr>
set-defaults <cr>
reset-all <cr>

Give it a shot. I am more likely to suspect Apple RAM or whichever modules are getting the most heat, but not Crucial.

Bar
07-02-2003, 09:06 AM
Hi guys,

Well firstly thanks a million for your help guys, things seem to be a little more stable now, but it still doesn't like to reboot now and again. I've removed the Apple ram and resat the firmware ( cheers Gregory ), and I'm trying to locate my digital thermometer so I can see if the problem is heat related, I'll keep you posted.

Once again many thanks !

Bar