View Full Version : Powerlogix G3 800 ZIF + Initio Miles PCI = CONFLICT! help...

05-17-2003, 04:30 PM
Installed an 800MHz G3 in my Beige MT, and it would cause freezes during the boot process (near the beginning of the startup). After hours and hours of troubleshooting this, and not happy with the Powerlogix support guy's suggestion to go buy OSX and see if that works, I tried pulling my PCI cards and discovered that Miles is the culprit, or at least seems to be. Boots fine when I pull out the card, which is attached to my 18GB Atlas IV internal drive.

I've been flashing the two versions of the Miles firmware that I have off their site to see if that helps, resetting the PRAM when I reboot, and sometimes I can get it started up all the way, but my drive doesn't mount and Silverlining can't even see the SCSI bus. The Initio software does however seem to see the card and allows me to flash the firmware.

I haven't been able to contact Initio as it's a weekend. Powerlogix probably won't be able to help, as they're waiting on feedback from me to see how the firmware update worked.

I'm hoping someone out there can tell me if I were to maybe just get a new SCSI card (which I was thinking about upgrading to an U2W card as my drive supports that, and is hence bottlenecked by the Miles UW)... But I don't want to start buying cards and find out that nothing works...

By the way this problem is the same in 8.6, 9.2.2, and the 8.5 CD that came with my machine.

If I can get everything working properly, I was going to try out OSX at some point, which the Initio site says that some people are having trouble with their OSX firmware and Beige G3's.

Any ideas? Just switch SCSI host cards I hope?


05-17-2003, 09:08 PM
Is your processor card setup to run at 12x the 66MHz bus speed, or have you also adjusted the bus speed to come closer to the 800MHz target?

Changing the bus speed could very well cause problems with a SCSI PCI card. If this is the case, try adjusting the bus back down to 66MHz and adjust the processer as high as you can.

I'm using the U2W card in my B/W with little problem. I say little because sometimes the SCSI drives don't spin up quite fast enough, requiring a forced reset in the morning.


I Refuse To Have A Battle Of Wits With An Unarmed Person!

05-18-2003, 06:56 AM
Some upgrade cards use more boot RAM and PCI cards also vie for same limited 4MB.

Beige and UW and OS X might not do it.

A new ATA drive on the native IDE bus gives decent performance w/o the need for PCI card, or problems, and makes installing and using OS X a breeze.

It's hard to find a SCSI card for a Beige that would be perfect. The UL3S retail comes the closest of any.

Sometimes in Beige or older vintage Mac, making your boot volume as hfs makes it easier according to SoftRAID as less boot RAM is needed (hfs+ requires a wrapper and mini-boot system and there isn't enough).

If you're using Powerlogix software to adjust and enable the backside cache, I wonder if the Daystar program will actually be better.

The ATTO cards, UL2D and PSCd, are hard to find but possible options as well. But I'd buy a good ATA drive anyway so you have something that is fast. I'm amazed at how much better my beige runs off one of the IBM/Hitachi - if I was buying today I'd get an 8MB cache model. And I do have SCSI card and new 10K drives to work with, but ATA is fine, no hassle, quiet. I use the SCSI now just for backup, emergency, etc.

- G.

05-19-2003, 01:27 PM
Welp, it appears that I have fixed the problem. I kept mucking with it, and the only thing that I can think of that I did differently, is when I flashed the Initio firmware again, I hit Update Firmware, then OK, then before quitting, hit "Load Default" which it says to do in the instructions and I wasn't doing before. After that it booted up and mounted my UW scsi drive. Seems to be working great (knock on wood).

Anyways if anyone needs to know, there are a couple firmware versions on the Initio site and one has a couple folders, including one which says "Miles Beige Systems 9 only" which I am using right now with 8.6 and 9.2.2 and works fine.

And I'm realizing now that even though my system is faster now, I don't think OSX is an option - I don't think there are any X drivers for the Voodoo 5! And I understand I can't use either of my serial printers as well... o