PDA

View Full Version : Nutty 7100/66av problem



eldunko
04-16-2003, 05:43 PM
I hate to bug experts like this, but i really want to see if anyone could give me some suggestions towards "reviving" my 7100/66av. I recently recovered it from being thrown out, along with a Audio Vision 14 monitor. The pair worked wonderfully for about an hour...Until... I loaded Microsoft Word. It sort of dodgily loaded word and froze, which I thought was odd because I've never witnessed a Apple freeze before. So i restarted it, and i thought everything was ok, turns out not. It would freeze halfway to loading the OS, then it would freeze on'welcome to macintosh' (or something along that line) screen. Finally all signal to the monitor cut out, and the once cheerful sound has turned into a nightmareish chime of distortion. At the time, i belive it was running OS8.1 if that helps at all?

I searched the net a bit, and found out how to open it up to try and replace the battery after looking at some other threads on this fourm. Went out today, purchased one and went home with my fingers crossed. Poof! Nothing... Same problem. I've tried moving around the ram, tried unplugging the hard-drive while loading, i've tried unplugging everything and nothing.

Is my problem having to do with the age of the computer? Or is my problem just a freak accident, sending that spiffy machine to an early grave? Or is it just a faulty powersource?

Any help, links or suggestions will make me eternally grateful.

rwm
04-16-2003, 06:50 PM
Hard to say what might have happened when it was "outta action". Since your just trying to get it going I assume there is no data you need?

How much RAM do you have? and how large of Hard Drive. Do you have an install disk? - if so you should be able to re-install the OS and just wipe the drive clean.

You might try this first on startup - Zap the PRAM. On Startup hold the (command + option + P + R) keys. Hold them until you hear the first startup "bong" and about 4 more "bongs".

If nothing try this - Open Firmware reset. On Startup hold the (command + option + O + F) keys then type,
"set-defaults" <return>
"reset-all" <return>

Randy

normyzo
04-16-2003, 10:34 PM
Unfortunately, Macs this old don't have OpenFirmware... http://macgurus.com/infopop/emoticons/icon_frown.gif So that part isn't applicable.

Dan

rwm
04-16-2003, 10:50 PM
I wondered about that. Thanks. I should have checked better. - Randy

kaye
04-17-2003, 07:34 PM
Zapping PRAM thru more than one bong on this machine is also not necessary because it only has PRAM, no NVRAM. k

M.Brane
04-17-2003, 10:52 PM
What's the condition of the inside? Dusty in there? Maybe a good cleaning will help. Probably nothing to lose at this point. Check all connections, drive jumper settings, etc.

eldunko
04-18-2003, 12:47 PM
It was very very dusty inside, i'll try going over it again. The first time i was using Rubbing Alcohol with a Q-Tip and compressed air, is that ok to use? Or should i try some other clensing method?

rwm
04-18-2003, 03:45 PM
Be careful with the alcohol not to get it on the electronic components. I think compressed air would be just fine. Pull your RAM and such and...

Check every RAM, PCI, processor or any other slots really good for dust or foreign objects. Check every cable connection and look at all the pins to insure that they are straight not bent. When done reseat everything really good.

Report back -- good luck.
Randy