PDA

View Full Version : SDAPSIM SDAPSIM bus



pilgrim
03-29-2003, 02:24 AM
on my 9600? I had recently added new 36GB Cheetah with no problem, but now, after about week I am getting crashes, freezes comming from nowhere. I am sure the new drive is not a culprit, it was put nicely on bus 2, and at that time there was only buses 0, 1, and a 2. Now, just by a chance, I tried to mount another drive with SCSIProbe 5.2, and there it is. On bus 3 SDAPSIM SDAPSIM nothing but Mac at ID 7. What the heck is that? Created VirtualPC recently, but I don't think that should have to do something wit it. Thanks aforehand for enlightenment. All my utilities are giving clean bill of health, even used Disk Warrior to redo a directory.

TZ
03-29-2003, 07:29 AM
Is the Cheetah LVD or LC (SCA)? and how did you terminate etc and what type of controller?

pilgrim
03-29-2003, 03:26 PM
Hi Gregory,
long time don't see ya. Cheetah is LVD connected to card by Granite TPO cable and terminated by GD2015 which shows LVD mode. I split it into 3 partitions, 5, 5, and the rest by Apple DriveSetup 2.0.7, using one of the 5GB for system and the applications-utilities. As I said, I did not have any problem for a week or so. Right now it is running fairly stable, but those errors are by majority 1 and 2, that's bus and address. I have recently optimized sturtup partition by TechToolPro3, which I usually do not use and curious thing is, that while when Norton, FirstAid is giving me "no problem," aside from occasional Norton's "bit should be on but is off" and vice versa, when I try check with TTP3, when it gets to Volume structure it usually freezes, and when I got to get it do the check it is telling me about all of this Header errors etc. Anyway I should be able to get a rid of that bus 3. There is nothing on it, and I am just puzzled, how it just came into being. If you get something out of this, let me know, thanks,
-pilgrim-

TZ
03-29-2003, 03:59 PM
Disk Warrior is the only program that I let touch a drive and create - not repair - a directory. That said, when there are problems, consider that a chance to backup, initialize and restore and don't rely on disk utilities to really "fix" and 'repair" anything though DW seems about the only safe bet. if Disk Warrior was okay, why use TTPro?. We swear by DW but TTP tries to "repair" - or it use to, which I don't trust one iota. Sounds like something is wrong with TTP... if it isn't the latest, there is a free update.

VPC could very easily be part of the mix. It uses its own routines, stresses a drive. No mention of the drive model or the controller which we assume is the Miles2 (ultra2) with current firmware for your OS?

By new drive, it's the 10K.6? or something else? "....06LW" was the prior model. Are there any jumpers? if it is the only drive on the bus, and it is ID 0 there wouldn't need to be any. What other drives are there and are any of them on the Miles2? drives can conflict. Jumper ID pins can fail.

The first thing I do with a drive is to initialize, benchmark, fill with junk data to w/in 85% or more, then erase and/or reinitialize. or play with the number of cache segments and set to "3" instead of the default number, especially with large 8MB cache the new drives have. A week is barely even "break-in" period.

Why do you need to be using SCSI Probe? I must have missed,

You can use Drive Setup to run Test Function on the drive. Switch to SoftRAID which can be a better driver if you aren't installing OS X on that volume (safe to use for drives used for non-RAID data). A week is not very long or a real 'test.' loading a drive with files, large, small, anything to load files and data on every block, which also forces read/writes and will automatically map out bad blocks in the process.

What is the acronym "SDAPSIM" you mention refer to???

Also, "Bus 3" does not compute. I can't follow your bus 1 2 and 3.

Every PCI slot creates a "path" that ends as PCI slot: bus: ID: and then partition number. Sometimes I wish people would dumpt the text output of ASP (Apple System Profiler) so we all know what is physically there and are on the same page and same naming convention.

There is an option when creating a thread to get email alert on replies which help.

- G.

pilgrim
03-29-2003, 06:23 PM
Thanks Gregory, got to take it as you sent it.
So. Disk Warrior is really a champ, I agree. I sometimes use Norton, TTP (Pro 3.0.5) because they seem to do - check, more things, and I think I will have to quit it. I know DW doesn't "repair," but create and replace the directory. But I was somehow under impression, that it does little else.
My card is an OrangeLink+ (FireWire 1394+SCSI PCI). I don't think it's a problem, but will rerun firmware for peace of mind. Works really good for me. Bought it because of that "overkill" - Ultra 2 Wide SCSI, 1 internal plus 1 external, 2 external 1394 plus another internal.
I am not too, at ease with that VPC, but didn't cause any trouble from the beginning.
Drive is a ST336607LW (10K rpm) 8 MB cashe set to ID 0, (should I reset ID to other than 0?), ran straight from the box, only drive on a bus. Other than that there is only original 4GB IBM, on bus 0 naturally.
I will probably end up re-initializing and I hate it because my OS9 CD must be crappy, constantly refuses to "fail to read from installation tome," but then, maybe it is not a CD, because my 9.1 updater (on an HD) acts the same, so it takes me forever to do a clean install. BTW card supports RAID, or so the OrangeMicro claims.
About the SCSI Probe. I just have it, and used it to mount my original drive which I dismounted, and it didn't showed in DiskFirstAid, and DriveSetup refuse to mount it also. Anyway the bus 3 didn't showed in DriveSetup.
I would go for SoftRAID, when you mentioned it, but will eventually put on one partition OSX.

As for, "What is the acronym "SDAPSIM" you mention refer to???"

Gregory, you tell me and we both will know. When I saw it in that SCSIProbe window, I didn't believe my eyes. I do not want send a picture, but this is what my SCSI Probe shows in pull down bus menu:

0 - Apple Computer MESH
1 - Apple Computer NCR 53c96
2 - Grappler U2 330 Adv PCI Ultra2
3 - SDAPSIM SDAPSIM

I agree with you about PCI and a "path" and an ID.
Apple System Profiler doesn't show any of this, only physical devices, and references to them. So, it beats me.
-pilgrim-

TZ
03-29-2003, 07:34 PM
When you install a drive like that, nice to run ATTO benchmark and whatever else you have available, to make sure that you are getting sustained reads and writes like you should. Of course you won't see the 70MB/s that the drive is capable of -! but you will feel it when copying and launching programs, or even running VPC off it as well.

I suspect that the "SDAPSIM" is the firewire support. I know that a lot of SCSI controllers outside ATTO are iffy when it comes to OS X support but hopefully it won't be a problem.

The SCSI ID is fine at ID0 but sometimes Seagate puts "spare jumpers" on places you would not want or need them, there are two jumper blocks and of course a diagram label on top of the drive to help - couldn't be easier.

Most SCSI cards have a utility so you can change default settings, fall back mode, etc. that while you shouldn't need to change, sometimes you might, or just to make sure you are running in sychronous mode at 40MHz (which supports Ultra2 and 80MB/s).

I've had problems with bad cable or wrong firmware and Apple System Profiler was showing 7 entries for one drive under the 'Devices and Volumes" tab. Serial numbers, driver, ID and bus information are all helpful.

ATTO ExpressTools Pro 2.82 can modify the basic mode setting but not all the goodies, like number of cache segments, read/write failures and whether auto-remapping of bad blocks is enabled and other goodies that drive (which supports Ultra320 spec and backward), so it is a really good drive even in older "environments' like 9600 and Ultra2.

It sounds like something is not communicating the way that it should though.

We know that memory can have errors that only cause rare random crashes when a specific address is used; that memory errors can result in directory problems, that faster cpu can 'stress' marginal memory, that memory designed to work in systems up to 350MHz will generate errors or failures in faster bus or cpu environment, or that OS X will display kernel panics and 'find' those RAM chips that aren't as well made or are starting to generate errors (MacInTouch: Bad Memory?).

Symptoms and trigger causes are not always the same or apparent at first inspection. A 'bent pin' or pinch in a cable, installing a drive and initializing before it acclimated to room temperature when new... the drive may seem to work fine for weeks or months or longer before giving trouble... maybe running out of spare blocks for a sector, anything. But usually in the first month, and well before the 5 year warranty which is why I like to give a drive a good "burn in" in the first week.

Updating a system is never as good as a full install CD and the 'Big Morsel' problem is/was not uncommon with 9.1. Often doing a fresh install on cleanly initialized drive helped. It's been three years already since 9.1 made its debut.

Norton is fine for fixing minor errors. Disk Warrior does two other things than create a new directory: the root creation date (which is used by OS X), and most important boot blocks being damaged and repaired, something you never want to let Norton Major repair do. It is usually okay to run Norton after DW, and then, if Norton "fixes" anything, run DW again. Yuck. Which is why it is faster, safer, "prudent" to just backup, initialize, restore -- and run Disk Warrior before you put data on a drive or the volume gets full (it can take an hour to run DW on an OS X system volume, with its 120,000+ files).

- G.

pilgrim
03-29-2003, 09:57 PM
Thanks G.
Heard a "few new things. Never used an ATTO Tools, might try them. It will be the initialize thing thought, I think. Replaced directories on all 3 partitions, and until I got it with ext. off, DW was giving me an error and wouldn't replace the directory on my startup partition. Then, when I tried to optimize it with PlusOptimizer, nothing doing, got repeatedly -36, you know them, a bummer. So I don't know; eighter backup to another partition, should work, I think, or use a Installer helper, initialize, and do the clean install. MacsBug is giving me a few "reading long word from ????" Also, I run my XLR8 G4 450 at 468MHz (52.5 bus) so I expected something now and then. XLR8 is doing otherwise a great job, but when I got it, I just couldn't get going at preset 450MHz. I refused to start, until I switched it to 468MHz. Still running nice and cool ( did not see it in 40s of Celsius) So that speed might contribute a little, maybe. Didn't do a benchmark, yet, but you bet that wanting to know that baby, she is burning some 16 hours a day. -pilgrim-

pilgrim
03-30-2003, 03:39 AM
Got little more Gregory.
I took a glance at ATTO Tools, and used it only for little check. Something isn't right. In bus info of my card, everything seems to square except couple things. This is what it reads:

Slot Type: PCI
Bus Type: External
Fast SCSI 2 : Yes
Bus width: Wide (16)
Synch Transfer: Yes
SCSI Signal: Single-Ended

First, although card also has a external 68, I am connected to the internal port, and that SCSI Signal - Single Ended? GD2015 is telling me that the bus is in LVD mode. I don't know who to believe, but vhen I did simple read-write test, 4GB IBM is beating Cheetah 2:1. So what gives. -pilgrim-

TZ
03-30-2003, 10:20 AM
I don't see a current product from www.OrangeMicro.com (http://www.OrangeMicro.com) that supports wide drives, only the Grappler 906. Product number? model? firmware? I looked on OWC also for "Controllers" (http://eshop.macsales.com/Catalog_Page.cfm?Parent=96&Title=SCSI%20%26%20IDE%20Controllers&Template=).

Take your system down closer to spec. No over-clocking the bus or cpu. Zap pram and reset OF (just "set-defaults" and "reset-all"). Too bad you don't have a Miles2 or ATTO UL2D to test things with. Even one of the $25 2940U2B (http://eshop.macsales.com/Catalog_Item.cfm?ID=5468&Item=APL6612276) OWC has (now that all the UL2D's are gone). I think Rick has tried to put together a "how to benchmark" in order to help people know what to do to submit benchmarks for the RAID forum database.

Slang works on the street but "beating the pants off" doesn't tell me if you are getting 10MB/s on FastSCSI, or 20MB/s with UltraSCSI. Some cards that support 'wide' transfers are only UW or SE, but not Ultra2. Still, you should be seeing 40MB/s from ATTO EPT with an 8MB test file size (which is testing the Cheetah's 8MB cache mostly). If you weren't using LVD cable and terminator, I'd swear you had FastSCSI card and a 68-pin to 50-pin adapter.

Backup your files - you just started using the Cheetah so that shouldn't be a big issue - and initialize it again with Drive Setup 2.07, then do a clean install of 9.1 and keep the system as clean as possible: install what you need, don't just copy over, recreate preferences as much as possible. ResEdit is handy to test if your system file needs minor repair. Conflict Catcher 9 does a good job of same also.

With a G4/450, do you need to tweak a couple MHz out of the cpu or bus? Also, any RAM that isn't 60 ns. or faster probably shouldn't be in there. Once you get everything working stable and running off the Cheetah, I think you'll find your system screamin' . A G4/800 which uses the 7455 and has L3 cache would be nice - you should be able to sell your G4/450 (if you don't break it in the meantime) for enough to make a G4/800 (or even G4/700) 'affordable.'
http://www.macgurus.com/ubb/kickass.gif

- G.

It really seems almost necessary to start with output from ASP or something to detail a system sometimes.

[This message has been edited by Gregory (edited 30 March 2003).]

kaye
03-30-2003, 11:33 AM
Back to SDAP (Service Discovery Application Profile) for a moment. I don't know what the SIM portion means and I thought SDAP was a Bluetooth profile for both Macs and PeeCees, but it turns out that Apple created Authoring Support in OS9.2.1 (I think but maybe earlier) for supporting 3rd party CDRW drives. I have a "SDAP Authoring Support" extension in OS9.2.2 and there is one for OSX as well. Never paid attention to them before.

Retrospect 4 and 5 and probably later have a system extension called "Retrospect SDAP Support" as well. Perhaps, if you have any of these extensions, disabling them might reveal something. But I do think that your problem is not related to this because I have run similar setups in my machines, but with Miles2 and ATTO UL3D cards, without any such problems. k

pilgrim
03-30-2003, 08:33 PM
Thanks both of you K. and G.
K. got one right. Sure enough as soon as I disabled Retrospect's SDAP Support - no more bus 3. But I agree that it is probably not a problem.
Now, Gregory, I really do not overclock G4 450 just to get that little extra. I HAVE to overclock. Here is one for both of you and anybody else. When I got my XLR8 it was preset to 450MHz but I was constantly getting, after initial light screen and a Mac icon, a black screen. When you just mentioned not to overclock, I just tried to get back to 450. I did get going, but freezing all the time when loading extentions. I got it going by holding the keys to force XLR8 to check the cache, every time, but then, when I opened Explorer, or anything, after a while there goes a freeze. That was a case since I got that accelerator. As soon as I switched back (now) to 468MHz (bus 52.5) there I am writing to you with no problem. If you know something about this one, I certainly like to hear about it.
As for the card from OrangeMicro. It's out of production now but I got some info on it before I bought it, and it does support U2W, so I heard, and an OSX. That was a reason I did not buy Miles. No, no adaptors, straight 68 pins ports, external and internal.
I just ran a Grappler and it asked me to select a host adaptor, with slot number for SCSI controller preselected as "A1 Ultra2 Wide SCSI." All the IDs 0-15 checked, and bellow each, speed marked as 80MB/sec. Termination selected as "Automatic." Bus reset as "Enable" Bus reset delay as "3" and Startup delay as "0"
After I OK it I got message I need to restart to be in effect.
My Cheetah is now clean, so I am ready to start again. I was planning to go the way you suggested anyway. Still, thanks. I just don't get it, that the ATTO is still telling me that the bus type is "external," and SCSI Signal is "Single-Ended." I wonder where is the ATTO Tools getting that info from. But that terminator, I think, is not lying. Now, got to get to it. -pilgrim-

TZ
03-30-2003, 09:14 PM
You're G4 is XLR8 Carrier-SSE? one of the ones designed for those systems? They've been troublesome to get working. The 7400 allows for 9:1 bus:cpu ratio and the 7400 cache has trouble with anything above 250MHz. You should be able to identify the cpu revision number. Something like v. 2.9 maybe?

Getting the jumper settings on the Carrier for the bus you want - mine was MPe and there were dip switches for the Zif, and for the bus.

You tried Sonnet's Tune-Up v. 1.2.6 to see if that works? or setting L2 to 200MHz? There really isn't much benefit if any with the L2 being 2:1 over 2.5:1 or even 3:1.

Checking the 95/9600 cpu G4 Carrier upgrades on www.xlr8yourmac.com (http://www.xlr8yourmac.com) I notice someone mention that while they could get 60 MHz bus, their system ran best with an 8x multiplier. Whole wealth of info over there has my head spinning I fear!

As for ATTO, it may be confused by the Grappler card. But you should/must get 40MB/s off a scratch volume to be sure everything is correctly configured.

This (like many) hits a number of areas, but no "magic bullet fix"

TZ
03-31-2003, 12:21 PM
I saw something on MacIntouch today that reared its head about how 10.2.4 has affected some device drivers that worked previously with 10.2 but not with 10.2.3/4, keeps me paranoid that the rug will be pullled out from under my feet yet again!

For instance, the 2940U2B (which I have a box full of now) that worked fine under 10.0 and 10.1 but Apple has stated that it isn't supported under 10.2 - that figures, its Adaptec based and Ultra2. Which may be why other non-ATTO Ultra2 cards have trouble and need new firmware etc. so that a card that was supported under "OS X" might no longer (make sure what version was supported at the time) and why vendors might even be "reluctant" to try to keep supporting Macs or their card - how long and how old when the "sands of time" are constantly shifting under your feet? They want to sell a new card, rather than that $500 card from 5 yrs ago.

- G.

pilgrim
03-31-2003, 02:09 PM
Hi Gregory.
I agree with your last reply. Otherwise, you mention OSX a bit, I am not running under it, yet. You got it right, I have a SSE. As for a version, what a control panel reads is "Processor 1 - 0x000C0209." I will try to drop Backside Cache to 200MHz from 234 as you suggest, might help, and that I should think of myself long ago. I will check the Sonnet and all the other info you are mentioning, thanks for pointers.
ATTO Tools must have been confused, I don't see it any other way, beside it froze on me twice. Then, I found its a 68K app only. Probably helped a trouble, at least a bit. Some utilities are iffy. I was getting info, now I don't remember from which one that I am a 9500, and type of processor is uknown etc. So I don't trust them all.
When you mentioned that U2W speed etc., it just dawned on me that when I checked the both, my original 4GB IBM and a 5GB Cheetah partition I created, both had a virtually the same stuff on it, size and all, with DiskFirstAid, it took usual 40+ seconds to check IBM and only about 8 seconds to do Cheetah partition. Don't know, thought, how much is in play the speed of the disk, and how much a LVD bus.
I am now running from fresh OS 9.1 on Cheetah, so far so good, but basically nothing on it but Stuffit Deluxe and an Explorer. So it will take a little time to get everything on. Thanks again. Going to check some of that stuff you mentioned. -pilgrim-

TZ
03-31-2003, 03:36 PM
ATTO ETP 2.82 would crash if there was an older pref file from 2.7 or earlier. It's a good little utility. It wasn't until Apple's OS 9.1 that the OS was a much PPC code as was possible. A lot of legacy code support and 68k code was pulled when it went from 9.04 to 9.1 - it was the only way to squash some bugs - and it resulted in "lost" support for some "legacy" devices.

There was a "debate' about whose disk driver (FWB, Intech, SoftRAID, or Apple) was "more ppc" or the fastest as a result. Real in-fighting.

ATTO is what Rick etc and every entry on xlr8yourmac uses to verify drive performance numbers. FWB and Intech have their own which are also useful, along with MacBench 5.

I know you aren't (yet) running Jag, but just wanted to point out some of the 'bumps' in the road, and possibly why OrangeMicro may have dropped firmware support for your card etc. Even Initio has moved to "either/or" for OS 9 and OS X in most cases for their cards. Not a large enough ROM on the card to store the firmware needed to run both OS's.

If OWC still had those UL2D's for $29... they flew! off the shelves and were picked up by a lot of users. The UL3S isn't any faster or better than the UL2S/D and I've got a 39160 Adaptec that I can't even use under Jag... nor has Disk Warrior or SoftRAID shipped for Jag yet. And its rumored that "Panther" may make changes to the filesystem... sometimes it really is best to sit out on the sidelines and let things jell. Otherwise, its messy.

A G4/800 where 128MB DIMMs cost 1/10 what they once did... and where 36GB drives are now $179... not shabby! cool:

pilgrim
03-31-2003, 04:42 PM
You have said it, Gregory.
Just what test-utility would YOU use, to get the closest to real performance numbers on that 36GB Cheetah I got myself.

TZ
03-31-2003, 05:50 PM
For real world numbers, you'd need the testbed and tools that www.storagereview.com (http://www.storagereview.com) uses or look around at linux or "iozone" (but those aren't Mac programs). ATTO will give you an "eyeball" and if something is wrong, you'll see it and feel it.

sometimes trying one driver, or different RAID drivers and configurations, you can tell if it is ballpark or not which is all you need. Beyond that, surf the web and use your apps.

OS X is much much faster at disk I/O when copying files.

ATTO 8MB test file segment should show peak and sustained read & write in the 40MB/s range. If so, you are fine. If not, back to the "drawing board."

pilgrim
03-31-2003, 07:12 PM
Got it. Will see what I can do. Only the numbers ATTO shows me for IBM and Cheetah don't square with what I see. Cheetah IS obviously much faster, but ATTO for some reason doesn't show it. I will just try to copy some huge file, using both of the drives and time it. It should give me some idea too. Thanks. -pilgrim-

pilgrim
04-01-2003, 02:13 PM
Hello Gregory.
Just want to let you know that the problem is solved even thought I am not certain what exactly was it. I threw out all of the cards including XLR8 and didn't install back one card (couple USB ports) which I never used anyway. Pressed good ol' CUDA, after booting zapped a PRAM, reset all necessary settings, in ATTO set MODE PAGES to FACTORY DEFAULT, and voila. Even though ATTO still insists that the Cheetah is "external," and "single-ended," she is now doing sustained read and write both just bellow 40MB/second. But as I said, since I didn't do any testing after each step, I don't have an idea where was that "burried dog." Thanks again for all the pointers. -pilgrim-

TZ
04-01-2003, 02:38 PM
So what we had was a "card conflict" of some sort? Sometimes this voodoo magic is insane - I'm sure it was beginning to drive you to distraction.

So besides the USB card (XLR8 Dual Port USB?) what else was in there? I wonder if it is the PCI slot itself (and any card in that slot) or old, out of date, unsupported card conflict. I've read/heard of USB cards that didn't work in the past...

Dumping the text output to a user profile with each forum member is going to be mandatory so we can see inside the case. I wonder if there is a database that could even conceive! of every possible scenerio.

I found out that ATTO's ExpressStripe OS X driver is a real "piece of work" (painfully so) and to be avoided at all costs. Even their "hfs+ format" volumes do not show up in OS 9 and, in fact, prevent booting. And never show up. Not even RAID volumes. Even though ATTO ETP is useful for benchmark test and configure, and to erase a drive of all volumes and driver, it is not a good driver.

In the end, you fixed it yourself, I couldn't even get close to guessing this one!

- G.

[This message has been edited by Gregory (edited 01 April 2003).]

pilgrim
04-02-2003, 05:26 PM
Hi Gregory.
For starter, your "I'm sure it was beginning to drive you to distraction."
You have put it mildly, but what counts at the end is, that we always (or almost always?) prevail.
It seems to me that the USB card was most likely culprit. It isn't XLR8 Dual Port USB, thought. It came with the machine when I bought it. I am not sure of the maker of it.
PCI slot itself is OK, had a different cards in it and worked fine. So, most probably the card itself.
I dropped the speed of backside cashe to next lowest (187.2 MHz) and everything is running now real nice, don't even see any drop in performance. So for now, I am fairly satisfied.
-pilgrim-

pilgrim
04-06-2003, 03:08 PM
Hello Gregory (and everybody else who is interested).
Here we go again. After installing little by little on my Cheetah all of the applications, utilities etc., to keep it clean, I decided to check it again, I got on now about 11GB, and there it is, showing again the speed worse than the original 4GB.
I don't know why, but I just restarted with extensions off, and there, ATTO Tools show the perfectly normal test. So, after "little bit," (thanks Conflict Catcher) of time, I finally got the culprit. It is a Roxio's Toast Titanium's extension Toast CD Reader version 5.1 that was a cause of mental distress on my part.
I checked this one about five times, to be certain. -pilgrim-

TZ
04-06-2003, 03:40 PM
There have been extension conflicts in the past that affected SoftRAID. And there use to be a hypercard database of OS 7 extension conflicts. A web site, the "Complete Conflict Comphrendrum" or something that people could submit likely and confirmed examples.

When you boot with extensions off, works fine. When you disabled the extension(s) for Toast, it was fine. Sometimes they aren't that nice and "easy" and instead would be a "dual IF" meaning a three-way conflict. SoftRAID + driver + firmware on SCSI controller AND one or two disk drive makes (one Cheetah model, and one IBM Ultrastar model).

Is that the latest extension for Toast? what if you need to use Toast? Retrospect was also part of the problem? Right? along with USB PCI card? Is that three way still? Or can you add the other two back?

Sure seems like we had to cover a lot of ground to find the "one true" ultimate... ah, 'cause'. Some guys "razor" that you cut away anything that isn't part of the solution until you come to the minimum number of variables or something?

So now your I/O and read/writes are going through the roof and blazzing new territory? push the L2 cache speed and cpu:bus ratio back to the max???

http://www.macgurus.com/ubb/cool.gif

pilgrim
04-07-2003, 02:24 PM
Hi Gregory.
USB card not in, as I mentioned I didn't even use it, but probably wasn't problem.
Retrospect is re-installed, oh yes, SDAPSIM SDAPSIM bus is on again, but it also was not a problem. I am fairly sure of that.
I just did finally some comparing (forgot a good ol' MacBench 5), and here is what I got. All done under the same circumstances, except that Toast CD Read extension. Since we talk here about a disk problem? I mention only disk numbers.
#1 All extensions on, ATTO Tools shows read/write bellow 3MB/sec - MacBench 5 Disk score is 3013, and Disk Publish 2359.

#2 All extensions except Toast CD Read on, ATTO Tools graph shows read/write 35-38MB/sec. MacBench 5 Disk score is 1136, and Disk Publish 537.

#3 Re-checked with all extensions on, ATTO Tools shows read/write bellow 3MB/sec - MacBench 5 Disk score is 3065, and Disk Publish 2343.
So what you make of that?
By the way I left the L2 speed at about 188MHz. Don't even see a difference in performance and I think it is even more stable, although it was always stable enough. -pilgrim-

kaye
04-08-2003, 11:27 AM
pilgram,

When you test with MB5 and ATTO EPT, you must reboot after each test. Particularly with EPT test, that test puts something temporary into the system that will result in very slow MB5 results after running EPT and without a reboot after EPT. That is always the case for me on any of my three boxes. Sometimes running MB5 will cause a similar situation of very slow results with EPT if you don't reboot first. So, after either test, reboot.

In addition, the Toast CD Reader extension should be disabled when testing since it is causing a problem for you. My version of this extension is 5.1.4 and causes no such problem for me. Conflict Catcher does warn me that this extension is using more memory in the system heap at startup than it is requesting. I use Conflict Catcher to increase system heap for a variety of extensions that also do this. There are other apps that will increase system heap similar to Conflict Catcher. k

pilgrim
04-08-2003, 12:22 PM
Thanks kaye for your input-advice.
Version of my toast ext. is 5.1, and I am also getting that Conflict Catcher warning. Will try to get 5.1.4 and see if it help. Also will increase heap. Thanks again, pilgrim.