PDA

View Full Version : 8600 CD drive = MIA



delirium
09-20-2001, 02:25 PM
I have an 8600 300Mhz machine that refuses to mount any CD disk on the desktop. I have tried the following:

-low-level formatted hard drive
-installed new system software (9.0.4)
-installed replacement CD drive (apple 4x drive)
-replaced system battery
-zapped pram, etc etc etc.

The system profiler sees the drive, but it will not mount any disks. Any suggestions would be greatly appreciated...

thanks!
-Dave

DHB
09-20-2001, 04:08 PM
Dave...

You don't mention it but was the substitute 4x Apple drive a "known-good" drive?
Meaning that it works properly in another Mac.

Most people don't have spare or multiple Macs to try substitution testing and thus have trouble testing stuff out. I've had several cd-rom drives 'show up' in scsi probe, for instance, but the driver software (FWB's in my case) does not see it. The trays will open, swallow a cd, etc. but NO worky.

Presumably you changed nothing else on your machine and the original one just quit doing its thing?

I don't know how fast your first reader was, but 4x is a touch slow for these days http://macgurus.com/infopop/emoticons/icon_biggrin.gif. You can pickup a new or nearly-new reader on ebay (like a Toshiba 32x) for less than $50 but you'll need a 3rd party driver pkg, I think (NO Apple rom). Even retail 40x Tosh drives go for less than $80 if you search Pricewatch.com.

delirium2
09-20-2001, 09:21 PM
yes, the replacement is a working drive. The original drive worked intermittantly for a while, then stopped altogether. I know 4x is slow, but it is going to be a very limited use workstation.

also... now scsi probe is not showing the drive at all, and neither is system profiler... I suppose this may be some component-level problem, such as a bad resistor or something stupid like that http://macgurus.com/infopop/emoticons/icon_frown.gif

if anyone has any ideas...

lasvegas
09-21-2001, 01:31 AM
With both the original and the substitute drive, try placing a Mac OS bootable CD into the drive and restart. If the drive is ejected during restart, push it back in immediately. This should mount the CD.

If this fails, try a different connector on the SCSI cable or replace the SCSI cable. (Assuming you're running a Hard Drive on the same cable and its working.)

If this succeeds, install your CD Driver software again.

delirium
09-21-2001, 07:33 AM
hmm, actually tried all those things... CD does not pop out on restart, though. Just sits in the drive... I have tried different connectors on the scsi cable, but have not tried a completely new cable...