PDA

View Full Version : Cannot open the printer [64]



gregoryw
09-18-2001, 09:58 AM
Gurus,
I am completely baffled by this one. I have set up a new 867 G4 for graphics work at my new job. I am trying to produce a pdf from a Quark file with PDF writer. (Acrobat 4.0.5 is installed) We are still working the kinks out of the workspace set up so this Mac is not connected to a physical printer. (It is the only Mac in a group of PC's) I do the usual things: select PDFWriter in the chooser,go to Quark and select "Print" then I get "Cannot open the printer [64]". I have tried selecting Laserwriter 8 in order to print to file and the same thing happens. I called an friend that works in a prepress shop and he was baffled. Now I am worried.

Here is the set up:
G4 867/60/1.5G ram/ Quark 4.0.4/ Acrobat 4.0.5 / MacOS 9.2 / AbobePS extension 8.7.2 / I also have all the other characters: Illustrator9, Pagemaker 6.5, Photoshop 6.0.1, Freehand 9, etc.

I need help bad, the PC's are starting to laugh! I did a workaround to produce a dirty pdf by saving as an .eps, opening in PS and saving as a photoshop.pdf. But that isn't pretty.

Any suggestions are appreciated.

kaye
09-18-2001, 06:57 PM
Take a look here http://www.versiontracker.com/mp/new_search.m?productDB=mac&mode=Quick&OS_Filter=MacOS&search=pdf and see if you are missing anything (there are two pages). Or try a shareware like PrintToPDF 2.2.5 which is supposed to work good. Remember all of the PC guys who snicker. You should have ample opportunity in short order to get back at them. k

lasvegas
09-19-2001, 04:27 AM
Gregory: Did you select Page Setup first and setup the Psudo-Printer? How did you setup LaserWriter 8?

What I'd do in your situation:

¨?¨?¨?Run Desktop Printer Utility
¨?¨?¨?¨?¨?¨?Select: With LaserWriter 8
¨?¨?¨?¨?¨?¨?Select: Printer (no printer connection)
¨?¨?¨?¨?¨?¨?Click: OK

¨?¨?¨?¨?¨?¨?Click: Change¨÷ to an appropriate printer.
¨?¨?¨?¨?¨?¨?Click: Create¨÷

¨?¨?¨?Control-Click the new Desktop Printer
¨?¨?¨?¨?¨?¨?Choose: Set as Default Printer

¨?¨?¨?Use this setup to create PostScript files of my documents, then use Acrobat to convert the resulting ps files to pdf. This offers the least headaches for this process and produces the best results (IMHO).

gregoryw
09-19-2001, 10:03 AM
Kaye - I went to that link and downloaded Print to PDF. Thanks, I will try it.

lasvegas-very interesting! I had no clue what that utility was. I went through those steps and created a desktop printer. But no matter which printer I select in "change" the desktop icon has a "hand in stop sign" icon over it. What gives? When I try printing again, same result.
-GW

gregoryw
09-19-2001, 10:17 AM
kaye- I tried Print to PDF. Same thing, Cannot open the printer [64]. But, and this is odd, when I quit Quark, suddenly I had a series of little Print to PDF desktop printer icons appearing one after the other across my desktop. Yikes, what is going on?

lasvegas
09-19-2001, 01:50 PM
The "stop sign" simply indicates that the Print Queue is off. Off course, since there's not actual printer associated with the icon, the Queue can't be turned on. Just accept is as an indicator that nothing will be sent to a printer. Anything sent to that printer icon will place a print file (postscript) into the desktop icon. You can then drag the file out of the psudo-printer's window, rename it to have the '.ps' suffix and use that file with Acrobat.

Quark is weird with printing. Always has been. I would first try reinstalling LaserWriter 8 from your Mac OS Install CD and then try reinstalling Quark itself.