PDA

View Full Version : Unit Not Ready error!



awatters
09-07-2001, 11:59 PM
http://www.awatters.com/notready.gif

- G4
- Initio MilesU2W, firmware 1.06
- 2 Quantum Atlas 10K II's
- Granite GD-1200 cable and GD-2015 terminator from the Gurus :-)
- SoftRAID 2.2.2

I'm setting the SCSI id's with the 28-pin "secondary option" connector on the drives, as the drives came configured with those pins set rather than the front pins set. I tried setting the "Delay Spin" and "Staggered Spin" jumpers, which didn't seem to help. The drive at id 6 formatted successfully with SoftRAID and works fine. The drive at id 5 gives the not ready error both by itself and when the id 6 device is also connected. The "not ready" unit spins up fine. The "not ready" drive appears in ExpressPro Tools and Apple System Profiler, but SoftRAID freezes at the "scanning SCSI buses" screen when the "not ready" drive is hooked up. Does this mean it's a defective unit or is there some mistake I've overlooked? My setup appears here, along with the stock Apple OEM hard drive:

http://www.awatters.com/deviceview.gif

I've tried everything I could think of, and my setup seems correct. Is this drive defective?

[This message has been edited by awatters (edited 08 September 2001).]

awatters
09-09-2001, 02:13 AM
Update...

Well, I think the problem Atlas drive is defective after all. After testing it at each position on the cable, at each scsi id, with or without "special" jumper settings, and by itself or with the working drive, it is clear that this unit is not right! I even tried Initio firmware 3.20b for os 9/X.

The suspected defective drive is now configured only with the "secondary option" connector (as it came from the factory) at id 1, and the working drive at id 2. The suspected drive spins up, makes a few loud clicking sounds-- almost like it has broken seek heads-- and then goes idle. The working drive makes normal drive startup noises and remains spinning, of course. It's more than a little frustrating. I guess a pair of cheetah's from the Gurus would have been a better idea than these 10K II's, eh?

Nothing but green lights on the Granite terminator...
AAAAAAAAAAAAAAAAARRRRRRRRRRRRRRGGGGGGGGGGGGHHH!!!!

[This message has been edited by awatters (edited 09 September 2001).]