PDA

View Full Version : Finder menu bar icon flashing (double arrow?)



ChrisYip
08-20-2001, 08:10 AM
Hi all

Silly question but does anyone know what the a double arrow icon - flashing - upper left hand corner (left of the Apple icon) means?. Deep in the recesses of my mind, I think it has to do with file access and I think Norton - which is installed. For some reason, mine is pretty much blinking all the time. Not a constant blink but as if it was scanning something. The other thing that is odd - and perhaps related - is that I can't seem to launch anything from the desktop OR the Apple Menu.

Sounds to me like something is corrupted - maybe my Finder Prefs but thought I'd bounce the idea out there

Thanks

Chris

the_anarch
08-20-2001, 08:43 AM
I always thought the blinking double-arrow in the upper-left corner was an indicator of network activity, or maybe, more specifically, AppleTalk activity. Do you have more than one machine and are they networked together? Might want to check your other machine...

ChrisYip
08-20-2001, 09:16 AM
That's what I was thinking too and the machine does automount up several volumes from our ASIP server but there *shouldn't* be that much activity... I mean - it's blinking even when no one is using it.

AppleTalk is on (OS 9.0.4), FileSharing is on...

I just used TechTool to zap the PRAM and we'll see...

Thanks

Chris

mactheripper
08-20-2001, 11:54 PM
Yeah, it's an Appletalk network activity icon. Turn file sharing off and it should go away. Also no network drives.

Not that it's a bad thing. You just want to make sure it's not related to the weirdness.

ChrisYip
08-23-2001, 09:26 PM
Hi all

Well - I think I resolved it but not sure what I did (or what fixed it)...

PRAM zapping didn't help and I have to have FileSharing on as it's a WWW/FTP/FMPro server for my lab....so.. after much teeth grinding - I upgraded to 9.1 and then right to 9.2.1

and - apparently - that's helped a lot since the machine seems much more stable and everything seems a bit zippier. Odd - some space monkeys must have been zapped.

Compare that to the latest NT fiasco in our lab. We just took delivery and installation of a 400K microscope - it was running under NT.. Worked fine - Chris installs Retrospect and Norton SystemWorks 2001.. .has to deinstall and reinstall the already OEM installed network card to get it on the network.. Now - microscope software refuses to work.. Reinstall software 5 times - nothing - tons of errors...Final solution - REFORMAT entire hard drive and try it again.. good grief.. Even the vendor was cursing - "yes - we've had this happen before if Norton is installed, yada yada yada. - we think that it should work with.NT service pack 6, but don't try 6a.. SP 5 is terrible.. ".. good lord

And it still may not be working...

Chris (who shakes his head in sympathy with the tech support guys from Olympus microscopes...)