PDA

View Full Version : errors with installer apps



kjay
07-21-2001, 10:50 AM
hello,

recently i just purchased my new x15 cheetah and have been in the process of setting it up and transferring everything to the new drive. since i felt my old system folder was a little "messed up" i decided to do everything fresh from scratch.

installed OS 9.04 then ran the 9.1 update. formatted drive with softraid 2.2.2. everything seems to be nice and stable with a noticable difference with the cheetah. my problem is on a larger percentage of software i'm trying to install i get type 1 errors just after entering serial #'s and just prior to the actual install. most times i can keep running the installer and it will finally do it's thing other times it will hang if i don't do a restart. quite frustrating and it doesn't seem right.

any ideas? i'm pondering just starting from scratch again as i haven't gotten too far into the process. any suggestions would be of help.

all this is in a ptp 225/xlr8 466 and all the software i'm trying to install i have installed before on a couple of machines without incident.

btw, my radeon would not let me boot with the stock 9.1 drivers. had to install the latest radeon download to get to the desktop.

thanks
kj

kaye
07-21-2001, 11:52 AM
kj,

Some questions and I would not waste time on installing a lot of stuff until you get this worked out, just use the installers to test whether they work properly.

1. What is the X15 attached to, Miles2?
2. The xlr8 466, a G3 and not overclocked? With Carrier or CarrierMPe? Write Through enabled or disabled? Try enabling it.
3. Which xlr8 software version?
4. If using Miles2, which firmware, 1.06?
5. Installers, CD's? Your CD-ROM drive been operating OK? What else is on the same bus as the CD-ROM drive? Have you checked that bus for proper termination, only the last device, and no jumpers on termination power on any of the devices? Often what will work tho mis-set on the internal SCSI bus, when you add more SCSI busses, will not work properly.

Probably more questions, but I'm having a senior moment. Anyway, this should get the issue started. I have to go offline for today. Sister in Law coming into town today with House Goddess gone. I was informed by the Boss last night that the house has to be white glove clean (military types know what that means) and Sis is also above me in the pecking order. Lots to do including practice bowing at the waist. k

kjay
07-23-2001, 02:24 AM
thanks for the reply,

machine setup:

ptp 225, xlr8 G3/466, 352 MB ram (256 guru, 96 original), OS 9.1 running off of Quantum Atlas IV 9GB. machine has been very stable. pci slots are as follows:
A1: miles2 - cheetah x15 (ID0) - atlas IV (ID1)
x15 - partioned into 2GB sys, 16GB apps volumes. atlas - single volume
B1: bluenote - yamaha 8/4/24 (ID4) - plextor ultraplex40 (ID3)
D2: radeon pci
E2: entegra usb card

next, to answer your questions kaye,
1) miles2, firmware version 1.05.

2) xlr8 mach carrier G3 466, overclocked to 475/237.9/47.6. was running at 500/250/50 stable for many months. bumped speed down to 475 when i noticed the installer problem. dip settings are as follows: 4,6,7,8 - I::I. write through disabled.

3) mach speed control 2.0.2

4) miles2 firmware 1.05

5) bluenote running yamaha 8/4/24 and plextor 40x with plextor at end of chain with term on. using SpeedTools 5.7. will double check term in the morning. i am pretty sure all of the crashing installers were off cd's. everything that i've tried to install on the cheetah i've successfully installed on the quantum HD and a biege G3, drives seem to be ok. they run other things fine and burn disc to disc fine. have disabled apple cd/dvd driver, authoring support extension and all toast titanium extensions. i noticed authoring support files still in the extension folder will try pulling in the morn.

i am and have been using AtlasIV as main drive. installed OS 9.1 on cheetah via 9.04cd and 9.1 dwnld. all other software has been installed, or tried to install while booted from the cheetah. have sys software all set and can surf/email while booted from cheetah some other software loaded - toast titanium, freehand 8, photoshop 6 and a few others. i have never experienced this problem before and cheetah system seems to run stable so far. installers always crash at same spot - just after s/n entry and just prior to install starting. type 1 error, recomend restarting message always given. if i keep running installer sometimes it will finally run or other times it will freeze machine. everything in machine has been installed and running fine for at least several months.plextor was last hardware installed.

any info appreciated,
kj

magician
07-23-2001, 02:33 PM
definitely doublecheck your termination setting on the Plextor and the Yamaha.

this almost reeks of a termination issue.

remember the distinction between TP (term power) and TE (term enable).

you want all devices set to draw term power (TP) _from_ the bus. You want termination enabled (TE) on the last physical device on that bus.

make sure the Bluenote is updated with the latest revision firmware off the Initio website. Update your Miles2 to 1.06, if only to ensure it is viable. On the Bluenote, ensure that you use the specific version of the SmartSCSI utility for Bluenotes to ensure that the board is set at defaults, including auto termination. That will ensure that the card sets term automatically. Trust it. Let it do what it does.

it appears that you have nothing attached to the internal logic board SCSI bus. If that is the case, make sure that you have the cable pulled. It does no good to have an empty or unpopulated cable inserted into a logic board connector--the logic board will assume that _something_ is attached farther down the chain, which obviously is not good when it will search forever without finding anything, not to mention the way it will attempt to generate term power to an empty bus.

finally, if none of this is getting it done, email Gurus support directly for a copy of CD/DVDST 5.7.2. My understanding is that it incorporates updates for FW CDRW, but who knows? It certainly couldn't hurt.

good luck!

http://macgurus.com/infopop/emoticons/icon_smile.gif

kjay
07-24-2001, 11:11 AM
thanks,

pulled the drives this morning to check settings. the cd drives are as follows:

bluenote -> yamaha ID1......... -> plextor ID1 YES
............................ID2................... .....ID2 YES
............................ID4 YES..................ID3
............................Prty.................. .....Prty
............................Term.................. ....Term YES
............................Test.................. .....BlkSize
............................BlkSize
............................Eject

the plextor is the last physical device. bluenote firmware is current and has been according to initio's web site. you are correct, nothing is on the internal bus and no cable is present.

the cheetah X15 is to be my main boot drive when this is done. ID0 - no jumpers present.

the Quantum AtlasIV will be alternate boot/storage. currently main boot drive. ID1 - id is only jumper present.

i have not updated the miles2 firmware yet. i will try this tonight possibly. my daughter has been playing with Sims and PrintExplosion since school got out and said it has been locking up frequently. both these need the cd's to run. although the yamaha and plextor have both been in there for a 3-4 months the machine has not been used all that much lately. for surfing, photoshop, word it seems to be rock solid. only with all these installs have i really used them extensively.

again, any help appreciated
kj


[This message has been edited by kjay (edited 24 July 2001).]

[This message has been edited by kjay (edited 24 July 2001).]

[This message has been edited by kjay (edited 24 July 2001).]

[This message has been edited by kjay (edited 24 July 2001).]

kjay
07-26-2001, 11:01 AM
well, the saga continues...

this morning decided to update the miles2 firmware to 1.06. shutdown, unplugged miles2 then tried to boot from cd. no dice. would just eject OS9.04 cd everytime. thought perhaps it was scsi conflict on bus. unplugged yamaha so plextor was only drive. still no boot. replace plextor with factory matsushita. still no boot. unplug granite scsi cable from bluenote, plug it into the mobo fast scsi, put plextor back in, hook up yamaha and it boots fine off the cd.

updated the firmware of miles2. unfortunately i still get type1 error when trying to install software. namely FontReserve 2.5. i've loaded this on another machine with no issues. yesterday however i installed a game just to see and it loaded fine. i wonder if perhaps it's related to a particular install engine???

my questions are this...

1) i thought the bluenote was bootable. it has the latest firmwared, but i could not boot from cd with either the plextor, yamaha or matsushita with this card. once plugged into mobo scsi booted fine. ???

2) do the jumper configs in the post below seem correct? i noticed on the matsushita that it had a jumper post for term power as well as term enable but i see no such jumper on the plextor or yamaha. what exactly is the parity jumper for? could this be related?

tonight hopefully i'll try putting the factory cable and matsuhita back in just to rule the granite and drives out. the frustration is building.

any input would be appreciated.
thanks
kj

kjay
07-27-2001, 12:43 PM
Just thought i'd chime this in... as far as CD SpeedTools goes, on the quantum drive it is 5.6 and the cheetah (soon to be main boot drive)is 5.7. the problem persists on both drives (OS 9.1 on both. could possible system picker have a play in this? i have disabled apples' startup ctrl panel and am using system picker to shuttle back and forth. does system picker need to reside in the system folder, or is it stand alone? have not had a chance to go back to stock cd/cable yet. hopefully tonight.

any info appreciated.

thanks
kj

[This message has been edited by kjay (edited 27 July 2001).]

kaye
07-27-2001, 08:07 PM
I think you are on the right track in trying the factory SCSI cable to rule out the Granite cable as the problem. One other thing, you need the latest Startup Disk control panel 9.2.1 if not already running it. It is on the ftp site in the Apple_stuff folder. You do not need System Picker with OS9.1 in my experience. Note that System Picker does debless any System folder that is not selected for the next startup. So if you stop using System Picker, you will need to bless the others. Just open the System folder and close it to bless.

Your other questions:

BlueNote is bootable. Don't use the Term Power jumper pins. BlueNote provides Term Power. Yes some devices don't support parity so if not all of the devices on BlueNote support parity, I would remove the parity jumpers on those that do, and uncheck parity within SmartSCSI for BlueNote.

System Picker does not need to reside in any special place. It will standalone anywhere. Hope this helps. Luck, k

kjay
07-30-2001, 12:43 PM
well,

i think it is time to go back to the drawing board here. i have the entire internal scsi bus back to oem. pulled bluenote, pulled yamaha and plextor. hooked oem matsushita back to internal bus using oem cable (never removed jumpers when originally pulled matsushita) and yet the problem still persists.

i have backed the xlr8G3/466 back to fact speeds (1,2,6,7,9,12 - I::I). according to mach speed ctrl 2.0.2b5 - 465/232.7/46.5 with still no change in problem.

i have booted of either drive, same. pulled cheetah, same. pulled quantum, same. there are no jumpers installed on these drives other than scsi ID. Miles2 (latest firmware) -> X15 (2 partitions) -> Quantum (1 partition, orig boot drive). installed 4x4Evo the other day with no problem. tried both font reserve and pagemaker with the installer crashing just prior to installing - i get type 1 or 2 errors. it ALWAYS crashes in the same spot. just after s/n# input and just before install. i have installed from these cd's before on a beigeG3 as well as my PTP so they should be good.

the only thing i can think of is to pull xlr8 pop in orig 604 and go from there. i also have a 68-50 pin adapter i was using on the quantum prior to the miles2 and could get that back on the internal bus.

i have also ran the latest norton antivirus, then ran kaye's ritual - DW, DD, DW with absolutely no change.

any other suggestions before i tear it down, air it out and reassemble?

thanks
kj

[This message has been edited by kjay (edited 30 July 2001).]

kaye
07-30-2001, 02:28 PM
I have not tried mach speed ctrl 2.0.2b5 nor b7 but get the latest 2.0.2 or go up to 2.5.0. All three are on the Gurus ftp site.

Note: make sure that all of your System folders have the same version of mach speed ctrl. 2.0.2, and I presume 2.5.0, puts something in PRAM/NVRAM that after updating one System folder from 1.4.3 to 2.0.2 prevented me from booting from any of the other System folders still running 1.4.3. I had to install 2.0.2 on all of the other System folders to be able to boot from them. I have not tried 2.5.0 yet.

I think your idea of going back to the original processor and, one at a time, adding the SCSI stuff back, seems like a good way to go. What a mess. Add one thing at a time to track down the problem. k

kjay
08-01-2001, 03:09 PM
hey guys...

in an effort to cure my woes i decided to try pram/vram zap - cmd-opt-p-r.

tried zapping pram/nvram this morning and now the computer will not boot. when i zapped it i only got 1 chime then nothing. when i let go of the keys, nothing. will not continue boot process. did i read somewhere here about a xlr8 recovery disk and could this be my prob/solution?

what happens if i hit reset button is i get the 1 chime, screen kicks on, HD spinns up then monitor kicks off and nothing.

quite frustrating
kj

kaye
08-01-2001, 05:40 PM
XLR8 Emergency Disk 1.0.0.smi is on the xlr8 CD and on the ftp site in the xlr8_stuff folder. Create a floppy with it and startup, put in the floppy, it restores something in NVRAM and gives up a success window and then does a restart, spits out the floppy, and the box boots. k

lasvegas
08-02-2001, 02:44 AM
kjay; It sounds as if your computer is falling into OpenFirmware (Defaults to the Modem Port on the PTP). You could try to Zap the NvRAM again from a cold start or press the CUDA switch on your MotherBoard for about 20 seconds.

kjay
08-02-2001, 04:24 PM
hello all,

tried the xlr8 emergency disk and no go. is there something i need to do to this disk? when opening the smi. icon, a disk image appears and the only items in it are a finder file and system file. i've copied both the files and also the image and no luck. all the machine does is kick on, get the boot chime, hd's spin up, screen comes out of sleep - then nothing more happens, hd's sit there idleing, screen goes back to sleep. i never see a startup screen, boot desktop or anything - just black screen.

out of curiosity, i've put the machine back to stock. orig. processor, quantum hd off internal scsi as i had before with orig cdrom. same prob, just black screen.

my question is this - is there something special i need to do to the emergency disk? i don't have access to the pdf instructions yet - will read that tonight on a diff machine.

any help would be appreciated

kj

kjay
08-02-2001, 11:03 PM
most fortuitous news...

finally got the ptp to boot. last thing i pulled was that damn radeon. after going back to stock 604 and cdrom and pulling all pci cards it still would not boot. yanked the radeon and popped the ol' twin turbo in and voila'. we got bootage.

now to tackle the original problem. this dang installer thing. looks like tonight will be spent popping in one upgrade at a time.

later
kj

kjay
08-03-2001, 01:26 AM
well,

with the machine pretty much back to stock:

604e/225
354 MB ram - 256 guru's - 96 original ptp
TT128/8
matsushita cr508 - internal scsi - oem cable
quantum atlas IV - internal scsi - oem cable - 50-68 pin adapter

booted up fine etc. machine was a little buggy but after i installed TT drivers and went down to OS9.1 base extensions it seemed to settle down. i'm assuming 9.1 is a bit too much for a 604e? i was getting a lot of system errors i haven't gotten before. when i tried to install the software in question i got farther than i have recently. made it past s/n# input and the software actually started installing. it did however crash toward the end of one, failed to install a particular extension (font reserve) and the other one (pagemaker) locked up the machine midway through the install. not good but making progress.

installed the xlr8 G3/466 at stock settings. booted fine. went to load either of the software and it crashed at exactly the same spot as my original problem, just prior to actual install.

could all this be related to a ram problem? possibly motherboard? i'm going to let it chew on pwrfrax tonight. i suppose it could be the processor but i'm thinking that the G3 is merely amplifiying the problem?. the sheer fact that it had issues installing with the 604 tells me it's not processor related and something else.

half tempted to part this baby out and buy new.

any more suggestions?

kj

kaye
08-03-2001, 09:36 AM
Very puzzling, kjay. What are the results of your memory testing? The xlr8 emerg floppy, properly installed, should just have a folder labeled XLR8 Emergency Disk 1.0.0 but the folder looks like a blessed System folder, meaning it has the picture of the Apple guy. Inside the folder are two items, Finder and System, and both have the Apple guy. k

kjay
08-03-2001, 09:57 AM
kaye,

thats exactly what was on the disk. i tried a couple of different disks a couple of times. i swung into compusa to use one of there computers to read the xlr8 pdf. that said to insert disk at the blinking "?" mark. i never got to that point. just a start up chime and black screen - nothing more. ultimately i pulled the radeon, put in my old TT board and it booted.

i was only able to run memory test/pwrfrax for four hours. the results were 0 errors and pwrfrax quit due to lack of memory.

the puzzling thing for me is with the 604 back in i was able to get past my installer crash - pop the G3 in and it crashes in the exact same spot. i'll try emailing xlr8 and see what they say.

any more ideas?
kj

kjay
08-03-2001, 10:51 PM
at last!....

i believe we have success. after emailing xlr8 tech support of my little prob - he emailed back suggesting i uninstall mach control 2.5 and install the software on the cd, 1.4.3. i did as he suggested and voila'.

my two main offending cd's have been successfully installed. without a hitch. i had already reinstalled most everything already - radeon, usb, miles2. not a prob so far.

everybody cross your fingers.

makes me wonder what is happening with the 2 latest release of mach ctrl. they certainly sent me in a downward spiral.

appreciate hanging in there kaye.

later
kj

kaye
08-04-2001, 12:47 AM
That is great news. Thanks for the update. Interesting that the suggestion was to go back to 1.4.3. Will have to remember that one. k