PDA

View Full Version : printing problems with OS 9.1



tomk
08-02-2001, 11:38 PM
Just upgraded from 8.6 to 9.1 and whenever I try to print I get an error (usually -23). I'm printing to an Epson 740i. I've tried installing the latest drivers. I did a clean install. What gives?

crazyeights
08-03-2001, 01:17 AM
Hi. You said "I've tried installing the latest drivers."

Do you mean Epson print drivers? Check it out and make sure you have the latest Epson drivers. OS 9.1 has likely jumped beyond the maturity of the drivers for your printer. You might try allocating a bit more memory to the Epson Print Monitor, and check tomake sure Virtual Memory is turned off in the Memory control panel.

I have, essentially, the same printer on a PTP with a G3 card and running OS 9.0.4 and have no problems printing in any of my word processing, graphics or even IE 5.0.

Nutscrape is another matter. The code for the print routine in Netscape doesn't work so great with my Epson 740.

tomk
08-03-2001, 12:45 PM
I found that it was actually my suitcase 9.0 that was giving me the problems. All I had to do was ad a single space in the name of the control panel (ie "~Suitcase 9 MenuFonts¬ō" now is "~ Suitcase 9 MenuFonts¬ō") and everthing seems to be working. Thanks anyhow.