PDA

View Full Version : G3 Pismo - 4 beep and blank screen



Baggy
07-13-2001, 04:57 AM
I don't know what the **** is going on in my office but no sooner does one thing get sorted than another goes off!
This morning I burned a cd from an external fw cdrw, checked the result in the powerbook and went to restart off my main system - I use a nice clean backup system when I burn cds. Instead of restarting in the usual way it gave 4 beeps and the disk spun but went no further. I tried apple/ctrl/power start but it did the same. I tried to open the cd to put in a boot cd, wouldn't open. No matter what I do I cannot get a response. I have taken out the battery and put it back in and still nothing - what has been fried? Is it terminal? Is it expensive? - it's only just out of warranty!! http://macgurus.com/infopop/emoticons/icon_frown.gif

ChrisYip
07-13-2001, 06:25 AM
Sounds like your start-up disk prefs are a bit messed up - somehow it's trying to start from the CD and that's not working - How about simply removing the CD module from the computer entirely (i.e. with the CD in it), and then rebooting the machine. If that works, then hotswap the CD module back it and then try ejecting the CD..

Chris

Baggy
07-13-2001, 06:31 AM
Chris,
Hi - again. I have just managed to resolve it, but I had to strip the machine to do it. There was no cd in the drive, it was empty. I took the whole unit out and it still didn't want to know. So I took out the keyboard, disconnected the hard drive, took out the ram, the pc card and then put it all back together. And for some weird reason it now works again. I think that I am being sent a message that I am spending too much time with my macs (6 of them) and not enough time getting on with my lifes mission! And yesterday I was trying to persuade my wife that buying 100 old macs and monitors was a good idea!!!! She threatened to ..........

ChrisYip
07-13-2001, 08:38 AM
Whoa - must be that Friday the 13th thing.. - that's a funky problem. Perhaps something was loose...

Sounds like a hint to put everything away, sit back, relax and enjoy the weekend

Chris -

Baggy
07-13-2001, 08:42 AM
If it was a Friday 13th thing it was a heck of a build up to it. The only problem is that it has just done it again - so now its fixed, now it isn't. I think I'm going to live in the Maldives and go diving all day long - at least the worst that can happen there is that I get eaten by sharks - at least someone will be happy!!!

Baggy
07-19-2001, 05:21 AM
Well here I am still sitting here looking at a blank screen - it has now been a week since this problem started. Until yesterday I had occasionally been allowed to start the machine, but even that privilege has now been taken away.
When I press the power button the hard disk spins and that is it. Nothing else. Nada. I can reset it, take out the battery, disconnect the keyboard, take out the ram, take out the hard disk, leave it for a few hours and ...... nothing.
Is the HD stuffed? Or is it something else that gets in the way before that. I can't start up from a cd because nothing responds. I can't zap the PRAM because I don't even get one startup chime let alone 3!
Have you any suggestions before I put it under my car and claim on the insurance?

kaye
07-19-2001, 11:12 AM
Try resetting the Power Manager http://til.info.apple.com/techinfo.nsf/artnum/n14449 k

Baggy
07-19-2001, 11:31 AM
I've tried the Power Manager reset dozens of times and it has no effect.
Someone else suggested it could be the Firewire Controller seeing as the cd writer was the last thing to be used before the trouble began.
I have taken the HD to be tested and that is ok so it has to be something that is getting in the way at the very beginning of the startup.
Any more suggestions?

kaye
07-19-2001, 12:09 PM
FireWire problems noted here http://www.xlr8yourmac.com/archives/jul01/071601.html#S12209 and http://www.xlr8yourmac.com/firewire/portable_oxford911_case/portable_911_performance.html and scroll down to Other Comments near the bottom of the page. k

Baggy
07-23-2001, 10:24 AM
K, thanks for the suggestion. The link is relevant as it describes more or less what happened to me except that my PB is now dead from the neck up. I spoke to Apple and they deny that there is any issue with firewire, but looking at Russ's problems this is all looking related. If Apple, knowingly or otherwise, have been shipping faulty machines then they are responsible no matter how they try and get out of it by pointing to expired warranties. Here in the UK we may be more fortunate than in the US in that our consumer laws are possibly more rigid concerning goods that are not fit for the purpose and, considering the price of these machines, it is highly unlikely that Apple will be able to get out of this unless they agree to fix the problems at their own expense.
Anyone else got problems with FW and motherboard meltdowns should let me know as Apple could well have a global case to answer.

kaye
07-23-2001, 02:38 PM
Baggy,

If you have not done so already, you should add your problems via an email to Breedon so that he knows there are more users out there with similar problems. k

Baggy
07-23-2001, 04:24 PM
Tried to e-mail him but it bounces straight back. Got an address other than mike@?
Thanks

kaye
07-23-2001, 06:50 PM
I don't know why that bounces but try this firewire@xlr8yourmac.com?subject=firewire

Frankly I don't know if that will work. k

Baggy
07-24-2001, 05:55 PM
That one didn't work either.
We think we have the problem narrowed down to either the firewire controller, or, more likely, the ROM is corrupted... which I think means replacing the microprocessor. Where is the cheapest/best place to get this from? Any other suggestions?
Thanks,

Tony

rageman
07-26-2001, 11:30 AM
While I'm relatively sure you tried this, its my 2

Go get a brand new stick of RAM, update the frimware, and see if it doesn't boot. Remove all old RAM.

My boss's Pismo had this problem after the firmware update. We were able to exchange all the RAM. Could be $50 well spent...

Sean

Baggy
07-26-2001, 11:47 AM
Thanks for the suggestion - no I haven't replaced any of the ram, but I'm not sure how I am going to update the firmware unless I can get it started. At present it will not do anything at all. In the meantime I will see if I can get hold of a cheap stick and see how it progresses.

Tony

rageman
07-26-2001, 11:12 PM
Is it possible software update ran and downloaded the firmware? It would update itself if you started up w/ command+power on. Doubtful, I know, but I'm takin' stabs in the dark here...

Sean

Baggy
07-27-2001, 04:17 AM
It is possible, I have done some updates recently, one or two were done automatically, but I can't be certain whether that included any firmware updates. Unless I can get it started it wouldn't be possible to find out, and even then I'm not sure how I would find out what information there is on the firmware - nothing shows up in any of my other machines.

Tony

rageman
07-27-2001, 09:43 AM
Well, the Pismo I dealt with would not start *until* I put different RAM in it. It sounded alot like yours, blank screen, I can't remember if you could hear the drive spin up, but just a couple odd beeps every time you tried to start it. The green light between the screen and base also flickered oddly.

Sean

BTW-This powerbook has had the processor unit replaced once, and the mobo 2x, at Apples expense. I guess that Applecare isn't such a bad deal...if it weren't extortion.

DHB
07-27-2001, 02:18 PM
food for thought...

Someone has written a util that 'massages' the memory that the 'new' firmware upgrade finds unsatisfactory. I've only seen references to dimms in desktop systems, however. XLR8yourmac has the info.

Blue sky idea: Could the cmos battery be causing this? I've a Duo that behaved rather strangely until I replaced the cmos battery (not as severe as your pb, however). The cmos batts in peecee boxes can cause some very strange behavior as well.

Apparently, if a system is on a 'master' switch (& totally disconnected from the 120v wall current with IT) then the mb's power for keeping the 'clock' et al powered comes ONLY from the cmos battery...and dies an 'early' death.

[This message has been edited by DHB (edited 27 July 2001).]

Baggy
07-29-2001, 05:23 AM
I have now tried everything possible and the worst was confirmed yesterday by the dealer that I bought the PB from. I drove 100 miles to take it to them only to have the ram tested, all of the other components verified and the only defective part was the microprocessor. The key, as noted in one of my earlier postings, was the 4 beeps. 4 signifies corrupt ROM and the only option as far as I know is to replace the MP. I have no option but to return it to Apple and pay their extortionate fee to get it running again.

tachyon
07-31-2001, 08:23 PM
You could make some phone calls, and find an Apple dealer that has the same model as yours but has an owner (with no insurance) that crushed their LCD and elected not to repair the unit.

rageman said : "Applecare isn't such a bad deal...if it weren't extortion." AppleCare is just an insurance policy, are they all extortionists? What other computer companies let you buy warranty policies after the original warranty has expired?

Baggy: how far out of warranty was it? Did you call Apple Customer Relations?

Baggy
08-01-2001, 03:00 AM
Thanks for the suggestions, a few points to respond to.
The PB is only three months out of warranty and had only been to Apple under warranty three months before - unrelated problems.
Yes I did speak to Customer Relations and they weren't the least bit interested.
And no, Apple would not sell a warranty after the original one had expired, they refused point blank.
Their "insurance policy" is very expensive considering that they are the original manufacturers and they are not paying high prices for the parts like a normal insurer would be faced with. Not only that it is only a warranty against their product going wrong and nothing else - in my case the first time I used the firewire. I have no choice but to send it back to Apple as it would almost certainly be cheaper than trying to pick up a smashed machine and at least Apple will be accountable again should the problems resurface.
Tony