PDA

View Full Version : 8500 ethernet problem



dswan
05-22-2001, 09:05 AM
Since the video seems ok now I have another problem. : )

System is 8500/xlr8 G4 400, 384mb ram; 2 - 128mb chips with the rest 32's. System 9.1, Initio and Rage cards, LVD seagate, Granite cables and termination (which solved my scanner/zip issue).

I have an apple laserwriter pro630 that has a Farallon transceiver connected to it. I plug in my ethernet cable to the back of the 8500 and nothing happens, no lights on the tranciever except for the one that shows it's connected to the printer, no light where the ethernet cable connects to the tranciever.

Ethertalk is selected and it says (no zone available)

I took another identical tranciever and connected it to the other Ethernet output. This time all the green lights are on which is showing power across the cable. But there's still no connection/no zone available, no blinking lights just steady green throughout the startup process while extensions load.

Now, i've read someting about perhaps a problem with having large dimm and ethernet? or is there some other extentions missing/conflict.

I guess I could get a pci ethernet card, although i wanted to save the last slot for something else like firewire. Is there a firewire network solution? like connecting the laserwriter with an ethernet adapter to a firewire card? : )

thanks for your help

Dave

EGPoulin
05-22-2001, 12:24 PM
To clarify, you are directly plugging the computer to the printer with the network cable and not going through a hub?

If this is case you need something other than a standard network cable, you will need a cross-over cable. These cables are redialy avaible from omst computer stores and mail order places. The difference is that the cross-over cable is wired differently. In basic form, the ethernet ports are a "male" and anything on a hub is a "female." Can't connect the two males with out some rewireing.

Hope this helps.

~~~Eric~~~

magician
05-23-2001, 12:35 AM
right.

you may need to go into a hub, or get a cross-over cable.

it could also be a defective transceiver....as far as I recall, the LWP630 did not support onboard ethernet.

as for the Mac, just do a clean install of system software. That will ensure that you have all required ethernet resources and software drivers.

dswan
05-23-2001, 08:41 AM
hi guy,
I used this printer and tranciever combination before my memory/processor upgrade with no problem. It supports up to 8 devices without a hub, ment to be plug and play.

I did a clean install of the OS, everything seems to be in its place.

I also have a note into Farallon regarding this but this is a nut shell explanation of the item in question. "These compact EtherWave Transceivers are the most flexible way to connect your Ethernet-equipped computer or printer to a 10Base-T Ethernet network. Use the AAUI (Apple AUI) Transceiver to network Macintosh computers and Apple Ethernet-equipped printers. EtherWave Transceivers are easy to install; just plug them into the system's Ethernet port, connect the cables, and start networking.

will see what they say and report back.

Dave

dswan
06-25-2001, 10:36 AM
I have a problem that I've been narrowing down with the onboard ethernet on my 8500PPC connecting to my laserwriter pro630 via Farralon EtherWave transceivers. I've been in contact with Farallon and they believe the problem lies with the
8500. If so, based on the following factors could it be repaired, is it merely an extension problem, contact problem, loose internal component or something else I've overlooked?

I tried 2 different things with 2 good Etherwave transceivers.

1 Connection using: 1 EtherWave transceiver: A network cable from my PPC 8500's 10base T port to Etherwave AAUI on the Printer.

Outcome : Green power light on Etherwave AAUI transceiver only. No Link light.

2 Connection using: 2 EtherWave transceivers: PPC 8500s / AAUI with Etherwave transceiver #1 ?? EtherWave AAUI transceiver #2 on LWP 630.

Outcome: Solid green power lights on both transceivers, printer and PPC. Link lights on both transceivers, PPC's AAUI and laserwriters AAUI.

3 Selecting laserwriter 8 in the chooser shows NO printer in both instances and there is no activity light flashing when openning appletalk and the chooser.

Would the failure of the onboard ethernet port show no signs of life at all? or are there varying degrees of failure like what this seems to be?

Acouple of things to note: I've tried a new patch cable. You don't need a crossover cable with these transceivers.

The desktop print monitor creates a pro630 Icon, but the printer doesn't show up in the chooser.

I think one of the biggest things is that the activity light on the transceiver doesn't respond to me activating the chooser and things that should make it flicker. It does infact show life when attached to the laserwriter. I have 2
transceivers and have switched thier roles.

thanks for your time.

Dave

M.Brane
06-25-2001, 09:14 PM
Can you select "connect via ethernet" in the control panel? If so I doubt it's a port problem. I have my 8500/XLR8 G3 400 hooked via crossover cable to my 7100/80(w/a FriendlyNet trans.) . In order to have the machines recognize each other I must first boot the 7100, then the 8500, then re-boot the 7100. They just won't do it any other way. I know I could buy a hub for $50, but they don't need to talk to each other very much!


HTH LOL http://macgurus.com/infopop/emoticons/icon_smile.gif

[This message has been edited by M.Brane (edited 25 June 2001).]

dswan
06-25-2001, 10:19 PM
I can select "connect via Ethernet", Ethernet show up in Apple profiler, Tattle tech etc. That's a reason for my confusion, I thought if the bus was bad it would just not show up at all. AAUI and 10base-T showing a bit of a difference in operation or lack there-of.

I could just get a 100/10 card but i wanted to save a slot for firewire/usb. I could get a 9600 stripped and put all of my goodies into that. That may be my a step sooner than later.

It's the power light and the fact that the profiler sees a spark of life in the bus that keeps me searching for answers.

tachyon
07-01-2001, 09:23 PM
I don't know who told you that you don't need a crossover cable, only the brand-new G4s have autosensing Ethernet hardware.


Try a crossover cable between the 2 AAUI tranceivers, you ought to be able to see the printer. The solder attaching the 10BaseT port to the logic board is likely to be the cause of the problem, I've seen it on Laserwriter 8500s many times and more recently a PM 7300.


As to repairs -unless a Guru has a suggestion- don't take it to an AASP, as they will just quote you on replacing the whole board.

[This message has been edited by tachyon (edited 04 July 2001).]

magician
07-08-2001, 01:28 AM
I would do a clean install of MacOS, then select "MacOS-only" in the Extensions Manager and restart. If you can't acquire your network, it is likely not because your software is mucked up. This would tend to point the finger at hardware. Either defective cables, adapters, transceivers, whatever.

dswan
07-09-2001, 07:00 PM
For now I just installed an Asante 10/100 card and connected that straight to my printer with 1 Farallon Etherwave transceiver connected to the printer with a standard CAT5 cable. Works fine.
If I do find I want another card, I may take everything apart again and check the solder on the board around the ethernet one last time and/or Network this 8500 to another computer which has the other features, cards etc. I need and perhaps use a switch between one monitor.

thanks for all of your help

Macaholic
07-29-2001, 03:20 PM
Just for giggles, I would try installing the original system software that came with your machine and see if the port works.