View Full Version : Lost/Fried Start-up disc partition!!??

06-21-2001, 01:11 PM
Hi, This morning on my other 7500, while browsiing online, something happened, giving me a disc error message, which I didn't pay much heed to, but when things froze up, and I tried to restart, I got a message that something was missing, and if I shut down, I might not be able to restart. Things froze up, so I pulled the plug. Now, I can only start with a Norton disc (I have an OS 8 disc, but it wasn't available) The HD was partitioned, and the startup side will not show on the desktop. It can be located via Norton, I ran a disc diagnostic on, it, and it said that there was a lot of cocorruption on it. It was in the process of fixing files, but then IT froze up.... Now, something which may have something to do with it, is that I had just added a memory chip - (32) It was pulled from this computer, and was working fine ... but ... (and I hate to admit this) last night, after putting it in my shirt pocket, it fell out and hit the rug covered floor - it only fell about 2 feet, but I wonder if that wrecked it, and it in turn wrecked the startup disc?? It was working seemingly OK for about 20 min., although I think that it did not register as installed memory. My plan unless otherwise directed, is to format the whole disc, and start from scratch, then try adding that chip again. ( I don't dare put it in this one!) Any thoughts?
TIA, Trout

06-24-2001, 01:59 PM
Well bad memory can certainly cause disk corruption. After you get things straightened out, run a RAM tester app to check that piece. Not registering is a good indication.

06-25-2001, 05:40 PM
Hi, Thanks for your reply... what sort of Ram testing software is there? I went ahead and formatted the partition and re-installed OS8, I haven't put the memory back in, but probably will tonight, to see if that was it. Thanks again, Trout

07-08-2001, 01:00 AM
we have a variety on our FTP site, in a directory labeled (oddly) misc_memory_testers, though the best utility to use to test memory is probably XLR8's PowerControl, part of the PowerPack 1.1 install.


07-08-2001, 11:34 AM
Thanks for your reply. I don't know what happened, but the memory card is functioning as it should now, so I'm not going to mess with it any more!
On a slightly different topic, can anyone tell me where I can find info on what arrangement for multiple memory cards is optimal? I have a couple of 8's 16's, and 32's.
Also, I have a 256K cache card pulled from my 7200, which will not allow the monitor to be activated when I try it in my 75090's... I thought they were compatible over a range of these machines.
TIA, Trout