PDA

View Full Version : AArrrggghhh..SpeedTools is Driving Me Crazy!



IronMac
06-20-2001, 09:47 PM
Sorry folks...but I tried to find out the answer to my problem in the search Forum topics...and after the search was done...none of the 170-odd links worked! Well, I didn't try all of them...just about three of them. http://macgurus.com/infopop/emoticons/icon_smile.gif I kept getting an error where this was not found on the server? Huh?!

The thing is, I think my system crashed and now I can't seem to load the SpeedTools extension. I think there is another extension is handling the Plextor but I can't find it. I ditched the Apple driver on the weekend.

Any ideas?

Urinal Puck
06-20-2001, 10:27 PM
If the thread is in the archives the search is goofy and lists the thread in the archives AND the active forums (even though it's not there anymore).

You could try a reinstall of the Speedtools. Doesn't it automatically disable the other drivers? Maybe you have a toast driver in there?

Urinal Puck

Louie
06-20-2001, 11:39 PM
What is the question?

Urinal Puck
06-21-2001, 12:14 AM
I thought IronMac was having trouble getting SpeedTools to load at startup.

Did I answer a question that wasn't asked?

Urinal Puck

IronMac
06-21-2001, 05:00 AM
Good morning folks...well, the question is, how do I get Speedtools to load up? I don't think that a reinstall would work because it says that it cannot detect the Plextor because another driver is controlling it. But I can't figure out what driver that could be since I trashed the Apple one. And no, I don't have a Toast driver. http://macgurus.com/infopop/emoticons/icon_frown.gif

tm311
06-21-2001, 06:10 AM
speed tools will report "no driver was loaded because another driver is installed" even if that other driver IS speedtools.....try doing this....in the extension manager...uncheck speed tools and the apple driver and reboot....then recheck speedtools intheextension manager....now go to the speedtoolscontrol panel and "load driver"...that should do it.

IronMac
06-21-2001, 06:17 PM
Hi tm311! Nice seeing you again here.

Ok, I have tried to do what you've suggested. After at least 6 reboots...I have got to the point where I can uncheck the Speedtools Control Panel in Extensions Manager. Then I reboot. Then I check the Extensions Manager but the Control Panel for 5.7 is still checked!

So, I would go to the Startup Menu and go to Control Panel for Speedtools and try to Search and Load again. No go because it would give me the same message as before..."no driver was loaded because another driver is installed"...blah blah.
http://macgurus.com/infopop/emoticons/icon_frown.gif

Louie
06-22-2001, 02:58 PM
If you have a bootable CD in the player when you startup (and don't hold down the "C" key or thr CMD-OPT-SHIFT-DELETE keys) the Intech driver will not load because there is a special version of Apple's driver embedded on the bootable CD. (That's what makes the CD bootable; that plus a System).

Remove the CD from the player.

IronMac
06-22-2001, 06:45 PM
Actually, it was the soundtrack to You've Got Mail.

Took that out...and still no go. I am going to wipe out Speedtools and reload it.

IronMac
06-23-2001, 03:34 PM
Well, am grooving to the You've Got Mail soundtrack..gotta love those Cranberries http://macgurus.com/infopop/emoticons/icon_smile.gif

Ok, to update those who are still interested. I spent hours deleting Speedtools and rebooting my system. I still kept getting that message that something else was controlling the Plextor and/or the device is not hooked up whenever I tried to load in the Speedtools control panel.

Well, I decided to crack the Powertower open and check to see whether or not the Plextor was actually connected because a couple of weeks ago the SCSI cable had somehow popped out of the Atlas III. Whoops! Found out that somehow the cable had come out after all!!! http://www.macgurus.com/ubb/mad.gif

Plugged the Plextor back in and restarted and loaded the driver. Talk about sweating bullets here! Lo and behold it is working now! http://www.macgurus.com/ubb/dance.gif

There's a lesson to be learned here but I'm too tired to figure it out. http://www.macgurus.com/ubb/tongue.gif

Dogstarman
06-23-2001, 05:04 PM
Huh. Seems the first place to check is the last place we think of sometimes. So I will say it again:

I love easy, cheap (or free) solutions that totally solve the issue at hand.