PDA

View Full Version : I'm in MilesUltra2 Hell



Mack Damon
06-06-2001, 03:48 AM
I've just got a Dual 533 mac. Decided to move the Miles U2W, drives, and go fast bits (2nd video card, audio card) to this new machine. I was using Softraid 2.1, so OS9.1 didn't see the drives, backed them up to a couple of large ATA drives, reformatted, installed new driver (1.05) copied back to the SCSI Drives 18.2 gig 10K and a 36 gig 10K both LVD. Now my write throughput sucks. Using ATTO's benchmarks, I'm getting sustained write times of 2 MB sec !!!! My reads are up near 70 meg/sec at burst, 64 average, but the write times are so slow, my audio program is choking. I don't RAID these drives, these are just formatted as 2 independent drives with Conley's driver. Any ideas as to why this sucks?



------------------
Mack Damon

magician
06-06-2001, 08:07 AM
Mack, you need to update your Miles2 firmware to 1.06b, and you need to update SoftRAID to revision 2.2.2.

I think that will help, though I seem to remember others with similar configurations reporting similar problems. I am not certain whether Initio is working on updates for these symptoms or not--or even whether it is necessary. It is possible that updating to firmware 1.06b on the MIles2 and to SoftRAID 2.2.2 will resolve the issue.

keep us posted!

Mack Damon
06-07-2001, 06:06 AM
Actually I had to upgrade to 2.2.2 before I even started, SoftRAID volumes created with 2.1 don't even mount under OS9.1 I tried the beta firmware upgrade (I had 1.05) vefore I posted here, but forgot to mention. No Luck. I put all the go fast bits back in a B&W G3 350 (last revision) and speeds back up to normal again. Looks like I need newer firmware, so I guess I'll lean on Initio. (Getting them to call me back is like communicating with the dead......sooner or later I'm sure it could happen, but right now seems pretty darn unlikely)

------------------
Mack Damon

dragon_x
06-07-2001, 09:04 AM
You might try formating with the Apple drive setup that came with 9.1. I only use SR (222/9.1) for RAID. I use Apple for single drive setups. It works GREAT. Of course it could be a FIRMWARE issue. Just upgrade to the ATTO U160 card - and everything will work right! http://macgurus.com/infopop/emoticons/icon_biggrin.gif

magician
06-09-2001, 01:17 AM
Initio has some stuff going on right now (they'll be releasing a press release shortly) that has resulted in some unusual delays. Just hang in there--they should be back to normal shortly.

Mack Damon
06-14-2001, 12:27 AM
I talked to initio, and they assured me that they had just received their very own G4 Dual 533 and were working to find the problem. "Try downloading the OSX firware and see if it works" So I tried, and my throughout doubled!!!! Problem was, my throughput sustained was about 2.5Mb/sec, now it was only 5Mb/sec. After a week of waiting, I sent a followup e-mail, and this was the reply:

"I am very sorry to here about the performance issue, and I want to let
you know that our engineers are working on this issue and others. I am
unable to give you any firm date as to when this issue will be resolved,
so if time is an issue for you, the Adaptec board may be the answer for
you.

Regards
Dan
Initio Technical Support"

I guess I know where I stand with Initio. Here I was praising them for attempting to fix the problem quickly. Jeez. Any suggestions anyone?

------------------
Mack Damon

magician
06-15-2001, 09:17 AM
i guess we should praise them now for being candid?

http://macgurus.com/infopop/emoticons/icon_wink.gif

the Miles2 will ultimately be fixed to work in that machine. Regardless, we recommend the use of the ATTO UL3S and UL3D in Sawtooth.