PDA

View Full Version : barracuda hosed?



kjay
05-29-2001, 02:16 AM
hello all,

i fear for the worst. during a low level format of a barracuda drive (st32272n) we had a power outtage. when the lights came up everything was cool except i cannot get the barracuda to mount. if i scan the busses with hdst the drive shows up but with no mac os partitions. if i try to format or initialize or do anything it says "cannot perform this function on floppy media". can't get norton to see it.

any thoughts or ideas? is the drive screwed?

i hope the news is good.

thanks
kj

kaye
05-29-2001, 12:35 PM
kj,

In Norton Disk Doctor, have you tried, in the menu bar, Disks --> Show Missing Disks?

Have you tried Apple's Drive Setup? I would use one of the latest versions since they seem to see more drives and are on our ftp site. And do you have any other drive utilities like HDT or Anubis to try to get something that will see the drive and initialize or format it? Then you could reinitialize it with HDST.

I have seen that before on NuBus machines. Someone told me to be persistent. I found that about a dozen tries with an old version of CharisMac by Anubis, it would finally work. That utility was kind of unique then, I don't know about current versions, in that it would try two methods built into the application, if the primary method failed it would automatically go to the secondary method. You never knew it was trying both methods if both failed. But it would tell you if the primary failed and the secondary worked. Once I was successful with the secondary, I would reinitialize and the primary method would work. But I had to be persistent about trying again and again until it worked by either method. k

magician
05-30-2001, 04:45 AM
this could be a case where restoring default mode pages with FWB Configure could help.

kjay
05-30-2001, 09:38 AM
sorry about the delay in response - those 12hr days'll kill ya.

yes, i have tried "show missing disks" in norton and only my normal drives appear. i was setting the barracuda up for another computer so there was thankfully nothing on it. i will download apple setup and give that a try. i used to own fwb but got cheesed with the upgrades or lack there of and abandoned them long ago but i might have an old copy laying around. i'll have to look.

i'll have to let you know tonight on the apple setup as i'm heading into work soon.

thanks
kj

kjay
05-30-2001, 10:53 AM
well, i ran into some extra time.

a little has changed since i first posted. i had taken the drive out last night since i temporarily had it hooked up(i had swapped it with the cd burner). this morning i reinstalled it in a free bay in a more "permanent manner" since i figured this might take awhile. after all said and done, now HDST will not even see the drive. i have not changed any settings on the drive other than plug it in and mount it.

downloaded last two versions of apple setup. no dice. 1.9.2 was the only one that would see any of my drives. found TTP 2.5.1 lying in the closet and it could not find the drive. unable to locate my old FWB disk anywhere. i have emails in to both seagate and intech but have not heard back.

anymore suggestions?

thanks for any and all.
kj

kjay
05-31-2001, 11:32 PM
well,

i finally received an email from seagate and they alluded to the fact that the drive is shot. as luck would have it the drive is still under warranty and i got a rma# online and shipped it off.

my thanks to all who posted.

kj