PDA

View Full Version : ARgh - Tape failure



ChrisYip
04-10-2001, 10:38 PM
So.. query - has anyone had problems w/ VXA media failures lately?. I just had two tapes die today (BTW - 'Gurus - an order is in-bound for replacement ones). One was on an external and one was part of a paired set for my main network backup. - Retrospect reported a media failure...

Most annoying - but luckily, I have a system in place (whew) - I use two redundant sets of tapes - so I'm back on my back-up of the back-up now...

Arghhh not happy... (this is my two-drives in one 4-bay enclosure + 1 external set-up. In this case, the media died on both the external and one of the internals...

Chris

Louie
04-10-2001, 11:39 PM
Damn Chris! I don't suppose you could use my old audio tape splicing machine.

magician
04-16-2001, 01:08 AM
we haven't had any reports, Chris....have you talked to Ecrix about it, yet?

ChrisYip
04-16-2001, 07:19 AM
Hi... Yup - they have RMA'ed me two tapes - I just sent them another note saying that I just had two more die ... Oddly enough, this seems to have coincided with the problems I had with 9.1 mucking up my backup machine.. I wonder if it's done something odd w/ my SCSI bus (Louie mentioned that I florfed his ATA bus until he zapped his NVRAM - which I've done about 4 times now)..

Most annoying

Chris

ChrisYip
04-16-2001, 04:33 PM
Just took delivery of two more tapes and am now backing up without a problem - Ecrix has been really good about it and seem to think that perhaps Retrospect is writing odd ball stuff to the tape somehow.. anyways - they are going to analyse my RMA'ed tapes and see what's up...

Chris

ChrisYip
04-16-2001, 10:53 PM
Looks successful - new tape seems to have resolved at least temporarily the problem with the drives... .

Chris

magician
04-16-2001, 11:52 PM
hmmm.

ChrisYip
04-18-2001, 07:54 PM
Hmmm indeed - just got the three tapes that I ordered in from the Gurus (shipped via Ecrix in fact). Anyways - funkiness still prevails although this might be unrelated.

My backup last night sort of stopped as

(1) I had a bad catalog on the tape (i.e. out of sync). So I resynced it and then redid the back up but then got a chunk error on my SoftRAID volume (a RAID 1) on my network server... Tried it again, and got the same error. When I investigated, it said that this means you might have a disk error on the source volume

Minor panic ensues so I checked it and sure enough, SoftRAID said that it was out of sync. Did a rebuild, and now it's backing up fine...

Need to see how I can get SoftRAID to automatically solve the out-of-sync problem

otherwise, drives / tapes seem happy at the moment.. and I have now 5 new tapes + 2 more RMA'ed from Ecrix inbound...

(sigh) - now if I could only figure out my Windows printer problems..

Ugh...
Boy - I like troubleshooting but sometimes....

Chris

ChrisYip
04-26-2001, 06:55 PM
Just an update to let everyone know that my VXA drives are back and happy - so far, so good. The Ecrix guys are great - they called me to say that they were able to recover at least two of the tapes I sent them, and that they would be returning the tapes along with a CD-ROM that has the updated Retrospect catalogues so that I can at least resurrect part of the backup. And I got to keep the two replacement tapes. Once they found out I had two internal drives, they added two big rectangular ferrites blocks for the LVD cabling - can't hurt..

They were apparently very concerned that I might have a funky drive so I'll keep an eye on it and let them know -

Very responsive group out there.. and they even gave me a heads-up that their Firewire drive will work with WinME and Win2K so I might be able to build a cross-platform Firewire based tape backup station for my students' laptops... Excellent

Chris

magician
04-26-2001, 07:12 PM
whoo!

love to hear it.

http://macgurus.com/infopop/emoticons/icon_smile.gif