View Full Version : Mini Bamm-Bamm is Sick

04-20-2001, 11:28 AM
My trusty work computer has problems. Its a 7300 with 10k Cheetah/Miles2 and Xlr8 G3 400 card. Running 9.0.4. I can not get it to boot any longer from the Cheetah Start-up disk. i get to the smiley face and it goes into a holding pattern. I can boot from the system cd and all utilities show it as being fine. The lmiddle light on the Miles card is solid red. and the other 2 are not lit. I am narrowing it down to either the cheetah or the Miles card?? I did a clean install onto the Cheetah just now to eliminate software issues as well as changed the battery. I am in the process of downloading the miles 1.06 to flash the card.


04-20-2001, 11:43 AM
If you haven't solved the problem, double check all of your SCSI connections are good, cards firmly seated. Since you can boot off of the CD, it could be a problem with the G3 backside cache, or the xlr8 CP or extension corrupted. When you start off of the OS CD, the backside cache is disabled because the xlr8 extension does not load. Anyway, something to check.

Try booting with the OS CD, open the xlr8 CP, disable the backside cache, select your boot drive in the Startup Disk CP, and reboot. See if it gets to the desktop. k

04-20-2001, 11:55 AM
did not change anything..i will try reloading the control panel and extension now. I have removed all external scsi devices and reseated all internal parts.

04-20-2001, 01:07 PM
Changing out the xtension and CP did not affect anything.............

04-20-2001, 01:53 PM
OK, I think we have eliminated the backside cache as the problem. And the G3 is running because your OS CD boots. Something wrong with the system folder or the Miles2 or Cheetah or SCSI cabling or terminator. I take it that when you start up from the CD, the Cheetah mounts? Have you tried doing anything with the Cheetah at this point, besides run utilities? And you did try DiskWarrior? Did you try a 30 sec. Cuda Reset or Zap PRAM/NVRAM by holding the appropriate keys down for 3 more reboots and chimes? k

04-20-2001, 02:03 PM
Geez - that sounds like the problem I had (and someone else too) but it appeared to happen after installing 9.1..

One solution was to trying updating the disk driver - in my case, I was using SoftRAID; in the other, it was using Drive SetUp.

In my case, it didn't help and I had to clean install OS 9.0 -> 9.0.4 . All of my problems seem to stem from a network copy crash that locked up the machine and somehow corrupted the start-up disk settings..At one point SystemPicker showed my main machine as having OS 1.1. for startup...


04-20-2001, 02:16 PM
Ok....I have done the cuda thing, as well as the pram thing. My DW CD and TTP cd are at home so i am kind of limited to what i can do to the HD. It does mount (or if it does not mount on cd boot i can always mount it from the Apple disk. i am going to come back into work tomorrow with a known good Miles card,cable to try an eliminate that as a cause..... I have never had 9.1 on this computer so thats where my problem and others seem to differ. I installed both system picker and the latest start-up CP and again no change........its TOO nice a day to be in scsi hell!!!!!!!!!

04-20-2001, 04:26 PM
I pulled the Miles2 card and cheetah from 7500 and put it into G4....selcting the cheetah in the start-ip CP i restarted and the computer booted up fin, except not from the cheetah...it defaulted back to the G4 HD...so i shut down and pyulled the G4 HD off the bus and booted again.this time i got more activity fromthe Miles card and cheetah in the form of spinning and blinking lights....but when it came time to boot i got a blinking question mark. i am going to copy off everything to the G4 and re-initialize??? NDD and TTP on the G4 are both reporting zero problems found....this sounds more and more like a Miles2 or Miles2 cable issue? I wonder if i am still under warrantee....i have a call into Initio. They were both purchased from MacGuru's under "Advanced Imaging" in vermont...not sure if it was over a year ago or not.....

[This message has been edited by tm311 (edited 20 April 2001).]

04-20-2001, 05:49 PM
Came home and popped the suspect Miles2 card into my home computer and left my home raid and cable in place....booted up fine....so now i will try the cable and then try the HD....i am very happy its not the card.

04-20-2001, 06:34 PM
The drivers and system can be corrupted without showing in a disk utility.

04-20-2001, 07:02 PM
I was able to re-initialize the HD here at home and boot from it with the suspect card and cable...so it looks like it was not a hardware issue after all.....now for interesting part...i have both Miles2 cards here at home so of course i decided to play a little.i put them both on my computer and booted my raid off of them as a dula channel.....and i crashed 3 times in a row after the xlr8 extension loaded......so i restarted w/ extensions off and went to the xlr8 control panel and clicked "write thru" on and restarted no problem......hmmmmmmmmmmmmm!!! i'll do more tests tonight but right now i need a cheeseburger and a beer!!! Thanks for all your help thoughout the day!!!!!!!!!