PDA

View Full Version : Unrequested Start Up



heidster
04-20-2001, 01:55 PM
Posted this on the system software tips forum, but as an afterthought, thought it might be more appropriate here.

http://www.macgurus.com/ubb/confused.gif

I have a G4 that has had a quirky, sometimes very annoying, problem ever since I took it out of the box about 9 months ago.

About 30-90 seconds after I "shut-down", the computer starts back up again. I've gotten into the habit now of just cutting the power to the power strip after I shut-down (which probably isn't a bad idea, anyway).

I just can't, for the life of me, figure out why the heck it's doing this. I thought maybe it had to do with the indexing schedule. But, that only occurs if my computer is on at 12:01 a.m. ... which it is, a lot of times! http://macgurus.com/infopop/emoticons/icon_smile.gif

Anyway, there's nothing in my start up items OR in my shut down items.

Just thought someone out there might have some ideas as to why this is happening?

kaye
04-20-2001, 02:04 PM
Which G4 and what OS versions have you been running, all of which I guess have had the same problem. Cross posting is going to give answers to both forums. k

heidster
04-20-2001, 02:25 PM
I've got a Power Mac G4/400MHz (AGP graphics), 448M RAM, running OS 9.0.4

kaye
04-20-2001, 03:29 PM
http://forums.xlr8yourmac.com/action.lasso?-dat abase=faq.fp3&-layout=FaqList&-response=answer.faq.lasso&-recordID=33570&-search (http://forums.xlr8yourmac.com/action.lasso?-database=faq.fp3&-layout=FaqList&-response=answer.faq.lasso&-recordID=33570&-search) and http://www.google.com/search?q=cache:www.macfixit.com/ultimate/Forum14/HTML/001735.html+G4+startup+after+shutdown&hl=en

The latter list possible problems with MacAlly keyboards that cause this and USB hubs. k

[This message has been edited by kaye (edited 20 April 2001).]

heidster
04-20-2001, 05:51 PM
Thanks Kaye!

I do believe that's EXACTLY the problem ... well, it's definitely narrowed it down. I've got both the Belkin USB Hub, as well as a MacAlly keyboard. So, at least I know that I don't have a faulty G4, or even worse ... some type of electrical short somewhere.

The other thing I discovered after reading the posts you sent me to is that perhaps some of my remotely-powered devices may, in fact, be turning the machine back on.

So, I guess I'll just stick with turning the power supply off at night at stop worrying about it. I'm just glad I'm not having the start-up freeze problems that other users were running into. I'll just consider myself lucky! http://macgurus.com/infopop/emoticons/icon_smile.gif

Thanks, again!!

Louie
04-20-2001, 06:03 PM
Hmm. I would think that you would rather verify the problem and remove/replace the offender.

Hitting the power supply with that voltage everyday can't help it. Also PRAM batteries don't last as long with the machine unplugged.

[This message has been edited by Louie (edited 20 April 2001).]

kaye
04-20-2001, 06:04 PM
You bet. k