PDA

View Full Version : Gurus ftp



angela
04-14-2001, 03:48 PM
Hi,

I tried to access the Apple Hacked CD driver on the ftp site but I could not download the file. I attempted with Netscape and Explorer. Am I doing somthing wrong? Does this file still exist? Thanks.

kaye
04-14-2001, 04:04 PM
Try this ftp://ftp.macgurus.com/%2Fftp/apple_stuff/Apple%20CD%2FDVD_Hack.hqx

k

angela
04-14-2001, 04:25 PM
Kaye,

Tried this, but still these browsers say file not found. I am totally baffled. I looked at the file error in Explorer and it said access denied. Maybe I need to access the ftp in some other manner to get this file? I might have to ask you to email the file to me, if all else fails.

P.S. When I used your link in Explorer, this is the message on the screen

RETR command failed (File/folder not found).


[This message has been edited by angela (edited 14 April 2001).]

kaye
04-14-2001, 08:09 PM
I think the file is corrupt. Emailed you the hack. k

Urinal Puck
04-14-2001, 08:29 PM
I was able to download the file using Fetch. Fetch (and Interarchy) are also on the FTP site in the misc internet folder. Didn't have any luck using IE though.

I used to have problems using the hack with Toast. It would read some tracks as having negative times and toast would hang when burning that track. Intech's CD speedtools save the day for me with that.

Urinal Puck

Urinal Puck
04-14-2001, 08:45 PM
IE reads the "/" in the file name (even though it translates it to %2F) as a new directory which is why it couldn't find the file. Couldn't find a way around it.

Urinal Puck

angela
04-14-2001, 09:31 PM
Thanks to Kaye I was able to get the driver, he was kind enough to send it to me. Lowend Mac talks about the hack and lists the link to Resexcellence, but the site is busy for some reason. I am going to try the hack driver and see if it works, but Speedtools does work smoothly. I was hoping to find a cheaper resolution.

magician
04-15-2001, 11:51 PM
in the future, please point folks to the FTP site gateway page (http://www.macgurus.com/graphics/softwarearchive.html). It might save everyone a lot of time.

http://macgurus.com/infopop/emoticons/icon_smile.gif

FWIW, we are transitioning to a new FTP server shortly, this one running Rumpus.

we realize we need more space, and there are some other services we need to offer for moderators and others, so we built another server. The current server will become our first always-on webcam.

http://macgurus.com/infopop/emoticons/icon_smile.gif

we're stress-testing the new server now....and will be spending some serious dollars for Rumpus shortly...so these sorts of problems accessing files should ease in the future. I suspect they are NetPresenz-related.

just a guess.

angela
04-16-2001, 12:28 AM
For some strange reason, the Apple hack was a corrupted hack on the ftp site. Hopefully, the file will be replaced.

Thanks gurus for all your help!!! I look forward to the new server.

Louie
04-16-2001, 10:41 PM
There are one or more "Apple Hacks" for their CD ROM and CD/DVD driver versions that go with each and every OS version. The version you try to use usually has to match your OS. I just found three versions on the FTP site and downloaded all of them. None are "corrupted". If they don't work for you, either the hack is not a good hack or you are using the wrong one. Hacks don't carry a warranty.

angela
04-17-2001, 04:11 PM
Thanks Louie for the heads up. I figure I would take a chance on the hacks, but if they don't work thats okay too. I have an option of reinstalling the Apple 2x CDrom until I get a faster drive.