PDA

View Full Version : beige G3 crashing



kjay
04-08-2001, 05:22 PM
hello all...

i am currently in the process of setting up a Beige G3 dt (G3/233, 64 mb ram (two 32 mb dimms), os 9.1, voodoo3 3000) for a friend. the machine was purchased off ebay and has been running stable since receiving it. last week i received my gurus order of xlr8 perf. pak and a single 128 stick of ram from gurus. last night installed the ram and machine booted fine and recognized the new ram. shortly there after the machine started freezing just prior to extensions loading. i could get the machine to boot by disabling extensions. i hadn't installed any software prior to this and was dumbfounded. the prob then progressed to the breaking mac sound just after boot chime. was able to boot of cd a couple of times but now not even that.

pulled all ram and placed single 32 mb stick. booted fine. ran pwrfrax and pwrcntrl for 1 hr extended test with 0 errors. placed 2nd 32 mb stick with same procedure and tests ran fine with on errors. added 128 mb stick and bingo, breaking glass at startup. pulled all ram and used just 128 stick in various slots after cleaning with air. no dice. placed original sticks and runs fine.

the machine is running off freshly formatted hd with clean 9.1 install with minimal software installed. stuffit, maclink plus, global village modem software, IE & outlook 5, and photoshop. nothing more. this machine will be going to montana so i'm trying to keep it as lean and mean as possible. one of 32 sticks is definately aftermarket not sure of the other. below are the only markings on both:

#1 hyundai 9740, hym7v64400, on actual chips: hy57v168010a
#2 (cubig 5472m1c, ad2849)? , " : 9746 fff0
hm5216805tt10h

#2 has a lifetime warranty sticker on it if that means anything.

what do you all think? does this just sound like the 128 is bad? if the other ram is suspect i'd just as soon replace it.

thanks for any input.
kj

Louie
04-08-2001, 11:23 PM
First, the buyer needs to recognize that since it came from an eBay sale, he's at the mercy of the seller.

I sounds exactly like what I just spent months trying to solve with two beige G3's. These had gray market ZIF's. They worked perfectly until I tried to add memory. Then every sort of weirdness would occur just as you decribe.

The final solution was a high-grade ZIF. Now they run PC 66, PC 100, PC 133 and mixes.

Since you said 233, one would assume that it hasn't been upgraded. However, it may have been upgraded at some point and any old ZIF put in for sale. An indicator might be the logic board jumper block. Check to see if the warning tape over the jumper block is intact. It's next to the battery. The jumper block for a 233 is red, 266 is white, 300 is yellow.

If you have a spare ZIF that is known to be good, try that. With the red jumper block in place, it will run 233 no matter what the rating.

kjay
04-08-2001, 11:53 PM
thanks for the reply. it has the red jumper block and the factory tape seal is still intact. the sticker on top of the zif reads:

IBM25PPC
750-4DM5A
2330
89H8620 A
97258 42

also, on the backside of the zif there are two initials on the q/a sticker. one in the "MQA:TI" box and one in the "UT" box. is there any way to tell if the zif is "apple branded". everything else in the computer is apple stuff. the voodoo3 came out of my ptp. the only other zif i have would be off of the xlr8 board in the ptp. maybe i'll try to pull that and give that a try.

sorry if this seems like a double post. i've been reading of your trials and tribulations with the OWC zifs. everything about this machine "seemed" factory so it didn't even occur to me.

thanks
kj

kjay
04-09-2001, 12:36 AM
by the way... is there anything to know about placing an xlr8 G3/466 zif in this beige G3? is it just plug and play?

thanks
kj

Louie
04-09-2001, 12:52 AM
I hate to tell you this, but I'm sitting here looking at one of the OWC ZIFs that I pulled Friday. It has the identcal MQA sticker with initials in the T1, T2 and UT boxes.

Is the rectancle on the top copper colored. If so, its a 450 Lonestar. Get PPC Checker 2.3 from Mike Breeden's site. It won't give the speed, but gives some other useful info.

Unless I'm nuts, I think all the early Apple branded ZIFs in 233's were Aluminum Motorola (Conan).

I suspect he got a cast off OWC ZIF. Try your XLR8 ZIF.

kjay
04-09-2001, 02:40 AM
louie,

yes, indeed i would call the color of the chip copper. according to ppc checker it says otherwise:

(Arthur, Rev 2.1)
Aluminum G3
PVR= 0x00080201

the zif also has 512k of backside cache. not sure if that matters. haven't tried the zif yet (X files). i'll try that now.

thanks
kj

kjay
04-09-2001, 12:37 PM
okay guys,

here's the scoop. after waking up face down in a puddle of drool last night the results are in. to sum up so far:

"stock" G3 233/512 zif:

with orig 64 mb of ram ran pwrfrax/pwrcntrl on extended 30min test w/ 0 errors, very stable for last month.

placed 128 mb guru ram, machine would freeze at point of loading extensions, booted w/ no extensions twice then would crash after couple of mins. finally would give breaking mac sound immediately after boot chime. was never able to run any ram tests. remove 128 stick all is well.

placed xlr8 G3 466 zif running at 233:

with orig ram booted fine, ran pwrfrax/pwrcntrl on same test with 0 errors

placed 128 stick and computer would freeze at point where extensions started to load. could successfully boot w/extension off. when running pwrcntrl the 30 min test came up with a mere 91378 errors. could not run pwrfrax due to no extensions. pulled 128 and reran test with no errors.

even with xlr8 zif i experience almost identical probs. seems the xlr8 zif is definately more tolerant as i was able to atleast get the machine booted and run tests. see post below for chip info. gauge pro only state 233 zif as a generic ppc 750, rev 2.1.

any ideas anyone? am aware of owc zif/ram probs but ppc checker say aluminum "arthur" chip.

any help would be great.
thanks
kj

[This message has been edited by kjay (edited 09 April 2001).]

Louie
04-09-2001, 02:01 PM
Well, I'd say the new RAM is bad if it does the same thing with an XLR8 ZIF.

The conspiracy theory is shot.

Is the machine a Rev A, ROM subversion 4.0F2? I never tried Gurus PC 100 or Pc 133 with a Rev A ROM, always with a Rev B ROM.

kjay
04-09-2001, 03:26 PM
louie,

thanks for the time.

yeah, it pretty much does the same thing just not as bad. couldn't even get it to boot with the orig zif.

yes, it is a rev a machine. that would really suck if it is/was a revision issue. i'm pretty sure the existing ram isn't pc100. i seem to remember the "lifetime warranty" stick having a 1997 date stamped on it. i'm at work now so i would have to check later. it'd be nice to get this figured out soon as we're giving this as a gift this weekend. i originally didn't think i'd have to part with it this soon but he decided to take the train into town. that would save the cost of shipping.

but, as they say "shit happens"

thanks again
kj

[This message has been edited by kjay (edited 09 April 2001).]

magician
04-09-2001, 04:57 PM
kj, swap that Gurus SDRAM out with Deb: deb@macgurus.com.

she'll hook you up.

kjay
04-09-2001, 08:19 PM
thanks mag,

i'll get ahold of deb. frustrating but i'm glad it wasn't a greymarket issue. that could bum me out.

kj

kjay
04-12-2001, 06:18 PM
thanks for the quick service magician and deb.

received the replacement stick yesterday and got it in the machine with none of my initial woes. booted up fine multiple times. i did run pwrfrax/cntrl and everything seems ok. one question though. after almost 2.5 hours with no errors, a dialog box popped up saying "finder out of memory" which i was eventually unable to get out of except for hitting restart.

as i'm not to familiar with frax/cntrl i was wondering if this is a somewhat common symptom? to be honest as well, i think i hit the mouse button thereby activating the finder.

other than that it seems to be rock solid. one last question, i've been unable to locate any heatsink compound. been to rad shack, comp, etc. the cpu seems to be running at 50 cel. does this sound pretty standard? my xlr8 runs about half that but in it's defense it has a huge fan on top of it.

just a little curiouws as i'll be shipping this off soon.

once again mag, thanks for the great service.

kj

Louie
04-12-2001, 08:01 PM
PowerControl takes almost all of the Finder memory on purpose. You can't do other things without getting that message.

kjay
04-12-2001, 09:52 PM
thanks louie for all your help. i had kinda figured/hoped that was the problem. everything is churning right along. glad to know i didn't get caught up in the owc fiasco. lesson learned though.

adios
kj

ps: any idea how hot your beige's run?

magician
04-16-2001, 01:11 AM
radio shack didn't have any thermal compound?

hmmm......didn't you get some with the XLR8 ZIF?

I get mine at radio shack, myself.

they sell little tubes for a couple of bucks.

kjay
04-17-2001, 12:09 AM
magician...

i'm sure radio shack had some but since the guy at the counter looked like a middle aged burn out i didn't push the issue. comp usa was the same except he was a 20 year old burn out. sometimes i feel it would be easier and faster if they would just let me slip into the stock room and get what i need.

some times i feel "work ethic" is a lost art. i didn't even think to check my xlr8 box.

kj