PDA

View Full Version : HP 932C printer aborting



mr.boopie
04-11-2001, 12:50 PM
Here's the situation:
I have a PowerBase with PowerLogix G3/350, ATI Rage Orion PCI, Entrega 2-port USB, 144MB RAM, OS 9.0.4

Here's the problem:
When I am printing to the HP Deskjet 932C (driver version 4.13) the printer frequently stops printing after the first bit of print has completed (from 1/2 to 2 inches, usually). Usually, I can cancel the print (via the "cancel job" button), power down the printer and power it back up again and achieve success. However, it is ANNOYING to have to do this, and it doesn't always work. It may be simply perception, but it SEEMS to happen more often with VM off, and more often from memory-hungry applications. I should point out that there was never a situation in which memory was exhausted.

This is the first (and only) USB device I've had. There is nothing else connected to the USB card.

HP support suggested that I use foreground printing, but that doesn't seem to make any difference, and it freezes the whole machine occasionally (background printing doesn't).

Am I looking at a USB card problem? Printer problem?

Anyone?... Anyone?... Beuller?...

Louie
04-11-2001, 10:48 PM
Never tried the Entrega card. Is if OHCI compliant. Do you have all the parts of Apple's USB Support 1.4.1 plus whatever Entrega drivers may be needed? Try the card and printer on another machine.

MacMikester
04-11-2001, 11:13 PM
Hey mrb,

I had similar problems at some point with an HP 970 Cse, FireWireDirect FW/USB card and OS 9.04. I honestly cannot tell you what fixed it , but I have no problems now. I run OS 9.1, the absolute latest driver update from the HP website (4.1.3), the absolute latest USB stuff from Apple (USB Support 1.4.6, USB Software Locator 1.4.8, etc.) and the same ole drivers from my addon FW/USB card. Try OS 9.1, then look carefully at unnecessary USB extensions.

mr.boopie
04-12-2001, 09:22 AM
I stumbled across a snippet of information, somewhere, that said something about reinstalling USB/PCI add-on card support from Apple. I downloaded USB/PCI installer v1.4.1 (the most recent), and restarted the mac. I immediately attempted to print a 1-page school newsletter, at draft quality, from WordPerfect and it worked! Feeling bolder, I attempted a 2-page Word document (my resume), at best quality, and that worked, too! This level of continuous, error-free operation is not quite unprecedented, but quite rare. Wanting to give a REAL workout, I went for a 4-page PDF from Acrobat Reader. This is a file chock full of printer-killing things like graphics, unique fonts, etc. I went for the throat (best quality).

(BTW printing PDFs on an HP printer can be a painful and l-o-n-g process. I found out that the 43MB of disk remaining on my startup volume wasn't enough for the HP driver scratch space! I dumped my MP3s and email inbasket to CD to free up about 300MB.)

Not only did the printer completely print the file, but it is stunning! I don't know what to say. While I'm not ready to write the problem off as completely corrected, I no longer get that queasy feeling every time I try to print a file. I'll post a follow-up in the future and let you know how the story ends. Thanks, Gurus!

Mr.B.

Louie
04-12-2001, 08:14 PM
All USB cards must have Apple's support software.

To print large PDF files, increase the memory allocation in Adobe Acrobat or Adobe Acrobat Reader. Works wonders.

mr.boopie
04-13-2001, 12:55 PM
Update

The printer seems to have trouble when running Appleworks 6. (Appleworks 6 is an entire thread in itself with all of its problems!) I did have a printer halt when printing multiple copies of a 1-page Appleworks spreadsheet. Added to this was the fact that Appleworks "unexpectedly" quit several times with error codes 3, 1 and 11. Since we have come to EXPECT Appleworks to quit, is it really "unexpected?" We'll leave that on to the philosophers.

FYI I tried 9.1 as soon as Powerlogix poster their updated cache profiler, but it refused to start up after that. The error was something like "UnicodeConverterLib not found". with the only option being a restart, which resulted (again) in the UnicodeConverterLib error. I restored my system folder from a 3-month-old backup, which worked, but waxed some preferences (read: registration codes.)

Mr.B.

Louie
04-14-2001, 11:38 PM
AppleWorks has sucked since v6. Do you have all the updates? Give it some more memory too.

That's why I still use v5.

kaye
04-15-2001, 01:08 AM
Second the motion, I also use v5. k

magician
04-15-2001, 11:41 PM
interesting....I have both versions on several machines here....my wife has been using v6 quite a bit, and hasn't complained.....

I guess I'm glad I rarely have to write a letter.

http://macgurus.com/infopop/emoticons/icon_smile.gif