PDA

View Full Version : xlr8 mach fire pci card



casa_lightbody
04-01-2001, 08:38 AM
I recently tried installing the xlr8 PCI firewire card I bought with the gurus and I can't get it to work in my 7600. My machines specs are as follows:

OS 9.1,192M RAM, the original OEM hard drive, a Seagate Medallist 8.47GHD, an xlr8 carrier zif with an apple 233g3 running at 275. I also have a USB PCI card with a palmV cradle running off a keyspan ADB/USB adapter and a Umax USB scanner.

I installed the card and loaded the drivers and strata videoshop as per the instructions but the system profiler can't seem to find the card. I've tried reinstalling it in the same (middle) slot and in one of the other slots. Also tried plugging in a Sony TRV-11 with no luck. Any suggestions? (I've also tried asking xlr8 but haven't heard back from them yet as it's the weekend.)

magician
04-01-2001, 08:11 PM
all you need to do is install the card, then use the Software Update control panel to ensure that you have the complete FireWire 2.7 or later resources installed. The card uses Apple extensions. You should also use the QuickTime updater to ensure that you have the complete "Pro" version of QT4.1.2 with all FireWire resources installed. That will probably take care of it.

casa_lightbody
04-03-2001, 11:27 AM
I originally thought 9.1 included 2.7 drivers and when I checked they did but the card still wouldn't work. Tried installing the ones from the xlr8 web site (which I understand is linked to the apple one) but it still didn't work. Also installed the QT that came with the disk and that still didn't work. Then I tried swapping my USB card with the Machfire to see if I had a bad slot. Still didn't work and the USB does. My last resort is asking my buddy to try it in his beige G3 (he has a ratoc card) to see if it works in his machine unless you have any other ideas.

casa_lightbody
04-04-2001, 09:27 PM
Did the software update and I did already have the firewire 2.7 enabler and support installed but updated the other stuff anyway. Installed QT pro from the disc, rebooted and still no joy. Tried reseating the card and changing slots again but still no joy. Is it possible that I have a bad card? I still haven't heard a thing from xlr8. Their customer support has been abysmal.

magician
04-05-2001, 10:33 PM
it is possible that the board is bad. The confirmation would be if your pal tried it in his machine and got nowhere with it.

it can be tough to confirm a FireWire card is working if your only frame of reference is a FireWire camera....for that reason alone, a FireWire drive is great. It is very clear to confirm if there is a problem with the host card, or with the drive.

with cameras, particularly since there are so many, it can be hard to know for sure that the problem is a defective card.

IMO, as long as you have the COMPLETE set of QuickTime Pro 4.1.2 extensions installed, along with OS9.1 and FireWire 2.7, you should be fine. If the card doesn't work with ANY FireWire peripheral, let us know, and we'll swap it out. If it just doesn't work with oen device, particularly a camera, you may want to try it in another machine as a fail-safe, if only to save yourself some time and hassle with returns.

http://macgurus.com/infopop/emoticons/icon_biggrin.gif

casa_lightbody
04-06-2001, 12:36 PM
I verified again that I had Firewire 2.7 support and enabler extensions turned on and I loaded the full QT pro again from the xlr8 CD. If the card was good shouldn't the system profiler see it and say I have firewire ports like the USB card does?

Louie
04-06-2001, 02:05 PM
I have an Apple FireWire card (BTO for Biege G3) in my PowerTower Pro. It shows in the ASP. It needs a separate power source in addition to the PCI power. Haven't tried the XLR8 card.