View Full Version : PTP Startup hang on power up..... strange!

02-09-2001, 01:22 AM
Hey guys,

I have been having a little wierdness with both my PowerCC Machines. Originally I had a PCenter 120 and for, say, the last year, when the machine was powered off and I turned it on, it would chime, spinup, and just sit there not even getting to the point where it would wake the monitors from sleep. To power it up, I would just have to quickly hit the power button to turn it off and then back on quickly from that state and it would startup fine everytime. If the machine is on and I hit restart, it works no problem.

Recently (before I traded) the PCenter stoped doing this and started with a single push of the button everytime. (both front of the machine and keyboard.)

With my new PTP, it is doing the same thing as the PCenter used to. I have to power up, then turn it off and on quickly. I was thinking that it was the battery, but I just replaced it with a brand new one and still the same thing. I've done the usual PRAM/CUDA reset and nothing works.

I have a PTP with XLR8 G3/400 Carrier, 384 MB Ram, OS 9.1 (but did it with 9.0.4 also). I don't think that it is software since it never even gets to the grey screen never mind loading the OS

I'm kinda at a loss as to what is causing it.

It's nothing serious in terms of usability, but I was just wondering what caused it and was pretty curious when both the PCenter AND the PTP did the same thing! I can't imagine surgeing power through the thing over and over is a great thing either though. Good thing that this machine is on almost 24-7-365,

Thanks for what ever you come up with. As usual, I am humble to your advice.


02-09-2001, 12:23 PM
Sometimes the brand new batteries are dead too. Did you check the date code on the battey? This is a trick that Kaye taught me. There is a little date code on the side of the battery: MM/YY. Sometimes the battery at the store has been on the shelf a really long time. I found some 06/95 batteries at my local Radio Shack in the year 2000.

Check the date code on your new battery. If it is more than two years old, I'd try another one.

I know of an issue with XLR8's G3 Control Panel and PowerLogix's E100 Enabler extension which causes exactly your symptoms, but you've got no reason to install the E100 Enabler in a PTP, so that seems pretty unlikely. While you wouldn't think that software could cause that problem, some software plays with your NVRAM and so can have weird effects like that.

Just for fun (and assuming you have no Adaptec SCSI cards) go into the G3 control panel and Enable Speculative Processing if you have it disabled currently. Now Restart. After it finishes booting up Shut Down. Now try starting up and see if the problem has gone away. This is what one does when one has the E100 Enabler problem and maybe there's some other item in your System Folder causeing a similar problem.

Another thing to try is when you start up, hold down the cmd-opt-P-R keys (PRAM zap) while the machine is still chiming. Sometimes that brings the video up. It's not a permanent fix, and it resets your AppleTalk connection choice, but it's a quick fix.

Finally, if none of that helps, it could be your motherboard or your power supply or something else that hopefully someone will come along and suggest. The power supply is pretty easy and cheap to test because you can use a normal ATX power supply for PCs.

02-09-2001, 03:44 PM
You didn't switch RAM between machines, or perhaps use the same sort of RAM or inteleave/noninterleave it? Try pulling your RAM, or re-ordering it in the slots, it's just an idea, but can cause the problem you are having.

02-09-2001, 05:08 PM
I'm away from my machine from the weekend, but I will respond to what has been said so far.

I tried to check the battery for a date, but didn't see one. It was the RadioShack kind. I'll check that when I get back.

I did try turning on speculative processing and then turning it off again, not dice.

I am using 2 sticks of the original ram, and got 4 others during my trade. The PCenter does not interleave ram, but the power tower does and is. I will see about pulling the old ram and seeing what happens.

The weird part was the PCenter stoped doing this before I traded machines. I'll also try plugging it into a different outlet as I am on a univeristy campus and who knows what the power qualities are like.

Thanks for your suggestions!! I'll let you know what happens when I get back to school.


02-09-2001, 07:17 PM
Run the RAM test from PowerControl.

02-09-2001, 09:34 PM
If Louie's suggestion of running the PowerControl RAM test turns out okay, try disabling the memory startup test by holding down the Option key when opening the memory control panel. This will show the otherwise hidden disable memory test checkbox.

02-16-2001, 05:15 PM
Ok, so I finally got a chance to play with a couple of the suggestions made about this thing..

I have run the powercontrol/powerfrax test when i got the machine and got it all set up. Ran extended test all night with 0 errors so I will try the suggestion of turning off the memory check. I have moved around the ram with no change in situation.

however there is a single printed number on the battery "11A00".. November/2000 is my decoding of that number and think it to be the expiration date.. damn radio shack.. I'll head back this weekend to try another one.

Thanks all I will return! :-)


02-16-2001, 05:40 PM
The batteries in every Radio Shack store in my town are past the shelf life. It's probably nation-wide. If yours is actually Nov 00, that should be OK.

02-16-2001, 06:27 PM
I've never seen a Radio Shack battery for Mac that has a letter in the middle of the date code (which is date of manufacture, not expiration date).

One I am looking at right now says:
AA H 01 98

That is AA_H_01_98 meaning January, 1998.
It is a Tadiran. k

[This message has been edited by kaye (edited 16 February 2001).]

02-16-2001, 07:03 PM
I started to say earlier that I had never seen a letter in the middle of the date either. Here's an oldie: N I F 09 96. Too old?

Remind me to tell you sometime of my recent experience with Tadiran, the Israeli electronics company

02-17-2001, 03:34 PM
oh, no, Louie.

I'm always afraid to hear these stories.


02-21-2001, 11:48 AM
Well I haven't had a chance to confirm the date on the battery, but I looked hard and that was the only printed number (read other part of the label design) that I saw... "11A00"... and I don't have a meter to test so I will have to wait on it.

However; on a better note, Darin's suggestion of turning off the Memory Test did the trick. The memory DOES pass ye-old Jimmy test (power control/frax) so I'm not worried about not having the memory test on startup. Any reason to have it on in the future if I don't have problems? Any theories on why this would be?

Thanks, and talk to you soon!


P.S. Darin, when you going to be gigging around Boston? I'm in Boston just about every weekend so let us know a schedule as you get one... maybe instead of throwing articles of clothing off the stage for the audience you could toss dual G4 cards! I would be at EVERY show in that case! :-)

02-21-2001, 06:34 PM
I think Darin is saving up to buy a new set of sequined thongs for his new act, which is rumored to incorporate a rubber Python.

If your memory survives the PowerControl/PowerFrax torture regime, I'd say there is no reason to put up with the long startup memory test routine. I don't. I don't have time.

04-03-2001, 01:44 AM
Follow-up post for anyone else who (like me) found this thread while searching for info on having the same problem with their own machine:

When you're trying to open the Memory control panel to get to the "secret" control to turn off the memory check at startup, you have to first open your Control Panels folder on the desktop, select the Memory control panel, and then hold down the option key while typing Command-O to open it. You can't just hold down the option key and double-click on the Memory control panel's icon.

For what it's worth, I have been experiencing this problem with a PowerTower Pro as well, also with 384MB of interleaved RAM. I never experienced this problem before with my old machine, a PowerCenter Pro.

04-03-2001, 02:35 PM
Actually, I am running 9.1 and can just hold "command-option", then click the apple menu, go to the control panels and click on memory. I do remember that before 9.1 it didn't want to work for me though.

I posted this soution to your thread t_a, saw that one first! :-) Did it work?