View Full Version : xxClicks dead, Links gone

01-29-2001, 06:36 PM
Gotta real mess here I think. Had been running OK using an XLR8 Mach Carrier G3/300 and a Hammer Storage RAID with JackHammer card on my 8500. Installed a Barracuda 18GB drive and made that my new start-up disk instead of the original 2GB HD, still in use. Used RAIDware 2.2.2 on both RAID and Barracuda drives. Recently have been having frequent crashes, bombs and freezes. Lots of type 1, 2 and 11 errors. Spelunking in my extensions for conflicts has been unproductive and I keep up with maintenance using DFA, Diskwarrior and Norton. Thought the problem might be from lost data in transferring from old to new drives so I re-installed OS9 over 9.0.4 and immediately updated to 9.1. Since then I have the same problems plus some really vexing additions. Now when I double click a file name, no programs launch. Some file names no longer reveal their creator apps. Function keys in Dreamweaver now bring up a window for assigning keys with, not normal. Clicking an e-mail in IE5 no longer launches OE and clicking a web address in OE no longer launches IE5.

I can get around these problems temporarily but they are signs of something really wrong. Internet Explorer is especially prone to crashes previously and still is. Reinstalled it fresh before the upgrade to 9.1.

It seems no one has ever heard of this problem. Apple was nice to talk to but throws their hands up due to the non-supported 3rd party upgrade card. They suggest re-installing apps to assure extensions are in place. I don't quite buy that. Wanted to talk about any compatabiltiy issues or upgrades from Hammer and XLR8 but neither can be reached by phone. The HammerStorage website seems to be misdirected or null and void. Left them 2 messages but no reply.

Would rather not initialize everything and start over just right now. Too much work to do.

Please help!!!

01-29-2001, 06:44 PM
I think you have incompatible drivers, HD and SCSI card, for OS 9.x.

HammerStorage was bought out by Rorke http://www.rorke.com/hammer/ .

01-29-2001, 07:51 PM
I'm not aware of anyone running a JackHammer under OS9.1. I have heard of some folks running ok under OS9.04, but others also reported problems. Formally, it was supported only up to OS9.02, with the latest firmware.

RAIDWare 2.2.2...not sure about the version. I'm pretty sure that RAIDWare is simply a rebranded version of SoftRAID. You may want to transition, so you will be supported, and can continue to update.

I would be very leery of the JackHammer. For best results contacting XLR8 tech support, post here for Darin Ames. He surfs thru at least daily, and if he doesn't we just light the bat signal and he comes swooping in. I get the impression he and Don are pretty buried right now.

01-29-2001, 08:45 PM
I have a JackHammer in my 9500/NewerTech G3 400 and have been running 9.1 since it was released.
(and 9.04 before that)

So far it seems ok. (JackHammer CP 1.4.5)

I have a 9LZX startup drive with 9.1(formatted using Apple Drive Setup) attached and two - two drive arrays.
(striped by FWB)

How's that for risky business! http://www.macgurus.com/ubb/eek.gif

I only have audio projects and volume copies on the arrays now and all data is backed up.

I also have all six slots filled, but I had to play musical slots at first. (back around 8.6)

I guess I'll find out eventually if it's a ticking time bomb.
(or beating a dead horse)

I need some Guru-Ware and soft raid to go with my G4. (soon)

01-29-2001, 10:01 PM
Ahhh, 1.4.5 control panel. I just found it and downloaded but there were no instructions to soothe my paranoia. I had 1.3.2 although I can't find it now on my current system or on the back-up I have of my 9.0.4.

I think I'll just forge ahead and drop 1.4.5 in my control panels and start-up with the Jackhammer boards disabled. Then I suppose RAIDware will let me update as needed. If that's wrong, someone please stop me.

Thanks to you both.

01-29-2001, 10:56 PM
If I'm to fear the JackHammer, what are the alternatives? It's the same age as my SledgeMammer. Too old for later OS? Not supported?
Installing the Control Panel PCI JackHammer 1.4.5 so far seems to have done nothing.

The aged manual mentions a HammerTime extension but that was probably for OS 7.X. I don't remember ever seeing it and the Rorke website makes no mention.

My "apple" drive also includes files (mp3's) that are no longer identified as clickable by an app.

01-30-2001, 12:23 AM
I've run JackHammer 1.4.5 with 9.04 but that was before Hammer posted tha 9.02 limit on their site. I was also using the UltraNarrow connection and the latest Apple driver on the HD's.

Do you have drives striped?

HammerTime installed with JackHammer 1.3.2 which is on our FTP site.

If I were you, I'd be more concerned about the compatibility of RAIDware. I have the feeling that you are hosed until you reinitialize with compatible hardware and drivers.

[This message has been edited by Louie (edited 29 January 2001).]

01-30-2001, 01:42 AM
Barracuda is using RAIDware 2.2.2 as standard Macintosh, RAID is striped with 2.2.2. Macintosh HD is probably the latest Apple as updated by the 9.1 install. How can you tell which version for sure?
If I run the 1.3.2 RAIDware install again, will it try to replace the 1.4.5 control panel?

As an experiment, I just put 9.1 on the 2GB Apple drive and made it the start-up but nothing is clickable. I didn't move any apps to that drive, so maybe that's to be expected.

There's no way to re-initialize the Barracuda start-up with a new driver without removing all data, is there?

OR Should I just go back to 8.6? I'd rather not.

01-30-2001, 02:01 AM
The Jack 1.3.2 installer allowed me to only install the HammerTime. Haven't noticed anything different.

01-30-2001, 01:34 PM
If the drives are corrupted because of incompatibility, you must start over with compatible hardware and software. Screwing around trying to fix it will lead to nothing except more frustration. It really pays to keep informed of compatibility issues.

01-30-2001, 05:09 PM
If I can find anyone that is familiar with RAIDware, and you will give me the model numbers of your HD's, which ones are RAIDed, what transfer rates you need, etc., we'll be happy to try to help you. But, you have to realize that you can't keep updating you OS without also updating to compatible hosts, firmware, and drivers. It leads to nothing but corruption.

01-30-2001, 08:52 PM
Power Mac 8500 with XLR8 Mach Carrier G3/300 upgrade card

SCSI Bus 0:
Seagate (Barracuda) Prod ID: ST318416N Serial number not avail. Revision 0004
Seagate ST32430N Serial no. 00828333 Revision 0492

SCSI Bus 2: IDs 5 & 6
Hammer Prod model: SL8200USDPCI Serial no. 4S084976H8 RAIDware 2.2.2 striped:
2 Drives, both Seagate ST34371W Revision 0484

Don't now about what transfer rates to expect or shoot for. But of course, I wanna go fast.

01-30-2001, 08:58 PM
Last night I did install OS9.1 on my only Apple set-up drive. When I clicked on your e-mail link to your site, IE4.5 opened and took me there. Since I use IE5 it seems that the reinstall re-established the link. Apple had suggested reinstalling programs.
Or is it working because of the Apple HD driver??? HMmmm.

[This message has been edited by DogBreath (edited 30 January 2001).]

[This message has been edited by DogBreath (edited 30 January 2001).]

01-30-2001, 09:54 PM
What Apple driver is on that drive? If it was 2.0.3 it tends to prove my point. It doesn't have to be an Apple driver to be compatible. There are third party drivers that are also compatible. Old Apple drivers become incompatible.

OK Kaye, others; what do you know about RAIDware and its compatibility?

[This message has been edited by Louie (edited 30 January 2001).]

01-31-2001, 12:51 AM
all I really know about RAIDWare is that it was a rebranded version of SoftRAID. There may be information about it, and its versions, on the SoftRAID site.

01-31-2001, 11:51 AM
Go here for the updater to RAIDWare http://www.softraid.com/downloads.lasso and a Read Me about it. k

01-31-2001, 04:35 PM
I'm already using RAIDware 2.2.2. That's all they refer to, aside from SoftRAID 2.2.2. Left them a question/comment to see if they'll respond. They only mention up to OS 9.0.4. Not a surprise since 9.1 is so new.

01-31-2001, 06:51 PM
if you email support@softraid.com, you'll typically get a pretty rapid response.


01-31-2001, 10:05 PM
If they say RAIDware 2.2.2 is compatible, I would suggest that you retire the JackHammer, go with a supported UW host, reformat your drives and do a fresh install on all of them.

I've got three JackHammers that can keep yours company at the retirement home.

Gurus sell the Miles 9100UW card and I have heard of no problems with it. And, it comes with SoftRAID and cables. Look here http://www.macgurus.com/shoppingcart/showrampage.cgi?mgscsiinitioboards.html .

This is assuming you want to stay with your UW drives. (Are far as I know, no one makes UW drives anymore). The Miles 2 and LVD drives are much faster.

[This message has been edited by Louie (edited 31 January 2001).]

02-04-2001, 01:05 AM
Hey Louie,

This may be another case of the Seagate Hawk Termination Power issue we have discussed recently in other threads. I saw similar data corruption on transfers after I changed the environment of the drive. This was fixed when I set the TP jumper properly (the default setting was not right).

Hey DB,

Look at the J2 jumper block on your Hawk. It may have two vertical jumpers, one on each pin pair marked 'TP'. If it does--remove one jumper and place one jumper horizontally ACCROSS the pins that are farthest from the 'TP' labels. Got to www.seagate.com (http://www.seagate.com) and find the config page for you drive if you need to.


02-04-2001, 01:24 AM
That could be part of it.

02-04-2001, 04:50 AM
we've seen that before, alright.


02-04-2001, 02:23 PM
I've been getting a lot of info, some of it conflicting so I've been proceeding by using my own intuition as well.

About the Hammer card, MJ at SoftRAID wrote: "It is a UW Differential card. I do not think they ever released a successor to their UW line. I have one myself, and I have never used it on later than 8.6. There are defintiely issues with the older firmware and 9.x. In fact, there were issues with 1.3.2 and 8.6. I do not know if the 1.4.5 firmware fixes everything, nor do I know for certain whether the updater deals with all the Differential issues. I know this, as there were sperate issues for the differntial card.
I would do this....Backup everything. Initialise the drives, or at least erase the volume in the finder. Then install OS 9.1, and run Drive Setup 8.6. I would also, for a while, install the driver with all acceleration disabled. (uncheck all the boxes when installing driver)."

I had already updated the firmware to 1.4.5 on my SCSI card. Then I initialized the start-up Baracuda with the set-up from OS 9 which the system profiler reported as version 8.1.4. Profiler also reported a version 8.1.4 for my RAID which I thought was odd. I'm assuming MJ meant for me to use whatever Drive Setup that came with OS 8.6. Not sure but I made a choice and went on.

I spoke with very helpful tech support at XLR8 and was assured that my G3 upgrade was OK for OS 9.1. He suspected memory issues and had me check some things. Turns out I had a couple of the original 70ns RAM chips mixded in with my later 60ns chips which could affect stability. I had assured him that I had indeed removed the original L2 cache from the mother board. The surprise is, a different L2 cache was in place. Why?- I had some service done for a non-waking video problem a while back. The technician took it upon himself to replace my missing L2 cache and to interleave my chips (which I had previously de-interleaved at XLR8's suggestion), all without telling me.

The missing function keys in Dreamweaver. Their tech support got back to me and reported that the OS 9.1 updater turns them off. All I needed to do was open the Keyboard control panel and I was back in business.

My files seem to be in tact so I don't know what corruption involves at this point. Is the inability to double click a corruption of the resource forks? I can now open a file in an application and then double click other files that open in that same application but the fix lasts only until the next restart. Throw away preferences? Any Prefs that would be more appropriate than others?

Next, I'll open the case and check the Hawk drive for jumpers. I remember addressing those in great detail at installation of the Barracuda. I don't use that drive for much. Is it more of a matter of it polluting the system? I'll report back.

The big problem is still with any program that uses the internet. Those programs are very prone to crashes. If I stay away from those I can work for hours.
I long for the moment when the right combination of hardware and software really works. I can see that I need a new RAID but I'm having trouble seeing the RAID as my immediate problem. Of course I'd love to be corrected if I'm wrong. I have a 9500 sitting in the wings that I just bought. If I'm going to upgrade, I'd rather upgrade that and take a step back with the 8500 for simpler uses.

Thanks a million for your helps.

02-04-2001, 03:27 PM
If you actually have a differential JackHammer, then your situation is much more confused than I think anyone believed. The model numbers of the drives you listed are not differential drives. Are far as I know, differential hosts and non-differential drives don't work together.

Apple SCSI driver v 8.1.4 is installed by Apple Drive Setup 1.9.2 which comes with OS9.04.

Having mixed 60 and 70 ns RAM and the logic board L2 cache certainly would complicate things. De-interleaving is seldom necessary when using good 60 ns RAM.

I still firmly believe that you most serious problem is caused by trying to use an outmoded, unsupported (and now, possibly, the wrong type) SCSI card. This seems to have been confirmed by your communication with SoftRAID.

The complication and confusion of your actual situation has surpassed my abilty to try to help you. Maybe Magician, Kaye or others that know more than I can help. Lots of luck.

02-04-2001, 05:31 PM
Right Louie, that differential JackHammer is not compliant with those non-differential drives. Now I know what the D in SL8200USDPCI means. Simple as that. k

02-04-2001, 09:19 PM
Confused situation! This stuff was bought from Hammer and shipped this way. I'm reporting the hard drive models directly from the shipping list. Since it's worked fine until now, I'll be compelled to open the case for closer inspection in hopes that the packing list was wrong.

BTW, I did find the Hawk had 2 vertical TP jumbpers on J2 so I connected them horizontally across the top. Nothing bad happened and I haven't crashed since but it's too soon to tell.

Guess my machine is turning into FrankenMac.

02-04-2001, 09:38 PM
There is a ST34371WD model drive. If the drives say ST34371WD, then they match the card. k

02-04-2001, 10:16 PM
If they are WD drives then they match the card. However, there will still be driver and firmware incompatibilities with OS 9.1 to face if he continues to use them.

You should be able to read the drives' model number in the second window of the Apple System Profiler.

[This message has been edited by Louie (edited 04 February 2001).]

02-05-2001, 11:21 AM
System Profiler shows other hard drive model numbers in ID window. My RAID is listed without a SCSI ID window appearing at all so model numbers are not presented.

02-05-2001, 06:04 PM
SCSI Probe 5.2 should show the model numbers even if they are striped.

02-05-2001, 11:30 PM
Opened the case and the drives are indeed ST34371WD like I thought. Downloaded SCSI probe, it agrees. Checked my post way back and was horrified to see a typo about the Hammer RAID model number. It's SL8200UWDPCI. I had used an S in place of the W. Sorry.
For what it's worth, progress seems to be being made. Double clicking is back. Machine is zippier. I've rebuilt the desktop a number of times lately but only this evening did I do it with extensions off, from a suggestion. That made a difference.

Both drives had a sticker on them saying "factory repaired." Don't know about that. These have never been in for service since owning them.

Could I use this case for bigger, faster drives?

02-06-2001, 06:57 AM
depends on the cabling. That can be readily replaced, though, most likely.

if it is a standard enclosure, you can use Granite TPO enclosure ribbon cabling. It is listed at the bottom of our enclosures page.


02-06-2001, 01:50 PM
If you intend to use one of the later OS's, you need to get away from the unsupported, incompatible Differential host and drives. Even Single-Ended UW is on it's last breath. LVD is the way to go for RAID.

02-07-2001, 02:06 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>BTW, I did find the Hawk had 2 vertical TP jumbpers on J2 so I connected them horizontally across the top. Nothing bad happened and I haven't crashed since but it's too soon to tell. <HR></BLOCKQUOTE>
This Hawk thing is weird. The default jumper settings seem to work ok as long its the only hard drive on the bus, but the double jumpers don't match any published configuration. Things settle down when you set the single jumper correctly (according to the published website diagram). I will post a question to Seagate Tech Support and post back.

02-07-2001, 04:38 PM
You and I may have the only two Hawks left.

02-08-2001, 01:39 AM
At least I'm in good company http://macgurus.com/infopop/emoticons/icon_biggrin.gif

02-08-2001, 12:58 PM
I'm now getting system crashes during unattended Retrospect backups and non-wakable screens after sleeping so I've returned the Hawk to my original set-up. That doesn't seem to make any difference though.

If my old RAID is at fault, wouldn't it be logical that my symptoms would go away after disconnecting it? Something I might try.

02-08-2001, 04:35 PM
Unless it's corrupting the other drive. If you disco it for test, I would reformat and reinstall on the other drive at the same time. You would need to pull the JackHammer in addition to discoing the drives.

[This message has been edited by Louie (edited 08 February 2001).]

02-08-2001, 05:31 PM
For what it's worth, I have a 2GB Hawk too, purring away in my 9500 since the day I got it. Only the elite...

02-08-2001, 06:32 PM
OK dookie; that makes four. I'm keeping a record. MM says his goes twice as fast with ATTO drivers!

02-09-2001, 12:29 AM
Hey DogBreath, bad move on the Hawk settings. Leave the single jumper set properly.

Hey fellow Falconers, pick up the gauntlet and let loose the birds of prey:
ATTO Benchmark/8 MB max/disk cache on/all extensions, etc. on:
PR 3.83 SR 3.61 PW 3.92 SW 3.78 Smokin', eh? Whadya got with your puny drivers? http://macgurus.com/infopop/emoticons/icon_smile.gif

02-09-2001, 01:23 AM
Hey MM; I thought you reported twice that fast with ATTO drivers earlier. Are these repeat test results? I can beat that with my CD player!

02-09-2001, 07:37 PM
Hey L,

No big boy, you misread my numbers for the IBM as going for the Hawk. What are you getting with your setup on the Hawk?

02-09-2001, 08:06 PM
About 3+, like you.

02-09-2001, 10:48 PM
How often do you feed the little hamster in there? http://macgurus.com/infopop/emoticons/icon_biggrin.gif

02-10-2001, 12:55 AM
Mine is nuclear powered!

Can you imagine; almost every mid-range Mac/clone had a drive almost that slow 5-6 years ago.

[This message has been edited by Louie (edited 09 February 2001).]

02-10-2001, 01:54 AM
What do you guys do while the ATTO EPT 8MB test is running on that hampster? I mean there are only so many hours in the day. k

02-10-2001, 10:06 AM
Hawk jumpers have been returned to recommended by MM. No change. Disconnected JackHammer and machine now wakes from sleep. No crashes since, but it's early.
Ordered a G4 dual and will re-visit the aged RAID problem after new machine is in place. Still need a working RAID on either my 8500 or newer 9500.
Thanx all,

03-19-2001, 06:04 PM
Much time has passed and many of my problems have diminished in severity. Hammer RAID seems to be no problem. I do think OS9.1 was a massive mistake on my part but I'm living with it for now. Bought a G4 Dual for workstation use which has similar problems to my G3. Both seem to be extensions related but nobody on Earth has a clue where to look and I won't burden you with that witch hunt. I suspect Kodak calibration software or Nikon programs but it could be other. Photo companies cannot write software, IMHO.

Anyway, I plan to update my G4 with an ATTO card and maybe the Seagate Cheetah 36's when the time comes. My original intention was to replace the Hammer Storage on my PPC8500/XLR8-G3 with new LVD drives but with a G4 sitting here, it doesn't make sense right now. I would like to move my Hammer RAID to my "new" 9500 for home use, removing it from my PPC8500/XLR8-G3. I added a Barracuda ST318416N to the 8500 a while back without adding a new card. I guess that's why I ordered a Narrow drive? I didn't have any additional slots. I'll have a slot available if I move the RAID so my question is: Would I see a significant speed improvement with my Barracuda to justify the cost of say a Miles 2 card? I think this machine will now be used less for serious imaging. The big files will go on the G4. Or would a Miles 2 and a Cheetah be a good replacement if not even faster than my Hammer Storage RAID?

03-19-2001, 11:24 PM
The Miles 2 and X15 Cheetah would be so much faster than the JackHammer that you wouldn't believe it. And, it would be supported and compatible.

The card you need to maximize the UltraNarrow Barracuda is the Miles BlueNote; both card and drive will synch at 20 MB/s.

03-20-2001, 07:35 PM
I'm thrilled at the possibilities of the Miles2 and X15 combination.

Would the Blue Note/Narrow drive improvement be significant enough in comparison to warrant doing? The narrow drive seems happy enough on the system bus now, if that's the right terminology. I would only want to change it for a noticeable difference.

Thanks again.

03-20-2001, 11:17 PM

Actually that Barracuda (ST318416N) is not happy on the internal fast SCSI-2 bus (10MB/s max). It wants to be a fire breathing monster on a BlueNote. The Barracuda and BlueNote are Ultra narrow or Fast-20 (20MB/s max). Barracuda would be about twice as fast that way as what you are doing now. Louie gets about 18MB/s. k

03-31-2001, 12:18 PM
Installed the Bluenote in my 8500 last night and connected it to my narrow Barracuda, seems to be working fine. Then I installed the Miles2/Cheetah X15 in my "new" 9500. The card is recognized by the system but the spinning X15 is invisible. SoftRaid doesn't know where to look. Kept jumpers as they arrived after reading the blurbs. Any idea where I might have gone wrong?

03-31-2001, 02:04 PM
Never assume the jumpers are set from the facory for your use. Check Seagate's site. If the X15 is the only device on that bus, You need NO jumpers at all.

The Miles 2 should be in slot $A1 or $D2 because it is a bus master card. The BlueNote can go in any slot. You should use the Smart SCSI v1.03 app to verify that the firmware is v1.06b. If not, flash it with the cable disconnected from the card.

I assume you are using the furnished LVD terminated cable. Double check connections and see if the center (LVD) light is burning on the card.

[This message has been edited by Louie (edited 31 March 2001).]

04-01-2001, 02:23 PM
Before getting your response, I put a jumper on pins 1 & 2 of J2 and have had no trouble since. SmartSCSI 1.03 reports firmware 1.05. I know I hit the button for "Update Firmware" early on without knowing to disconnect the cable but it appeared to do nothing. Are you saying that I'd get a different result by doing that again after disconnecting the cable?

04-01-2001, 02:25 PM
Oh, and I put the card in the uppermost slot. Isn't that 1 of the 2 good ones?

04-01-2001, 03:07 PM
The top slot is $A1.

Jumpers on pins 1 and 2 of J2 set termination from the drive to the SCSI bus. This NOT what you want. You want termination power FROM the SCSI bus. Those two jumpers should come off.

To flash the ROM, the 1.06b flasher (inia100,sim) and no other, must be in the same folder as the Miles 2 Smart SCSI. Disconnect the cable, open Smart SCSI. The current ROM will be the name of the window. Set all defaults. Flash the ROM. The window title will change to 1.06. Make sure all settings are default. Reconnect. Restart.